Register now to get rid of these ads!

Projects Project 29 Phaeton

Discussion in 'The Hokey Ass Message Board' started by 340HilbornDuster, Jan 29, 2013.

  1. Stogy
    Joined: Feb 10, 2007
    Posts: 20,794

    Stogy
    ALLIANCE MEMBER

    Rollin!!...uh damn near...the interior shot...its really got the Vintage Hotrod Mood and the Rollbar is a nice touch too...Looks real awesome @340HilbornDuster...Big Year for you...;)
     
    loudbang and brady1929 like this.
  2. AndersF
    Joined: Feb 16, 2013
    Posts: 782

    AndersF
    Member

    The glassfuses seems to be proper junk nowadays.
    Have had alot of the same problem with them myself.
     
    loudbang likes this.
  3. Good use of old garage door opener parts. Funny thing, I stopped at a friend's shop this morning, BS'd a bit out in the driveway, and noticed that the mount for his satellite radio antenna is a re-purposed garage door linkage, too!
     
    loudbang likes this.
  4. 340HilbornDuster
    Joined: Nov 14, 2011
    Posts: 1,956

    340HilbornDuster
    ALLIANCE MEMBER

    YOU USE WHAT YOU HAVE...(Kajsa the Wolf)
    ...to a certain extent...it's not a RatRod!!! sorry using that name here... 20210807_112729 (Medium).jpg
     
  5. I just scanned the whole thread and really like your car especially the gold stacks. But I did not see what computer and program you were running. I ham building a 29 roadster with Hilborns on it and was just curious what you were using? Thanks Frank
     
    340HilbornDuster and loudbang like this.
  6. It’s definitely not a @@t rod. I think it’s BITCHIN
     
  7. 340HilbornDuster
    Joined: Nov 14, 2011
    Posts: 1,956

    340HilbornDuster
    ALLIANCE MEMBER

    Hi Frank

    Mahalo Sir!

    Sent You a Message......(The C word is hush hush stuff here... you know)
     
    loudbang likes this.
  8. 340HilbornDuster
    Joined: Nov 14, 2011
    Posts: 1,956

    340HilbornDuster
    ALLIANCE MEMBER

    Found these in a box...Bought some of the last ones of this guys run...(Really nice / High Quality!)
    0dbc104811c574f7b0ef8874a3c51c32.jpg 13b9ddf2828074243772ebda0d974def.jpg d4c4427ef6155302f98282576ead25e9.jpg
    Does anyone have pictures of these Discs painted???...They look goof in metal!?
    Not sure what they are called / what to search for?
     
    VANDENPLAS, Tman, brEad and 4 others like this.
  9. Dedsoto
    Joined: Jan 7, 2014
    Posts: 132

    Dedsoto
    Member
    from Australia
    1. Aussie HAMBers

  10. 340HilbornDuster
    Joined: Nov 14, 2011
    Posts: 1,956

    340HilbornDuster
    ALLIANCE MEMBER

    Mahalo Dedsoto!!!...Awesome...exactly what I was looking for.
    Also found out in that post they were made by Kevin Lee - Moderator @ HAMB...
    Dark, Metal...Gold!?...Think they'll need a Pinstripe or two.
     
    Stogy, brEad, loudbang and 1 other person like this.
  11. 340HilbornDuster
    Joined: Nov 14, 2011
    Posts: 1,956

    340HilbornDuster
    ALLIANCE MEMBER

    ELECTRICAL GREMLINS...?...
    - All that Crap in that small space with a Computer next to it...TROUBLE?...Yup!
    ECU kept re-booting...when starting.
    1. changed power source to the "starter Solenoid"
    20211006_175253 (Medium).jpg 20211008_170425 (Medium).jpg
    2. Shielded the Coil Wire.
    20210919_121942 (Medium).jpg 20210919_123234 (Medium).jpg
    3. Tried Moving the ignition away from the ECU.
    20211003_154034 (Medium).jpg
    4. Damaged pin on MSD...
    20211009_112948 (Medium).jpg
    5. MSD Dead...(Nothing looks Fried?) Got new one from Orealy's...Now I have Spark...
    20211009_123941 (Medium).jpg
    Still have some weird interference...
    6. Batteries (2ea. 6Volts) putting out 11.65 Volts fully charged...(probably been sitting too long)
    Took the battery out of the Truck...Try again this weekend.
    7. Steam bent the top Wood center section...(Didn't help either)
    20210918_180502 (Medium).jpg
    One of these days..?
    8. Pinched a nerve in my neck!...can't do any heavy lifting...Side Garage have to wait!...perfect for working on Hot Rod.
     
    brEad, OahuEli, Stogy and 4 others like this.
  12. Yep, sounds like "one of those days!"
     
    loudbang and Stogy like this.
  13. loudbang and Stogy like this.
  14. 340HilbornDuster
    Joined: Nov 14, 2011
    Posts: 1,956

    340HilbornDuster
    ALLIANCE MEMBER

    Learned it from those Boat Building YouTube Channels...
    Old Swedish Copper Kettle, PVC Pipe & a zip lock bag to create some back pressure.
    20210918_153617 (Medium).jpg 20210918_153636 (Medium).jpg 20210918_153705 (Medium).jpg
    After >30minutes of steaming I clamped it to the back rest...
    It sprung back a little...
    So I did it again with a 1/4 inch spacer in the middle to "over bend it"...
     
    brEad, tomkelly88, OahuEli and 3 others like this.
  15. Amazing, I didn't think it would be so simple! I'm keen to give it a go for some of the tack strip wood on my 40.
    Thanks for sharing.
     
    loudbang likes this.
  16. Dedsoto
    Joined: Jan 7, 2014
    Posts: 132

    Dedsoto
    Member
    from Australia
    1. Aussie HAMBers

    looks like your old MSD had a pin pushed back in the socket
     
    loudbang likes this.
  17. Stogy
    Joined: Feb 10, 2007
    Posts: 20,794

    Stogy
    ALLIANCE MEMBER

    needle nose, grip pull fwd to lock in position test...maybe...
     
    loudbang likes this.
  18. 340HilbornDuster
    Joined: Nov 14, 2011
    Posts: 1,956

    340HilbornDuster
    ALLIANCE MEMBER

    Yup MSD Pin was pushed in...Good Eye!...fixed That!
    Box still Dead....look at the picture nothing looks bad / replaceable?
    I need to fix
    1. voltage drop at Ignition circuit. - At rest ~1V - Start 3 to 5V
    2. Noise - Move the ECU inside a steel box.
    3. Found this on the inter web...I only have 2 CPU's left...Fried 2...
    I removed any traces of brand name...
    upload_2021-10-21_17-52-36.png
    I think it's Time to upgrade to a -2 (invisible ink)
     
    loudbang and Stogy like this.
  19. Stogy
    Joined: Feb 10, 2007
    Posts: 20,794

    Stogy
    ALLIANCE MEMBER

    My electronic skills are very limited...I can imagine the frustration though...

    Was that rain drops on the car...water and electronics are enemies...but yes they make boots and sealant

    I don't drive in the rain or leave the car out in the rain...mainly because its open Hood , wheel and without wipers or any kind of defrost other than Henry proper...
     
    Last edited: Oct 22, 2021 at 1:20 AM
    loudbang likes this.
  20. Are you using suppression spark plug wires?
    Without suppression wires you will generate
    Lots of static noise that cpu's don't like.
    Also if your using a points distributor check the capacitor.
    Terry aka dirt t
     
    loudbang likes this.

Share This Page

Register now to get rid of these ads!

Archive

Copyright © 1995-2021 The Jalopy Journal: Steal our stuff, we'll kick your teeth in. Terms of Service. Privacy Policy.

Atomic Industry
Forum software by XenForo™ ©2010-2014 XenForo Ltd.