Register now to get rid of these ads!

Projects Project 29 Phaeton

Discussion in 'The Hokey Ass Message Board' started by 340HilbornDuster, Jan 29, 2013.

  1. loudbang
    Joined: Jul 23, 2013
    Posts: 36,925

    loudbang
    Member


    Ok got you that is the back of the second plug. :confused:
     
    brady1929 and Stogy like this.
  2. 340HilbornDuster
    Joined: Nov 14, 2011
    Posts: 1,950

    340HilbornDuster
    ALLIANCE MEMBER

    Soon ... Tub time...
    "Some" Wiring design...(have to fix our computer) .... time frame. ????
    Wiring & Firing. .... time frame ... not too long! 20190727_190647.jpeg

    Sent from my SM-G930T using The H.A.M.B. mobile app
     
    Stogy, USMercUte, 1-SHOT and 2 others like this.
  3. 1-SHOT
    Joined: Sep 23, 2014
    Posts: 2,286

    1-SHOT
    ALLIANCE MEMBER

    IMG_0037.JPG
    Looks like you used a chain saw to cut the wires.
     
    loudbang likes this.
  4. 340HilbornDuster
    Joined: Nov 14, 2011
    Posts: 1,950

    340HilbornDuster
    ALLIANCE MEMBER

    (Spider) Hairy Picture!...forgot I posted that!....Chainsaw?...Pretty much...
    2 center pins (9 & 10) was soldered together...Needed all 19 circuits!

    Lesson learned again = Use a Soldering gun with a fine point and Lots of Heat...
    I had to heat the tip with a Propane torch...
     
    Stogy, loudbang and AndersF like this.
  5. nunattax
    Joined: Jan 10, 2011
    Posts: 2,653

    nunattax
    Member
    from IRELAND

    possible cause bad /low quality solder.when I got some proper stuff my job became much easier
     
    Stogy likes this.
  6. 340HilbornDuster
    Joined: Nov 14, 2011
    Posts: 1,950

    340HilbornDuster
    ALLIANCE MEMBER

    Hi Nunattax....
    That's a Good Point Man!...didn't cross my mind!
    What's the brand/type of Proper Stuff Solder You Got?
     
    loudbang and Stogy like this.
  7. nunattax
    Joined: Jan 10, 2011
    Posts: 2,653

    nunattax
    Member
    from IRELAND

    I started out tring to work with DRAPER brand it was crap.my electric guy gave me 2ft of good stuff..a quality roll was e40 for about 100ft of it.when I would only use a foot or 2.
     
    Last edited: Jul 31, 2019
    loudbang likes this.
  8. 340HilbornDuster
    Joined: Nov 14, 2011
    Posts: 1,950

    340HilbornDuster
    ALLIANCE MEMBER

    USMercUte, Stogy, brEad and 5 others like this.
  9. 340HilbornDuster
    Joined: Nov 14, 2011
    Posts: 1,950

    340HilbornDuster
    ALLIANCE MEMBER

    "moved out for a while" ...my last words...(1 year ago!)
    Vaja con dios Duster... 20200731_202716.jpeg 20200731_191222.jpeg 20200802_101257.jpeg

    Sent from my SM-G960U using The H.A.M.B. mobile app
     
    Stogy, brEad, loudbang and 1 other person like this.
  10. Stogy
    Joined: Feb 10, 2007
    Posts: 20,098

    Stogy
    ALLIANCE MEMBER

    How's that Tub coming along 340? It's looking good...The Wires and Tires look aces on it...you have to have went around the block a few times with maximum motor sounds a blazin'...
     
    Last edited: Mar 7, 2021
    brady1929, patmanta and loudbang like this.
  11. 340HilbornDuster
    Joined: Nov 14, 2011
    Posts: 1,950

    340HilbornDuster
    ALLIANCE MEMBER

    Hi Stogy...thanks for checking in Man...
    I haven't been on The HAMB for a while now...
    Been working on the Truck and Life's "Curve Balls"...

    I just finished the wiring diagram...(I was out of computer for a while & I have to draw it to wire it right!)
    Includes some diodes (hoping to prevent frying the Brain in "Ol'Smokey" again)
    upload_2021-3-9_12-8-54.png
    [external]
    upload_2021-3-9_10-51-6.png
    [internal]
    upload_2021-3-9_10-52-45.png
    Going to build me a hitch so I can tow it easily back and forth to the garage and get the wiring done...
    (Almost there)
    Remember when I cut out the Crap Relays with the wiring nightmare?
    New Fuse / Relay Box - Almost done ~ a year ago...time to finish and drive it this summer.

    Again thanks for the "Kick" Stooge!
     
    Last edited: Mar 9, 2021
    Stogy, Algoma56, brEad and 5 others like this.
  12. 340HilbornDuster
    Joined: Nov 14, 2011
    Posts: 1,950

    340HilbornDuster
    ALLIANCE MEMBER

    OahuEli, Dean Lowe, brEad and 7 others like this.
  13. 340HilbornDuster
    Joined: Nov 14, 2011
    Posts: 1,950

    340HilbornDuster
    ALLIANCE MEMBER

    OahuEli, brEad, kidcampbell71 and 5 others like this.
  14. 340HilbornDuster
    Joined: Nov 14, 2011
    Posts: 1,950

    340HilbornDuster
    ALLIANCE MEMBER

    waiting for new electrical quick connector for the dash...
    Remembered these my byddy gave me...
    Fiat?... 20210523_163219.jpeg 20210523_163054.jpeg 20210523_174245.jpeg

    Sent from my SM-G960U using The H.A.M.B. mobile app
     
    Last edited: May 24, 2021
    brEad, USMercUte, LAROKE and 5 others like this.
  15. Stogy
    Joined: Feb 10, 2007
    Posts: 20,098

    Stogy
    ALLIANCE MEMBER

    @340HilbornDuster, I missed your update, good to see you back on it...truly you're honing in on the 4th quarter milestone...The truck looks fantastic and understandably handy too...

    I totally get life effecting things as well...;)
     
    brady1929 and loudbang like this.
  16. 340HilbornDuster
    Joined: Nov 14, 2011
    Posts: 1,950

    340HilbornDuster
    ALLIANCE MEMBER

    I think this might be it...?....Perfect Prefect...
    upload_2021-5-24_9-58-37.png
     
    loudbang and Stogy like this.
  17. Stogy
    Joined: Feb 10, 2007
    Posts: 20,098

    Stogy
    ALLIANCE MEMBER

    Are you going to add metal underneath, ends and hinge on top to attach to a hood top and fair in the bottom to the frame?
     
    Last edited: May 24, 2021
    loudbang and brady1929 like this.
  18. 340HilbornDuster
    Joined: Nov 14, 2011
    Posts: 1,950

    340HilbornDuster
    ALLIANCE MEMBER

    Probably add metal front and back...
    Solid base for a future Hood.
    I like the line that the louvers bring.
    I like the swoop below...and will try to Continue that line.
    I think it'll be hard tie in to the frame and make it look good though?

    I just found/ notched them yesterday ...

    We'll see - Get it running first!
     
    Stogy, brEad, loudbang and 1 other person like this.
  19. 340HilbornDuster
    Joined: Nov 14, 2011
    Posts: 1,950

    340HilbornDuster
    ALLIANCE MEMBER

    20210611_145656 (Medium).jpg
    Old dash switch wiring removed.
    20210611_193949 (Medium).jpg
    New wiring with Quick Connectors when removing dash...
    20210611_194133 (Medium).jpg
    Removed all the Plastic sleeves on crimps and use shrink hose instead...Much cleaner! Used Shrink hose over terminals too!
     
    Stogy, patmanta, LAROKE and 3 others like this.
  20. 340HilbornDuster
    Joined: Nov 14, 2011
    Posts: 1,950

    340HilbornDuster
    ALLIANCE MEMBER

    Almost there....Cleaned and Organized...The Quick Connectors makes it workable!
    20210630_181116 (Medium).jpg 20210630_181137 (Medium).jpg
    Soon!...(Snart så Djävlar blir det åka av....)
    - Change Oil in Trans & Engine
    - Test the Breaks...
    - Check for Leaks
    - Finish Gas Pedal install
    - Torque the Bone Joint Bolts and Lock (And check all other bolts in the car)
    - And probably ~10 other things I'll find
    And then...(to start the inspection process)
    - Line up / bolt on the Upper Cowl.
    - Fix the windshield stanchion brackets
    - "Put" the windsheild in/on
    - Shop the Seats.
    - Install Seat Belts.
    - Install Windshield wiper
    20210630_182202 (Medium).jpg 20210630_182756 (Medium).jpg
     
    Dean Lowe, brEad, patmanta and 6 others like this.
  21. AndersF
    Joined: Feb 16, 2013
    Posts: 777

    AndersF
    Member

    Cool. Nice to see you working on it again.
    Its a damn cool hotrod.
     
    340HilbornDuster, loudbang and Stogy like this.
  22. 340HilbornDuster
    Joined: Nov 14, 2011
    Posts: 1,950

    340HilbornDuster
    ALLIANCE MEMBER

    Man Tackar.!...Thank You Sir!

    Like Your Footer - True That!
     
    Stogy and loudbang like this.
  23. 1-SHOT
    Joined: Sep 23, 2014
    Posts: 2,286

    1-SHOT
    ALLIANCE MEMBER

    Where did you buy the wiring sleeve to run the wires in? Thanks Frank
     
    Stogy and loudbang like this.
  24. 340HilbornDuster
    Joined: Nov 14, 2011
    Posts: 1,950

    340HilbornDuster
    ALLIANCE MEMBER

    E-Bay somewhere (long time ago) ..search for "Braided PET Expandable Sleeve "
     
    loudbang and Stogy like this.
  25. 1-SHOT
    Joined: Sep 23, 2014
    Posts: 2,286

    1-SHOT
    ALLIANCE MEMBER

    Thanks
     
    loudbang and Stogy like this.
  26. 340HilbornDuster
    Joined: Nov 14, 2011
    Posts: 1,950

    340HilbornDuster
    ALLIANCE MEMBER

    2 main termination blocks wired up...
    29w3.JPG
    Bolted up...
    29w2.JPG
    The wires "kinda" disappears. After some tie wrap dress-up it should be pretty neat...at least compared to before...?
    29w.JPG
    - EFI Computer & Ignition pretty much done (Load the Software on my new laptop & Remember how to hook it up...I think I switched to BlueTooth receiver last time...or was it 9pin to USB?)


    B4 (Old Historic Picture)
    [​IMG]
     
    Last edited: Jul 8, 2021
    patmanta, brEad, LAROKE and 3 others like this.
  27. 340HilbornDuster
    Joined: Nov 14, 2011
    Posts: 1,950

    340HilbornDuster
    ALLIANCE MEMBER

    Resized_20210727_184610.jpeg
    Panorama Picture....(Lotso Crap in a small place...)
    Dash Connectors works Great!


    Resized_20210727_212933_01.jpeg

    Resized_20210727_174824(1).jpeg
     
    patmanta, brEad, LAROKE and 3 others like this.
  28. 340HilbornDuster
    Joined: Nov 14, 2011
    Posts: 1,950

    340HilbornDuster
    ALLIANCE MEMBER

    CHASING GHOSTS!...
    I had all the wiring working...after i figured out that the large dash connector was "reversible" (even though it has 2 index tabs)
    ...that's another story...
    20210901_210422 (Medium).jpg

    I installed the Cowl Top Panel...(to figure out by windshield stantions).....NO MORE POWER!...DEAD!
    I blew a 30A glass fuse in the back...Couldn't see nay pinched wire anywhere...took it back off.
    Must have touched the power connection to the relay box...(Insulated it)
    20210901_205805 (Medium).jpg
    I put in 2 fuse holders in the back (one spare / Spare fuse holder)

    Put the spare in (blew right away!!)..or so i thought...Measured it - OPEN!
    20210901_205835 (Medium).jpg
    But it looks perfect...

    Removed feed wire - had weird up and down numbers to ground...when wiggling the wire..?
    Open up the harness / covers...nothing wrong!?
    The Ghost - Spare Fuse was Bad from the factory...
     
  29. 340HilbornDuster
    Joined: Nov 14, 2011
    Posts: 1,950

    340HilbornDuster
    ALLIANCE MEMBER

    What Else have I done...
    Chopped the Austin Seat frames...
    20210828_154951 (Medium).jpg 20210828_154425 (Medium).jpg
    Also cut out the front seat back panel - will weld in some sheet metal
    20210828_182051 (Medium).jpg 20210828_184646 (Medium).jpg 20210828_190121 (Medium).jpg
    Much Better height
     
  30. 340HilbornDuster
    Joined: Nov 14, 2011
    Posts: 1,950

    340HilbornDuster
    ALLIANCE MEMBER

    Replacing all the fuel lines ... it's 45 PSI...
    Fuel pump was to high up...needed to move down to suck.
    Made a new bracket...out of an old garage door bracket...
    20210831_175307 (Medium).jpg 20210831_181559 (Medium).jpg
    Are those switch nobs to "Cheasy"
    20210831_202430 (Medium).jpg
    Nut and Bolt everything - and some tuning... 20210822_125537 (Medium) (1).jpg 20210822_125603 (Medium).jpg 20210822_184944_03 (Medium).jpg
     

Share This Page

Register now to get rid of these ads!

Archive

Copyright © 1995-2021 The Jalopy Journal: Steal our stuff, we'll kick your teeth in. Terms of Service. Privacy Policy.

Atomic Industry
Forum software by XenForo™ ©2010-2014 XenForo Ltd.