Register now to get rid of these ads!

Need help trying to hot wire my '75 250

Discussion in 'The Hokey Ass Message Board' started by JMD82, Jan 7, 2011.

  1. JMD82
    Joined: Mar 1, 2009
    Posts: 191

    JMD82
    Member

    Trying to jump start the motor to see if it runs. Do i need to run a positive AND a negative to the coil? If so how do i know which side is the positive and negative? There is a red and brown wire going from the distributor to the coil. I'm not sure if they are wired to the correct sides. I've already tried the search button, so any help would be greatly appreciated!
     

    Attached Files:

  2. THE_DUDE
    Joined: Aug 22, 2009
    Posts: 2,601

    THE_DUDE
    Member

    Negitive is the side that goes to the ist.
     
  3. THE_DUDE
    Joined: Aug 22, 2009
    Posts: 2,601

    THE_DUDE
    Member

  4. newsomtravis
    Joined: Jun 1, 2009
    Posts: 562

    newsomtravis
    Member
    from pville, ca

    what kinda setup it that?
     
    Register now to get rid of these ads!

  5. robleticia
    Joined: Oct 15, 2007
    Posts: 2,499

    robleticia
    Member

    the coil is already wired to the distributor, both wires run to inside it. he s wanting to know which terminals on the coil does he need to hook the power to and does he need to run a ground to it also?
     
  6. Even I can see the problem here.......you're gonna have to pick up some spark plug wires.:D
     
  7. JMD82
    Joined: Mar 1, 2009
    Posts: 191

    JMD82
    Member

    Are they the wrong ones or are they just crap?
     
  8. THE_DUDE
    Joined: Aug 22, 2009
    Posts: 2,601

    THE_DUDE
    Member

    Thats a HEI man, crack it open an look
     
  9. newsomtravis
    Joined: Jun 1, 2009
    Posts: 562

    newsomtravis
    Member
    from pville, ca

    they`re missing.......i`m thinkin ya need a hot wire to the distibutor....and that powers the coil, and grounds it, and that connection on the coil probably only hooks up one way......
     
  10. newsomtravis
    Joined: Jun 1, 2009
    Posts: 562

    newsomtravis
    Member
    from pville, ca

    hei with an external coil.....interesting, it is what the cap looks like.......hmmm......look for a ign terminal on the distributor and hook up an ignition hot wire to it......
     
  11. JMD82
    Joined: Mar 1, 2009
    Posts: 191

    JMD82
    Member

    Right, so do i only need one power? Theres 2 open terminal on the coil, i need to run power to one of them, which one? And do i need to run a ground to the other?
     
  12. THE_DUDE
    Joined: Aug 22, 2009
    Posts: 2,601

    THE_DUDE
    Member

    One is a hot one is a could. crack it open
     
  13. newsomtravis
    Joined: Jun 1, 2009
    Posts: 562

    newsomtravis
    Member
    from pville, ca

    ya need to show a better pic of the coil and the dist......75 hei with external coil....hmmmmmm......i`m confused.....
     
  14. JMD82
    Joined: Mar 1, 2009
    Posts: 191

    JMD82
    Member

    here it is inside
     

    Attached Files:

  15. newsomtravis
    Joined: Jun 1, 2009
    Posts: 562

    newsomtravis
    Member
    from pville, ca

    pic of the top of the cap? closeup on the little square area, should say ign on it? ign hot goes there and it should power the coil too....
     
  16. THE_DUDE
    Joined: Aug 22, 2009
    Posts: 2,601

    THE_DUDE
    Member

    For sure
     
  17. JMD82
    Joined: Mar 1, 2009
    Posts: 191

    JMD82
    Member

    heres some more pics, but there doesnt seem to be any place to put a wire on the top of the cap
     

    Attached Files:

  18. newsomtravis
    Joined: Jun 1, 2009
    Posts: 562

    newsomtravis
    Member
    from pville, ca

    yeah, not the normal hei, one of the terminals on the coil need the hot, then that powers the dizzy........just have to look for a plus sign on that coil....and if ya go 2 that don`t have wires the other might be for tach.....
     
  19. Mr48chev
    Joined: Dec 28, 2007
    Posts: 25,655

    Mr48chev
    ALLIANCE MEMBER

    I'll have to go out in the garage and dig out a diagram but I think that there is another connection on the coil that the hot wire hooks to. That is either a 75 and up engine or someone has swapped the ignition on it.
     
  20. JMD82
    Joined: Mar 1, 2009
    Posts: 191

    JMD82
    Member

    I think its a '75 pick up engine
     
  21. Mr48chev
    Joined: Dec 28, 2007
    Posts: 25,655

    Mr48chev
    ALLIANCE MEMBER

    I checked though my manuals and can't find a definitive diagram. The coil does have four pins on it though, two where the connector to the distributor hooks up and two behind them as it sits there.
    [​IMG]
    One of those wires should go to the ignition switch and one would be a tach wire.
     
  22. robleticia
    Joined: Oct 15, 2007
    Posts: 2,499

    robleticia
    Member

    That's the coil he has for sure, is this hei junk? Is he better off changing it out to a "regular" distributor.
     
  23. gladeparkflyer
    Joined: Jun 16, 2009
    Posts: 396

    gladeparkflyer
    BANNED

    didnt read the whole thread but just in case, i picked this diagram up here on the hamb when i was hotwiring my roadster for its 1st start. hope it helps.
     

    Attached Files:

  24. robleticia
    Joined: Oct 15, 2007
    Posts: 2,499

    robleticia
    Member

    Its probably that pink shit on your fender that is keeping it from starting! Just sayin!
     
  25. robleticia
    Joined: Oct 15, 2007
    Posts: 2,499

    robleticia
    Member

Share This Page

Register now to get rid of these ads!

Archive

Copyright © 1995-2020 The Jalopy Journal: Steal our stuff, we'll kick your teeth in. Terms of Service. Privacy Policy.

Atomic Industry
Forum software by XenForo™ ©2010-2014 XenForo Ltd.