Register now to get rid of these ads!

Need help! No brake pedal pressure!!

Discussion in 'The Hokey Ass Message Board' started by 35 Woodie, Oct 28, 2011.

  1. 35 Woodie
    Joined: Jan 20, 2006
    Posts: 194

    35 Woodie
    Member

    I'm trying to bleed the brakes on my deuce hiboy build without much success. I'm using an under-floor mounted Corvette master cylinder, Wilwood 10 psi Residual Pressure Valves on front and rear lines near the MC, self-adjusting drum brakes all around.

    After tightening and fixing the few leaks, I started bleeding the brakes the traditional way with an assistant pumping the pedal while I watched for bubbles at each wheel cylinder. We never really got a good firm pedal.

    I then tried a vacuum brake bleeding kit with results that are strange to me. I can draw 24 in. Hg. on the vacuum gauge but very little air or fluid is drawn out of the wheel cylinders. It seems like something is preventing the fluid/air mix from exiting the wheel cylinder. Master cylinder top cap on or off, it doesn't matter. Crappy pedal or no pedal at all.

    I'm beginning to think that the problem may be with the two residual pressure valves. Has anyone had experience with these valves giving problems? Does anyone have experience with these vacuum brake bleeding sets from Speedway?
     
  2. Willy301
    Joined: Nov 16, 2007
    Posts: 1,426

    Willy301
    Member

    Did you bleed the master cylinder before installing. Most master cylinders I have seen require this.
     
  3. 35 Woodie
    Joined: Jan 20, 2006
    Posts: 194

    35 Woodie
    Member


    I didn't "bench bleed" it but working the pedal for about 20 minutes in the car brought a helluva lot of bubbles to the surface in both chambers. Maybe not enough??
     
  4. scottlep
    Joined: Sep 1, 2010
    Posts: 109

    scottlep
    Member

    What calipers are you using in the rear? If they are the Cadillac calipers with the built in e-brakes? If so then you have to make sure they are adjusted correctly first. Had this problem with my '48 GMC.
     

  5. MrForty
    Joined: Aug 31, 2011
    Posts: 83

    MrForty
    Member
    from Tustin, CA

    Some additonal information would help.

    Did you bench bleed the Master Cylinder first?
    If you have a vaccum booster did you make sure to adjust the play between the master and the booster?
    Did you preadjust the drum brakes before bleeding them?
    Are the Residual valves installed in the correct direction?
    Are you getting fluid out of any of the wheel cylinders?
    Are you bleeding the system starting at the right rear then left rear. Then the front right and front left?
     
  6. 35 Woodie
    Joined: Jan 20, 2006
    Posts: 194

    35 Woodie
    Member

    No calipers, these are all self-adjusting drum brakes on the car. Definitely not Cadillac stuff. The rears have the usual e-brake arm where I have installed a Lokar e-brake set of cables.
     
  7. 35 Woodie
    Joined: Jan 20, 2006
    Posts: 194

    35 Woodie
    Member

    1) No, did not bench bleed the MC
    2) No vacuum booster on the car
    3) Yes, did pre-adjust the drums on all 4 wheels
    4) Yes, they are installed with the arrows pointing in the right direction
    5) Yes, there is fluid coming out of all 4 wheel cylinders
    6) Yes, we did it as you describe.
     
  8. Slick Willy
    Joined: Aug 3, 2008
    Posts: 3,012

    Slick Willy
    Member

    is the master cylinder push rod adjusted "correctly"?
     
  9. Unless you have bench bled it, you are relieving yourself into the wind. A pressure bleeder may help. I would personally take out the master and bench bleed it, it probably can be done in the car though.

    Bob
     
  10. MrForty
    Joined: Aug 31, 2011
    Posts: 83

    MrForty
    Member
    from Tustin, CA

    You could "bench bleed" the master on the car since you don't have a booster.

    I recently had a devil of a time getting all of the air out of a system and tried a pressure pot, vacuum bleder and the old school method. Bench bled twice, etc. I never got 100% pedal so I tried the 1 way speed bleeders that replace the original bleeders. They allow you to crack open each cylinder and pump the fluid through without a helper. This was the first time I tried them and they really worked. Maybe worth a try.
     
  11. MrForty
    Joined: Aug 31, 2011
    Posts: 83

    MrForty
    Member
    from Tustin, CA

    Another thing. Try tapping the brake line at various couplings in the system to brake loose any trapped air pockets. I had some trapped above the rear end at the T-Fitting when I did mine. I don't know why air gets stuck like that but it did.
     
  12. US_Marshall
    Joined: Oct 26, 2011
    Posts: 85

    US_Marshall
    Member

    You may be barking up the wrong tree, I don't know what the diameter of master cylinder is or the diameter of you wheel cylinder. The master cylinder may just not have enough volume to have a high pedal. If that is the problem then your brakes will work fine, you'll just have a low pedal.
     
  13. chrisntx
    Joined: Jan 20, 2006
    Posts: 1,798

    chrisntx
    Member
    from Texas .

    I am guessing that we are getting crappy chinese master cylinders. TWO of my cars with almost new masters are not working right. Both drop to the floor, pumping does nothing and I have bled them
     
  14. Cymro
    Joined: Jul 1, 2008
    Posts: 726

    Cymro
    Member

    Make sure that the master cylinder is operating with the maximum or full "stroke".

    Assuming the system is adjusted properly, not leaking or sucking in air, and importantly, if the master has been pumped dry or semi dry during the bleeding operation you will have to bleed all the wheel cylinders again!

    You could try to gravity bleed the system. raise the vehicle on stands, remove wheels, place clear plastic bleed pipes on bleeders, run into glass jars, open bleeders, leave for a few hours, keep topping up master as necessary, it is the syphon principal that bleeds the system so make sure that the master cylinder is a few inches higher than normal, and that the bleed tubes into the jars at ground level actually go into some clean fluid.
    Do not tighten cap on master cylinder while bleeding (may cause a vacuum and prevent the process from working, just replace to keep out debris)

    This method normally works on cars that have very convoluted pipework such as kit cars and Land Rovers.

    I hope this helps.
     
  15. MrForty
    Joined: Aug 31, 2011
    Posts: 83

    MrForty
    Member
    from Tustin, CA

    US Marchall has a good point... The pedal ratio could be an issue as well.
     
  16. MrForty
    Joined: Aug 31, 2011
    Posts: 83

    MrForty
    Member
    from Tustin, CA

    Gravity bleeding only works if the master cylinder his higher than wheel cylinders. Doubt it will work with an under the floor master. Good idea otherwise. I'm to impatient to wait however..
     
  17. chevyburb
    Joined: Apr 17, 2006
    Posts: 169

    chevyburb
    Member

    Is the Corvette master cylinder for DISC brakes? I was told all of them are for 4 wheel disc brakes & if so, I don't think they have enough volumn to activate drum brakes.
     
  18. 35 Woodie
    Joined: Jan 20, 2006
    Posts: 194

    35 Woodie
    Member

    Ah, please school me on that one. Now that you mention it, the pedal throw does seem a little short. I'm using a 1948 Ford pickup truck brake/clutch pedal set
     
  19. 35 Woodie
    Joined: Jan 20, 2006
    Posts: 194

    35 Woodie
    Member

    Thanks to all of you. I'm going back in the barn to continue working this problem. I'll let you know how I make out.

    In the meantime, I hope I have pasted below a short video of the nailhead first start in my hiboy.


    http://www.facebook.com/video/video.php?v=2123495164346
     
  20. Sounds like the pedal ratio is the problem.
    simply put at full pedal travel the push rod does not travel the required distance INWARDS to push the Master Cyl piston a full stroke
    Also the free play should allow the pist to fully return to stop position so the opening in the reservoir's bottom can be exposed allowing fluid to fill the bore after each pump
     
  21. 40FordGuy
    Joined: Mar 24, 2008
    Posts: 2,907

    40FordGuy
    Member

    I had a similar issue withmy 40 pickup....I installed all new lines, and was running one along the top of the left frame rail. That was actually trapping enough air to be a problem....The fix was to rin it inside the lower side of the frame , and that helped. Some fittings can tral enough small air bubbles to escape the bleeding process,....and it doesn't take many to be a headache. Check valves...Double check which direction they are installed......They can be put in backwards. Hope you get it solved.......

    4TTRUK
     
  22. BACAGrizz
    Joined: Aug 27, 2009
    Posts: 201

    BACAGrizz
    Member

    I just went through this with my truck. Wilwood tandem master and Wilwood calipers at all 4 corners. You need to bleed the master with plastic hoses looped back into the reservoir below fluid level to purge all bubbles from the master. It can be done in the car but the master needs to be level when bleeding it too. Once the master is not pushing bubbles or purging bubbles in the reservoir then you can use the vacuum unit to pull fluid through the system to each corner.

    The push-rod should also contact the master at a fraction of an inch of movement to applying the brakes. It should travel freely through the entire range and bottom out before the pedal hits the floor.

    I bled all corners with the vacuum unit by myself and then went back the next day with my girlfriend and manually bled them again to be sure. Good firm pedal and no fade.

    Good luck.
     
  23. 35 Woodie
    Joined: Jan 20, 2006
    Posts: 194

    35 Woodie
    Member

    Problem Solved! ChopRods was right in that the pedal travel was insufficient and would not allow the dual chamber unit to function properly. The problem was the "hot rod" style brake return spring kit installed on the brake rod ( a generic unit is shown in the picture, it's not mine.) The length of the spring kit did not allow the pedal/rod assembly to fully move in or out of the MC.

    So I removed it and fabricated a bracket to connect a return spring like Henry originally did it. Bleeding the brakes was then completed in short order.

    Many thanks to all who gave advice!!!:D
     

    Attached Files:

Share This Page

Register now to get rid of these ads!

Archive

Copyright © 1995-2021 The Jalopy Journal: Steal our stuff, we'll kick your teeth in. Terms of Service. Privacy Policy.

Atomic Industry
Forum software by XenForo™ ©2010-2014 XenForo Ltd.