Register now to get rid of these ads!

light issue.. aftermarket column

Discussion in 'The Hokey Ass Message Board' started by Gromit, Jun 13, 2012.

  1. Gromit
    Joined: Oct 13, 2011
    Posts: 726

    Gromit
    Member

    The project is finished.. accellerates like a ... big fast accellerating thing... sounds good, everything works but the brake lights. I have power to the switch, power out when pressed. Would I be correct the issue is in the column? (It's a Flaming River GM tilt type collumn and EZ wiring kit.) It's a simple question but I am coasting on fumes and can't think.. need to get the car out of the shop this afternoon.

    Ideas?
    :confused:
     
  2. V4F
    Joined: Aug 8, 2008
    Posts: 4,074

    V4F
    Member
    from middle ca.

    start at the brake lites & find out where the power starts / or go from the b/l switch & follow the power ......
     
  3. Gromit
    Joined: Oct 13, 2011
    Posts: 726

    Gromit
    Member

    Got power tp and from the switch. wire goes to collumn, where if memory serves there is a module connecting it to the tail light (signal) circuit... Signals work.. brake light not so much...

    I think I hjust answered my own question. I need some sleep.
     
  4. squirrel
    Joined: Sep 23, 2004
    Posts: 46,059

    squirrel
    Member

    normally the turn signal switch runs the brake lights, so it can "blink" the light on the side you're turning.

    If there's a module on it...who knows?
     
    Register now to get rid of these ads!

Share This Page

Register now to get rid of these ads!

Archive

Copyright © 1995-2020 The Jalopy Journal: Steal our stuff, we'll kick your teeth in. Terms of Service. Privacy Policy.

Atomic Industry
Forum software by XenForo™ ©2010-2014 XenForo Ltd.