Register now to get rid of these ads!

been awhile since ive been on and im lost!

Discussion in 'Questions & Suggestions' started by shtterbug8, Jun 18, 2014.

  1. shtterbug8
    Joined: Jul 31, 2011
    Posts: 514

    shtterbug8
    Member

    been a long time since i've posted....mainly because I forgot my password and user name. hahah. I am completely lost on this new forum layout. I cant find any of my favorite thread lists. anyhow....anyone have a link to the hemi index? I tried looking for it under the search engine but it keeps coming up with no results. frustrated right now. ive landed myself 3 hemi's. one of them is missing a few parts and need help locating the parts.

    its a p29 block. matching 270cu heads. missing pushrods. bottom end is completely rebuilt. heads been rebuilt but the PO lost the push rods, headgaskets, distributor, wires and some other minor stuff. but I cant find these pushrods....anyone have some laying around there not going to use??? thanks.
     
  2. loudbang
    Joined: Jul 23, 2013
    Posts: 28,424

    loudbang
    Member

    If you had been subscribed to them go to the top of the page and on the left look at the three dark things hanging down put your cursor over the one the left with three squares on it then click WATCHED THREADS that will take you to all your old subscribed threads.
     
  3. shtterbug8
    Joined: Jul 31, 2011
    Posts: 514

    shtterbug8
    Member

Share This Page

Register now to get rid of these ads!

Archive

Copyright © 1995-2020 The Jalopy Journal: Steal our stuff, we'll kick your teeth in. Terms of Service. Privacy Policy.

Atomic Industry
Forum software by XenForo™ ©2010-2014 XenForo Ltd.