Register now to get rid of these ads!

Another 235 ?

Discussion in 'The Hokey Ass Message Board' started by Keith English, Sep 25, 2012.

  1. Keith English
    Joined: Apr 20, 2006
    Posts: 400

    Keith English
    Member

    Ok i figured the carb problem out on my 54 235..well now with my luck i have another problem the car was running great so this past weekend me and my lil girl load up to make a quick trip to town a couple miles away from home it stats missing and just really runnin bad so we turn around and head back, when we get home i am looking and right off.the bat i see one of the spark plugs has came out and is hanging by the wire and sparking everywere. That was a first for me. So i put the plug back snugs up like its suppose to but the problem is the car is still missen and running really rough..anyone have a idea
     
  2. Keith English
    Joined: Apr 20, 2006
    Posts: 400

    Keith English
    Member

    Bttt, anyone.....
     
  3. Dan10
    Joined: Aug 14, 2007
    Posts: 386

    Dan10
    Member
    from Joplin

    Try a new plug?
     
  4. VANDENPLAS
    Joined: Dec 14, 2009
    Posts: 2,871

    VANDENPLAS
    Member

    Try a new plug first could of cracked the porcelain when it fell out.
    Did you check the gap on the plug? Could be closed up.
    Did the plug tighten up correctly?
     

Share This Page

Register now to get rid of these ads!

Archive

Copyright © 1995-2020 The Jalopy Journal: Steal our stuff, we'll kick your teeth in. Terms of Service. Privacy Policy.

Atomic Industry
Forum software by XenForo™ ©2010-2014 XenForo Ltd.