Register now to get rid of these ads!

theboss20's Recent Activity

  1. theboss20 replied to the thread Technical 1954 3100 no tail lights.

    Tail-light wire is brown...and comes from the headlight switch. Sent from my iPad using Tapatalk

    Aug 24, 2019 at 12:28 AM
  2. theboss20 replied to the thread Technical 1954 3100 no tail lights.

    two wires and double filament bulb would indicate a grounded base...but two wires a single filament bulb would indicate tail-lights...

    Aug 23, 2019 at 10:09 PM
  3. theboss20 replied to the thread Technical 1954 3100 no tail lights.

    Check the bulb to be sure it has two filaments and while the bulb is out look at the bulb holder to see how many pins are there...if...

    Aug 23, 2019 at 9:50 PM
  4. theboss20 replied to the thread Hot Rods Alternator.

    Higher amp units don't always have a good LOW end output...use caution before you waste your money... Sent from my iPad using Tapatalk

    Aug 22, 2019 at 9:59 AM
  5. theboss20 replied to the thread Hot Rods Alternator.

    The type of alternator makes a big difference along with the ambient temp where you live. The older style Delco alternator was good at...

    Aug 22, 2019 at 8:55 AM
  6. theboss20 replied to the thread Hot Rods braking problem.

    Did you bench bled the master before install? The master can trap a bubble of air and still bled the system o.k. Sent from my iPad...

    Aug 19, 2019 at 9:29 PM
  7. theboss20 replied to the thread Hot Rods braking problem.

    If by chance you got a master for disc brakes and then had one residual valve in backwards that could also account for your issues. Did...

    Aug 18, 2019
  8. theboss20 replied to the thread Hot Rods braking problem.

    Depending on the master you bought the residual valves should already be installed in the ports on the master? Do you have other valves...

    Aug 18, 2019
  9. theboss20 replied to the thread Folks Of Interest Made it to 50 years of being married to this gal this morning..

    Congrats! A true milestone and a testament to your love. Sent from my iPad using Tapatalk

    Aug 18, 2019
  10. theboss20 replied to the thread Hot Rods braking problem.

    Sounds like the booster isn't getting enough vacuum to replenish it's needs...sometimes if you have a low vacuum problem you need a...

    Aug 18, 2019
Register now to get rid of these ads!

Archive

Copyright © 1995-2020 The Jalopy Journal: Steal our stuff, we'll kick your teeth in. Terms of Service. Privacy Policy.

Atomic Industry
Forum software by XenForo™ ©2010-2014 XenForo Ltd.