Register now to get rid of these ads!

Spinnin' rocker studs/Pontiac

Discussion in 'The Hokey Ass Message Board' started by gearjam1, Oct 2, 2007.

  1. gearjam1
    Joined: Sep 6, 2006
    Posts: 247

    gearjam1
    Member

    O.K. I'm down to 13 days and counting before the Pileup... I now remember one of the reasons my '64 has been stored since '86... Started to set the valve lash, and at least 3 of the pressed-in studs on my 389 are spinning on me... I can't get the rocker arm nuts off, or tightened any further. Can't run the car as is, due to the rocker arms being wayyyy loose...I would undoubtedly break something... Local guru recommended drilling through the cast iron, into the base of the stud, and pinning it. (I know I can pull the heads, and have screw in studs installed...but, no time or money...). The drilling has been successful, and I have been able to pin the first one I've tried...but, when I go to set the lash, it snaps the pin. I hesitate to use a larger pin, for fear of busting through the cast iron, or snapping the stud.

    Anyone have a jury-rigged way to fix this damn thing? :confused: Many Thanks! -Tony
     
  2. SLVRBLLT40
    Joined: Jun 18, 2007
    Posts: 36

    SLVRBLLT40
    Member
    from Orange, Ca

    This is a real long shot, but I guess if you could get to them, you could braze (or however it's spelled) the rocker stands in place with some brass? Never seen or heard of it done, but meh, it's a suggestion, as lousy as it might be haha.
     
  3. JasonK
    Joined: Apr 16, 2004
    Posts: 753

    JasonK
    Member

    If they spin like you say. You'll never get the valves adjusted properly. I can't believe the pins busted. I'd get a higher quality pin. Talk to a head shop, they could have the screw in studs done quik.
     
  4. Wow, if they spin they might also wobble. Chevies had press ins at first(till '68, I think) and they could be pulled by stacking washers and tightening the nut. Looks to me you got a problem!

    I'd wash the area really well with mineral spirits, blow dry, then use lacquer thinner, spray some carb cleaner around the stud, trying to get it clean down in the hole around the stud, blow dry, clean, blow, till you are sure it's clean and dry down in there, then try to get some loctite to run down in around the studs, let cure overnight, then pin the damned things. If it don't turn and sheer the pin you should be OK. I've seen red loctite do some amazing shit!
     
    Register now to get rid of these ads!

  5. Last head shop I was in sold paraphenalia, heh heh.
     
  6. I drilled and pinned a set of SBC heads once with roll pins. Not because they were spinning but because they wanted to pull out.
     
  7. guthriesmith
    Joined: Aug 17, 2006
    Posts: 1,315

    guthriesmith
    Member

    I have done the same on SBC heads because of them wanting to pull out with a high lift cam. If I remember correctly, I used a 1/8" roll pin. I think there would be plenty of boss around the stud to be able to use a 1/8" roll pin in a Pontiac head also. If the pins are spinning, I think cleaning, red loctite, and pinning would be the best quick fix.
     
  8. LUX BLUE
    Joined: May 23, 2005
    Posts: 4,411

    LUX BLUE
    Alliance Vendor
    from AUSTIN,TX

    Uhhh...
    in 64, didn't pontiac still oil the valvetrain through the rocker studs?

    You might wanna check that out before cramming anything full of metal shavins that isn't supposed to be crammed fulla metal shavings.
     
  9. I know nothing of the older Pontiacs so that may well be. How strong is a hollow stud?
     
  10. guthriesmith
    Joined: Aug 17, 2006
    Posts: 1,315

    guthriesmith
    Member

    It looks like Lux Blue is correct. From what I can find, it appears that 64 Pontiac heads could have very well still oiled through the stud. It appears that some of the heads oiled through the pushrod as early as 63, but 65 was the first year across the board. Pinning the studs (and maybe even loctiting them) becomes bad fixes if they are actually the ones that are for oiling the rocker.
     
  11. BJR
    Joined: Mar 11, 2005
    Posts: 1,675

    BJR
    Member
    from Wisconsin

    If you are breaking the pins, it sounds to me like the nut is running out of threads so it spins the stud. Try putting a washer or 2 under the nut to gain some more threads. All the old 60's pontiac motors I ever worked on were oiled through the push rods.
     
  12. LUX BLUE
    Joined: May 23, 2005
    Posts: 4,411

    LUX BLUE
    Alliance Vendor
    from AUSTIN,TX

    what is the code over the exhaust ports?

    Sooo, If what I think is going on is for sure going on, here's what you've gotta do.

    at the bare minimum, the heads gotta come off. I know it sucks, but when it is all said and done, you will have better oil pressure acrocc the board, and a longer lasting set up.

    There is a screw in Big Block chevy stud that will work in your application. not much needs to be done by way of machine work as the area that the stud is pressed into should already be machined flat. (?- MOST of the time, anyways.) after that, you're gonna need to locate a correct thread pitch and pattern tap, and "bottom" tap-which will allow you to tap all the way into the bottom of the hole.

    once you've removed the studs, start with the "regular" tap- the stock studs are pretty big, and from what I'm told You won't need to drill, as the tap will center itself down the hole. once it bottoms out, start with the bottom tap, and run it down to the bottom of the blind hole. after that, install the studs with red loctite.

    here's where it gets interesting. there are oil ports in the block you will need to block off-the newer head gaskets for pontiac will seal the cylinders, but NOT THE OIL PORTS. what this means is, when the cam hits a certian point, oil will literally GUSH out of the head gasket on the drivers side for a moment. (HRH and I found this out the hard way.) what we did to remedy this was pretty easy. I pulled a head dowel pi n (1/4 inch) out of a core motor I had laying around, distorted it slightly, applied some pookey, and smacked that bastard in there.

    after all that, you can run a good 'ol hollow pushrod, hydralic lifter with an oiling hole in the top, and a rocker arm with an oiling hole in it.

    Or, you can try to tap them into the head and pin them...which is almost as much fun, but remember this- the holes in those studs are freakin TINY. like .030 tiny. if you plug one up, it's lights out for that valve, and in short order.

    OR.
    you could throw a set of Edelbrocks on it, add around 40 horsepower over stock, and call it a day. (after you block the goofy hole in the block.)
     
  13. LUX BLUE
    Joined: May 23, 2005
    Posts: 4,411

    LUX BLUE
    Alliance Vendor
    from AUSTIN,TX

    Not very...the stud is only hollow about 1/2 way through...then an itty bitty hole shoots off at 90 degrees.

    I found out about them while cleaning up a set of heads I have...they're early "big car" big valve high compression heads I was considering running on the Wagon (back when I still had it). I was looking for valvetrain upgrades (a pontiacs only true "fatal flaw" is valvetrain...install a freakin roller, will ya?) when I noticed the holes at the bottom of the stud holes. I said to myself "Self, whaddafukis those e.d.b.d. holsses fer?" and it was off to the library for me.

    the rocker oiling/pushrod oiling is COMPLETELY hit or miss- it had to do with which heads were used...which in pontiac land, depended on everything fromcarb, number of doors, transmission, to weather or not you had a kleenex dispenser...they were the most comprehensive cylinder head guru's of the day-which is good for us, because there are many,many "good" head codes out there...it also sucks, because some were of such small volume, that there's no tellin if they're junk or gold. (for example, there is some cylinder head used exclusively for wagons in the early 70's supposed to have an identical intake port design to ram air IV. Have I eve seen a set? nope.)

    in short, the hollow studs suck, and should be punished.
     
  14. Great tech Lux! Sounds like it's the Pontiac guys getting punished instead.
     
  15. LUX BLUE
    Joined: May 23, 2005
    Posts: 4,411

    LUX BLUE
    Alliance Vendor
    from AUSTIN,TX


    Not really- if you stabilize a poncho valvetrain...good stuff happens.

    We recently built a stroker Poncho that sounds like a freakin F1 car off idle-and has the power to back it up-the secret? good valvetrain!
     
  16. Bort62
    Joined: Jan 11, 2007
    Posts: 594

    Bort62
    BANNED

    Could probably tig weld the stud in for a quick fix.
     
  17. On oil soaked cast? I'd like to see that!
     
  18. RichFox
    Joined: Dec 3, 2006
    Posts: 6,670

    RichFox
    ALLIANCE MEMBER

    It's hard to believe a stud will spin when turning the adjusting nut, and not just pull out from valve spring pressure at full lift. Seems like something else must be going on.
     
  19. LUX BLUE
    Joined: May 23, 2005
    Posts: 4,411

    LUX BLUE
    Alliance Vendor
    from AUSTIN,TX


    Good pointhere, too- even with stock parts, there should still be 3 or 4 complete turns of thread left-meaning it's probably collapsing the lifters, then bottoming out on the shoulder of the stud.
     
  20. 62hotcat
    Joined: Jan 7, 2007
    Posts: 44

    62hotcat
    Member

    if your heads have no mods the rockers get torqued to 20ftlbs you do not set lash like a chevy.
     
  21. Not only are those studs spinning, they are indeed pulling out....ask me how I know. ;) I had the very same thing happen with my 64 389. Lux Blue is correct....gotta remove the heads and put in screw in studs. I forget what the studs I used originally were for....maybe a later Pontiac 400? Anyway, you will not be able to just tap the hole, however, you will need to machine down the boss the stud is in, or the new stud will be too high. I had mine machined down the thickness of the nut on the bottom of the stud so the rocker will sit down all the way. Still used the original rockers and push rods....just changed out the studs. It's a pain, but the alternative is worse....again....ask me how I know. LOL.
     
  22. LUX BLUE
    Joined: May 23, 2005
    Posts: 4,411

    LUX BLUE
    Alliance Vendor
    from AUSTIN,TX



    And this, my friends, is the FASTEST way to wipe out the lobes on your pontiac camshaft.
     
  23. Bort62
    Joined: Jan 11, 2007
    Posts: 594

    Bort62
    BANNED


    Sure, bring it over!
     
  24. buds56
    Joined: Dec 9, 2004
    Posts: 148

    buds56
    Member

    The shop manual instructs to torque to 20 ft lbs. If you don't torque them they will come loose very quickly if your using the factory nuts as they aren't locknuts.Most of those old 389's ticked when they got some miles on them due to wear from the lack of enough oil through the studs. A set of poly locks will make your valvetrain adjustable. The heads have to come off to drill and pin to get out the shavings. I would convert to screw in studs and later pushrods and rockers. You can also find any 389 heads from 61-64 will bolt on with no mods. hope this helps
     
  25. gearjam1
    Joined: Sep 6, 2006
    Posts: 247

    gearjam1
    Member

    -Thanks for all of the info! The motor has "0" miles on it, but has been sitting for years, and just started...not driven. My 1964 Pontiac shop manual also says to just torque down the nuts...but that didn't make much sense to me... I'm running a Crane cam and lifters, that is a little warmer than stock, but I don't remember the specs on it anymore... My engine does pushrod oil. I've taken the lifters out and tried to use a oil can to get oil into them...thinking the same, that the lifters had drained and were bottoming out... (forgive me...I'm a relative novice in the engine dept...) It's been a while since I started it last...could the lifters be part of the problem in adjustment?? I did use roll pins to pin the first one. At the point of that not working...I thought I better stop and see what y'all thought... I really appreciate the advice, as always! I'm gonna' have to sit, drink a beer, and figure out what course I can take... -Tony
     
  26. You're a way better welder than me! ;-)
     
  27. draggin'GTO
    Joined: Jul 7, 2003
    Posts: 1,308

    draggin'GTO
    Member

    The only '64 Pontiac heads that were pushrod oiled were the 9770716 heads. In '64 the '716' heads were only used on Tri-Power 389 and 421 engines, as well as the GTO 389 4-barrel engines.

    I would find a way to get the head setup for screw-in studs, you may have no choice but to yank the heads. Converting it to pushrod oiling is as simple as replacing the pushrods and rockers with the right ones.

    Don't try to use the factory 20# torque on the rocker nuts if the engine has had any combination of: Heads milled, valves ground, block decked, or running an aftermarket cam. Sometimes you can get away with it, but to be sure things will work right use a self-locking Chevy rocker nut and adjust the valves like you would a Chevy.

    The non-adjustable Pontiac valvetrain is easily made adjustable by using the appropriate polylock, or Chevy self-locking nut and a hardened washer under the nut.
     
  28. LUX BLUE
    Joined: May 23, 2005
    Posts: 4,411

    LUX BLUE
    Alliance Vendor
    from AUSTIN,TX

    The "torque 'em down" method of adjusting valves- someone answer me this...what is so unique to Pontiac that this works? valve...nope. fit's various other models. Spring...nope, same. Lifter? nope, fits other 0 lash +1 turn motors. pushrods? nah...

    the adjuster nuts are nothin special...
    The studs themselves are nothing special...

    What makes so many guys revert back to the 1964 shop manual method...when it means they are probably losing out on full lift from thier cam...and if the studs have any wear on them at all, (as in they have had more than 2 different bolts run down them )they will torque different than originally.-tighter.

    add to THAT our "new improved" non lubricating lubricants, and Viola!
    wasted cam.
     
  29. buds56
    Joined: Dec 9, 2004
    Posts: 148

    buds56
    Member

    "The only '64 Pontiac heads that were pushrod oiled were the 9770716 heads. In '64 the '716' heads were only used on Tri-Power 389 and 421 engines, as well as the GTO 389 4-barrel engines." I have a set of these and just assumed they were all like that. Thats good info to know. I also assumed your motor was original with a fair amount of mileage on it. With the aftermarket cam you'll need the chevy nuts with a washer or poly locks. Is it possible that the nut bottomed out on the thread of the stud and the additional muscle broke the pins you installed? I think pins and polylocks will be ok, but thats my opinion. I personally use polylocks on my gto and never had one come loose.Hope this helps
     
  30. gearjam1
    Joined: Sep 6, 2006
    Posts: 247

    gearjam1
    Member

    Uh, Yes-Yes-Yes, and Yes...in that order. :D The motor was pulled, tanked, hardened valve seats installed, decked, and milled...oh-and the hotter Crane cam and lifters was installed. A full meal-deal was done on the engine prior to me entering the AirForce, and it never saw the street again... It's been on blocks, since '86. Just getting started and ran while on jackstands. I realize the engine should probably be pulled, and gone through again...but, I have a growing family, a great job that pays little $$, and my wife's German car to feed... :(

    I did find something really interesting last night... I got the frozen rocker arm nut off...and found that the ball underneath it would not drop down on the stud further than the chamfer at the end of the threads, but on the next stud-it would... Are these rocker arm balls designed to have different diameter holes, for intake and exhaust valves? Could the builder have mixed these up, and that's why I'm running out of threads, and some of these are spinning? Or could different diameter studs have been pressed in during the rebuild? I do remember new studs being pressed in...but, I don't remember if it was just on select valves, or on all. I also do not know if he installed stock, or oversized studs to compensate for studs that were trying to pull out... I realize there's a lot of specifics I don't remember...but this was over 20 years ago...and I've partied since then. :D Thanks again for all of the suggestions, and guidance.
     

Share This Page

Register now to get rid of these ads!

Archive

Copyright © 1995-2013 The Jalopy Journal: Steal our stuff, we'll kick your teeth in. Terms of Service. Privacy Policy.

Atomic Industry
Forum software by XenForo™ ©2010-2014 XenForo Ltd.