Register now to get rid of these ads!

what am I doing wrong

Discussion in 'Questions & Suggestions' started by box50, Feb 6, 2013.

  1. box50
    Joined: Nov 4, 2010
    Posts: 179

    box50
    Member

    I am have trouble with forum search,what am I doing wrong when I type in what I'm looking for it comes up sorry no matches. I don't remember ever having this problem,any help would be great.
     
  2. i don't think you are doing anything wrong , i my opinion the search here has always been a crap shoot
     
  3. corncobcoupe
    Joined: May 26, 2001
    Posts: 5,727

    corncobcoupe
    SUPER MODERATOR
    Staff Member

    Try advanced search or change a word or two what you are looking for.
    Try it a couple ways.
     

  4. silent rick
    Joined: Nov 7, 2002
    Posts: 4,441

    silent rick
    Member

    when i do a search for a thread, i go advanced and enter a word from the title and search titles only. the problem i have is relatively recent threads don't show up.

    try it. find a thread on page one near the top with a unique word in the title. search for that word. that thread won't show up in the search listing. how old does a thread have to be to show up in a search.
     
  5. jesse1980
    Joined: Aug 25, 2010
    Posts: 1,355

    jesse1980
    Member

    Happens to me all the time
     
  6. By far the best car site in the universe. Unfortunately, possibly
    has the worst search feature. I google what I want and 90% of the time it brings up a post on the HAMB. Go figure.
     
  7. Like Cob said,use the advanced search,I don't ever use the search anymore.

    BTW,It doesn't allow for bad spelling,I know from personal experience and switch words around can help. HRP
     

Share This Page

Register now to get rid of these ads!

Archive

Copyright © 1995-2021 The Jalopy Journal: Steal our stuff, we'll kick your teeth in. Terms of Service. Privacy Policy.

Atomic Industry
Forum software by XenForo™ ©2010-2014 XenForo Ltd.