Register now to get rid of these ads!

Virus problems again?

Discussion in 'Questions & Suggestions' started by BH107, Jun 15, 2013.

  1. BH107
    Joined: Jun 1, 2012
    Posts: 9

    BH107
    Member

    2 weeks ago I came to the site and it nuked my computer. My antivirus popped up and it caught several that were attacking my computer. I had the computer gone through by a professional, updated antivirus, and a clean sweep. Today it happened again. Anyone else having problems lately?
     
  2. No problems here. Did your antivirus say what the threat was?
     
  3. No problems here either.
     
  4. Quit surfing porn and then logging on to the hamb!:D

    Seriously,I have never had any problems with viruses on the hamb. HRP
     

  5. tomcat11
    Joined: Mar 31, 2010
    Posts: 130

    tomcat11
    Member
    from Kalifornia

    My Computer Just blocked it twice.

    Web Attack:Malicious Exploit Kit Website
    Risk: High
    URL;

    Promzybzrs.hopto.org

    Its real.
     
  6. BashingTin
    Joined: Feb 15, 2010
    Posts: 270

    BashingTin
    Member

    LINUX! Has been my desktop since 1996...
     
  7. go-twichy
    Joined: Jul 22, 2010
    Posts: 1,650

    go-twichy
    BANNED

    I've had warnings come up to just as I was logging on.
     
  8. My iMac never has any of those problems.
     
  9. Nojive 55
    Joined: Oct 30, 2010
    Posts: 8

    Nojive 55
    Member
    from UK

  10. gasserjohn
    Joined: Nov 9, 2008
    Posts: 1,219

    gasserjohn
    Member

    had same type problem twice month ago//sons friend got the computer working again both times 2nd time redid the settings...ok so fair until this am apparently someone/something has hacked into mycontact list of hamb members & used my email to sent out emails to the hamb members/was told to change my passwords from another computer....
     
  11. Nojive 55
    Joined: Oct 30, 2010
    Posts: 8

    Nojive 55
    Member
    from UK


  12. but but...the HAMB is car porn....and I havent had any issues, Mozilla for the win.
     
  13. Ryan
    Joined: Jan 2, 1995
    Posts: 19,320

    Ryan
    ADMINISTRATOR
    from Austin, TX
    Staff Member

    Last night we completed a clean sweep of every server we own and came back with yet another clean report. You can see it here:

    https://www.virustotal.com/en/url/7...aa0bfa824a6ac62378569b0f1ffec13c518/analysis/

    However, we are now doing a complete scan by hand - checking for any malicious code at all.

    Right now, it looks as though those of you that are infected got it somewhere else and the stock VB script is making it go off when you come here. However, I am going to make damn sure this is the case.
     
  14. Roothawg
    Joined: Mar 14, 2001
    Posts: 20,449

    Roothawg
    Member

    Ryan, I just had a weird pop up window asking for authentication. It had a series of numbers and a blank space for a password. I was on my iPad . I just closed it and moved on.
     
  15. No problems here. Running IE8 and WinXP on a 4 year old desktop with free Avast Antivirus.

    (Just wanted to brag about my OS since I don't own a smart phone :rolleyes:)
     
  16. christopher 78
    Joined: Jun 24, 2012
    Posts: 136

    christopher 78
    Member

    You need a traditional antivirus!!
     
  17. racer32
    Joined: Sep 22, 2007
    Posts: 745

    racer32
    Member

    The threat seems to be related to the pop-up notification for new messages. Hit me twice in early-mid June.
     
  18. Ryan
    Joined: Jan 2, 1995
    Posts: 19,320

    Ryan
    ADMINISTRATOR
    from Austin, TX
    Staff Member

    We are clean... And I can say that with 100% certainty right now. I mean, we literally just went through 1000s of lines of code by hand after running every kind of scan you can think of.
     

Share This Page

Register now to get rid of these ads!

Archive

Copyright © 1995-2020 The Jalopy Journal: Steal our stuff, we'll kick your teeth in. Terms of Service. Privacy Policy.

Atomic Industry
Forum software by XenForo™ ©2010-2014 XenForo Ltd.