Register now to get rid of these ads!

Vintage shots from days gone by!

Discussion in 'The Hokey Ass Message Board' started by Dog427435, Dec 18, 2009.

Thread Status:
Not open for further replies.
  1. jimmy six
    Joined: Mar 21, 2006
    Posts: 4,125

    jimmy six
    ALLIANCE MEMBER

    HEMIDAV, Bleach and Deuces like this.
  2. indyrjc
    Joined: Nov 8, 2008
    Posts: 794

    indyrjc
    Member
    from Indiana

    By golly you are correct. Thanks for the reply to clear things up!
     
    Bleach and Speedwrench like this.
  3. greybeard360
    Joined: Feb 28, 2008
    Posts: 1,316

    greybeard360
    Member

    You are using the H.A.M.B. app..... Right?

    There is a glitch in it causing the problem. Uninstall the app and come in thru your browser... Problem solved.
     
    Bleach and Deuces like this.
  4. stude54ht
    Joined: Dec 30, 2007
    Posts: 550

    stude54ht
    Member
    from Spokane WA

  5. Petriu8
    Joined: Sep 5, 2016
    Posts: 27

    Petriu8

    No, using Chrome on a PC.
    Pete
     
    Bleach and Deuces like this.
  6. Billybobdad
    Joined: Mar 12, 2008
    Posts: 873

    Billybobdad
    Member

  7. Deuces
    Joined: Nov 3, 2009
    Posts: 16,675

    Deuces
    Member
    from Michigan

  8. jeepsterhemi
    Joined: Dec 5, 2009
    Posts: 2,098

    jeepsterhemi
    Member

  9. jeepsterhemi
    Joined: Dec 5, 2009
    Posts: 2,098

    jeepsterhemi
    Member

  10. jeepsterhemi
    Joined: Dec 5, 2009
    Posts: 2,098

    jeepsterhemi
    Member

  11. jeepsterhemi
    Joined: Dec 5, 2009
    Posts: 2,098

    jeepsterhemi
    Member

    Prince-Edward- Island, July 1953

    Quai-3 PEI July 1953.jpg
     
  12. jeepsterhemi
    Joined: Dec 5, 2009
    Posts: 2,098

    jeepsterhemi
    Member

    British Columbia August 21, 1954

    Quai-4 BC August 21, 1954.jpg
     
  13. jeepsterhemi
    Joined: Dec 5, 2009
    Posts: 2,098

    jeepsterhemi
    Member

    Calgary, Alberta, 1957

    Restaurant-1 Calgary Alberta 1957.jpg Restaurant-1 Calgary Alberta 1957-1.jpg
     
  14. jeepsterhemi
    Joined: Dec 5, 2009
    Posts: 2,098

    jeepsterhemi
    Member

  15. jeepsterhemi
    Joined: Dec 5, 2009
    Posts: 2,098

    jeepsterhemi
    Member

  16. jeepsterhemi
    Joined: Dec 5, 2009
    Posts: 2,098

    jeepsterhemi
    Member

  17. stude54ht
    Joined: Dec 30, 2007
    Posts: 550

    stude54ht
    Member
    from Spokane WA

  18. jeepsterhemi
    Joined: Dec 5, 2009
    Posts: 2,098

    jeepsterhemi
    Member

  19. jeepsterhemi
    Joined: Dec 5, 2009
    Posts: 2,098

    jeepsterhemi
    Member

  20. jeepsterhemi
    Joined: Dec 5, 2009
    Posts: 2,098

    jeepsterhemi
    Member

    General McNaughton's car

    Military car-6 General McNaughton's car-1.jpg Military car-6 General McNaughton's car-2.jpg
     
  21. jeepsterhemi
    Joined: Dec 5, 2009
    Posts: 2,098

    jeepsterhemi
    Member

  22. jeepsterhemi
    Joined: Dec 5, 2009
    Posts: 2,098

    jeepsterhemi
    Member

  23. Maybe the Chrome browser is the problem? I use Firefox on both machines I post from.
     
    chryslerfan55 likes this.
Thread Status:
Not open for further replies.

Share This Page

Register now to get rid of these ads!

Archive

Copyright © 1995-2020 The Jalopy Journal: Steal our stuff, we'll kick your teeth in. Terms of Service. Privacy Policy.

Atomic Industry
Forum software by XenForo™ ©2010-2014 XenForo Ltd.