Register now to get rid of these ads!

Projects update on the Model A Coupe

Discussion in 'The Hokey Ass Message Board' started by Paul, Sep 5, 2010.

  1. langy
    Joined: Apr 27, 2006
    Posts: 5,735

    langy
    Member Emeritus

    Paul looks and sounds great, Is that one of them Joe Hunt magneto's ??? Been thinking of one for my 394
     
  2. Awesome, that motor is looking good, I like that test stand too.
    I noticed in another picture that the radiator mount part is not attached. Is it a removable thing and do you have the stand adjustable for each moter (ie:) motor mounts and all?
     
  3. Paul
    Joined: Aug 29, 2002
    Posts: 14,461

    Paul
    Editor

    it's a Ronco, virtually the same as a Vertex

    if you are talking about the Joe Hunt electronic distributor disguised to look like a magneto, I don't see any reason for it.

    I do have a Joe Hunt magneto in the 303 in my RPU,
    but it is a real magneto not the fake one.
     
  4. Paul
    Joined: Aug 29, 2002
    Posts: 14,461

    Paul
    Editor

    it does fit all my motors, they are all early Olds' and use Hurst mounts.
    the radiator mount is attached to the forward uprights
     
  5. Perfect. That sucker is so nice. It's running just perfect. Good Job!
     
  6. farmer12
    Joined: Aug 28, 2006
    Posts: 7,718

    farmer12
    Member

    Thats soundıng great! Perfect. Lıke the test stand.
     
  7. Thanks Paul :)
     
  8. kisam
    Joined: Feb 28, 2005
    Posts: 1,920

    kisam
    Member

    Congrats Paul! Sounds so good!
     
  9. Paul
    Joined: Aug 29, 2002
    Posts: 14,461

    Paul
    Editor

    thanks!

    I fiddled with it a bit more today, got it running smoother and cooler
    plenty of oil pressure, rock steady at about 40 psi and after running for about fifteen minutes temp was still down around 185 with electric fan on stock Model A radiator.
    put a simple low range pressure gauge on the manifold, am showing negative pressure at idle, I need to put a vacuum gauge on it to see where that is at
    and pressure jumps to about 6 or 8 when rev'd up, don't have a tach on it yet but it feels like around 3,000 or so before it shows significant boost.

    I think I'm going to drill some holes in the upper pulley,
    I can see how the whine could get annoying on a long drive

    all in all I'm pretty happy with the way it's come together

     
  10. Jeff Norwell
    Joined: Aug 20, 2003
    Posts: 12,861

    Jeff Norwell
    MODERATOR
    Staff Member

  11. FWilliams
    Joined: Apr 24, 2001
    Posts: 1,984

    FWilliams
    Member

    damn . very nice, long hard road to get there,,, but damn that thing is beautiful1

    Fred
     
  12. Tindall
    Joined: Jun 7, 2007
    Posts: 399

    Tindall
    Member

  13. Triggerman
    Joined: Nov 18, 2006
    Posts: 578

    Triggerman
    Member
    from NorCal

    Blower whine annoying? Are you kidding? It is mechanical music!
     
  14. langy
    Joined: Apr 27, 2006
    Posts: 5,735

    langy
    Member Emeritus

    Yep i meant a real one, thanks for the reply.



     
  15. Paul
    Joined: Aug 29, 2002
    Posts: 14,461

    Paul
    Editor

    I picked up an old Joe Hunt magneto and sent it to them to have it gone through
    I also had them put a tach drive base on it while it was there

    Roger was very easy to deal with over the phone,
    it didn't come back exactly as we discussed
    but after a call or two he made everything right and them some

    it has worked flawlessly in the blown 303 for about 18,000 miles so far
     
  16. Paul
    Joined: Aug 29, 2002
    Posts: 14,461

    Paul
    Editor

    ... on the magneto subject,

    I have three of them that fit the early Olds engines

    the Joe Hunt tach drive in the 303
    the Ronco in the 371 here

    and a Vertex,

    I also recently found an old distributor machine on craigslist
    and spun the Vertex and the Ronco

    I'm just learning on this machine so I'm not sure what I'm looking at
    but the Ronco spun nice and smooth with four strobes lighting
    it showed 10 degrees of advance starting at 1500 and all in at 2000

    these numbers seem a bit odd,
    I was expecting more advance spread over a longer rpm range..?

    the Vertex though was stranger yet,
    it sounded a bit different
    again had four strobes lit
    but not only was there no advance but it actually showed it retarding the spark about five degrees somewhere around 2500 rpm

    it was weird, like mybe somebody put a locked clockwise rotating top on a counterclockwise base?

    I need to do more research to know exactly what I should expect to see on my machine

    but will definately send the Vertex in,
    probably to Vertex, to have it gone through before I use it

    I was hoping to put it in the 324 that's going in the '27 roadster
     
  17. 1bad35
    Joined: Sep 18, 2010
    Posts: 4

    1bad35
    Member

    That model A just needs about 6" chopped out of that top and then it will be perfect
     
  18. Paul
    Joined: Aug 29, 2002
    Posts: 14,461

    Paul
    Editor

    hahaha thanks but that's not the look I'm after with this one
     
  19. if you chop that thing, we can't be friends........:D

    can't wait to see it finished.
     
  20. Jeff Norwell
    Joined: Aug 20, 2003
    Posts: 12,861

    Jeff Norwell
    MODERATOR
    Staff Member

  21. Triggerman
    Joined: Nov 18, 2006
    Posts: 578

    Triggerman
    Member
    from NorCal

    Paul, my experience with mags in my avatar is that many, if not most, have no mechanical advance. I am not surprised your Vertex has no advance although I am surprised it retarded the timing. Perhaps it was customized for a blown engine or one running blown fuel.
     
  22. PM GMC Bubba or heck, take one of his winter igniotion classes!
     
  23. LORYDER
    Joined: Jan 23, 2004
    Posts: 108

    LORYDER
    Member

    Great job Paul got to love those early Olds Engine's maybe you could lend it to me for my Model A....;)
    Just joking my friend...:)
     
  24. Paul
    Joined: Aug 29, 2002
    Posts: 14,461

    Paul
    Editor

    not much of an update.. I told you I work slow

    yesterday I set the motor in the car,
    now I can do the million and one other things it needs to be a real car

    think I'll work on the floor.. or steering column.. or headers next :rolleyes:

    [​IMG]
     
  25. That is gonna be a fine ride! I'm still diggin' the power plant.
     
  26. RGG
    Joined: Sep 4, 2010
    Posts: 166

    RGG
    Member

    Looks great!!! Makes me want to reconsider my future engine choice...


    RGG
     
  27. langy
    Joined: Apr 27, 2006
    Posts: 5,735

    langy
    Member Emeritus

    Looks wicked Paul.
     
  28. kisam
    Joined: Feb 28, 2005
    Posts: 1,920

    kisam
    Member

    Paul,
    That looks perfect! Love the stance!
     
  29. joey tee
    Joined: Oct 2, 2010
    Posts: 55

    joey tee
    Member

    build is coming along great ..looks good
     

Share This Page

Register now to get rid of these ads!

Archive

Copyright © 1995-2020 The Jalopy Journal: Steal our stuff, we'll kick your teeth in. Terms of Service. Privacy Policy.

Atomic Industry
Forum software by XenForo™ ©2010-2014 XenForo Ltd.