Register now to get rid of these ads!

thread preview

Discussion in 'Questions & Suggestions' started by Packrat, Jul 21, 2021.

  1. Packrat
    Joined: Aug 25, 2005
    Posts: 488

    Packrat
    Member

    I've always been able to hover the cursor over the thread title and it would give me an idea of what the thread is about. It doesn't work anymore, now I have to click on the thread to find out. I'm not aware that I've changed anything on my end. Any ideas?
     
  2. I think the preview may have been a feature of the now obsolete app.
    I'm not sure the was ever a preview on the browser.
     
    jmac1958 likes this.
  3. Packrat
    Joined: Aug 25, 2005
    Posts: 488

    Packrat
    Member

    I've never used the app, always on a computer. And the whole time I've been on here I've been able to preview. Do you mean that you can't?

    I just checked and it works on the Fordbarn.
     
  4. ......Still working as usual for me, but it only works at the main page at the beginning of the thread. It doesn't work (and never has) if you happen to be pages into a thread.
     

  5. Packrat
    Joined: Aug 25, 2005
    Posts: 488

    Packrat
    Member

    Yeah, that's the way it always worked for me also until yesterday. No big deal but it is a handy feature.
     
  6. .......Puzzling.
     
    Thor1 and jmac1958 like this.
  7. Packrat
    Joined: Aug 25, 2005
    Posts: 488

    Packrat
    Member

  8. Moriarity
    Joined: Apr 11, 2001
    Posts: 21,157

    Moriarity
    SUPER MODERATOR
    Staff Member

    that feature stopped working for me about a year ago.... I have no idea....
     
  9. j hansen
    Joined: Dec 22, 2012
    Posts: 2,132

    j hansen
    ALLIANCE MEMBER

    Works for me.
     
    lothiandon1940 likes this.
  10. corncobcoupe
    Joined: May 26, 2001
    Posts: 5,528

    corncobcoupe
    SUPER MODERATOR
    Staff Member

  11. Packrat
    Joined: Aug 25, 2005
    Posts: 488

    Packrat
    Member

    Mine started working again today, don't know why.
     
    lothiandon1940 likes this.
  12. silent rick
    Joined: Nov 7, 2002
    Posts: 4,296

    silent rick
    Member

    mine works but stopped working once years ago. i can't remember what i did to get it back. maybe clear your cache or try restarting your computer
     
    Thor1 and lothiandon1940 like this.
  13. Works fine for me here in the Sunny South. HRP
     
    Thor1 likes this.
  14. SDhotrod
    Joined: Oct 11, 2008
    Posts: 596

    SDhotrod
    Member

    Maybe you have a pop-up blocker on your browser preventing it. Just a stab in the dark.
     

Share This Page

Register now to get rid of these ads!

Archive

Copyright © 1995-2021 The Jalopy Journal: Steal our stuff, we'll kick your teeth in. Terms of Service. Privacy Policy.

Atomic Industry
Forum software by XenForo™ ©2010-2014 XenForo Ltd.