Register now to get rid of these ads!

**** the h.a.m.b. Is having issues!!!!!!!

Discussion in 'The Hokey Ass Message Board' started by Ryan, Jan 17, 2010.

  1. Ryan
    Joined: Jan 2, 1995
    Posts: 19,135

    Ryan
    ADMINISTRATOR
    from Austin, TX
    Staff Member

    Sorry fellas... all kinds of server issues. We are working on it and things should be back to normal soon.

    Thanks,

    Ryan
     
  2. chevy57dude
    Joined: Dec 10, 2007
    Posts: 5,623

    chevy57dude
    Member

    Thanx, Ryan. We're all going thru H.A.M.B. withdrawl out here!
     
  3. chaddilac
    Joined: Mar 21, 2006
    Posts: 13,860

    chaddilac
    Member

    No problem... we'll hang wich ya!! :D
     
  4. I'm Jonesin' man, need my fix:D
     
    Register now to get rid of these ads!

  5. moefuzz
    Joined: Jul 16, 2005
    Posts: 4,950

    moefuzz
    Member

    I noticed that there has been no access for at least 25 minutes, hopefully nothing serious, Keep up the good work....
     
  6. Harms Way
    Joined: Nov 27, 2005
    Posts: 6,869

    Harms Way
    Member

    All this time I thought it was my Fisher-Price computer,....:D
     
  7. well, id liked to have known that for i doubled up on my meds!!!!! ohh well....see you all thursday.......:)
     
  8. RichG
    Joined: Dec 8, 2008
    Posts: 3,917

    RichG
    Member

    Just Don't Disappear!
     
  9. junkmonger
    Joined: Feb 9, 2004
    Posts: 653

    junkmonger
    Member

    Seems to be working OK now. Thanks Ryan!
     
  10. fitzee
    Joined: Feb 26, 2003
    Posts: 2,863

    fitzee
    Member

    Thought it was me.Can`t post
     
  11. moon man
    Joined: Nov 1, 2006
    Posts: 871

    moon man
    BANNED

    good to know,, that it was my comp. thanks for the update, love the hamb............
     
  12. Rickybop
    Joined: May 23, 2008
    Posts: 6,507

    Rickybop
    Member
    from Michigan

    Was quite slow earlier today, but seems super-fast now.
     
  13. Rickybop
    Joined: May 23, 2008
    Posts: 6,507

    Rickybop
    Member
    from Michigan

    Showing zero post-count, even though there's been some.
     
  14. swi66
    Joined: Jun 8, 2009
    Posts: 13,551

    swi66
    Member

    I hit the search engine and it does not work

    another member e-mailed me saying he could not open the Extinct car thread, looking to find it myself I tried using the search.................no luck so far.
     
  15. i just logged on and its working ok so far. hope no ones having serious withdrawals!
     
  16. Granger Perry
    Joined: Jul 12, 2009
    Posts: 134

    Granger Perry
    Member
    from Albany, WI

    I might be able to tough this one out.
     
  17. Ryan
    Joined: Jan 2, 1995
    Posts: 19,135

    Ryan
    ADMINISTRATOR
    from Austin, TX
    Staff Member

    yeah, it's all kinds of messed up. Sleeping might not happen this evening.
     
  18. LOWBLAZERO1
    Joined: Aug 3, 2009
    Posts: 435

    LOWBLAZERO1
    Member

    mine is working great now, including search. now that i say that i probably jinxed you, sorry.
     
  19. hotrod-Linkin
    Joined: Feb 7, 2007
    Posts: 3,382

    hotrod-Linkin
    Member

  20. oh nooooooo! the garage journal is down too.
     
  21. Ryan
    Joined: Jan 2, 1995
    Posts: 19,135

    Ryan
    ADMINISTRATOR
    from Austin, TX
    Staff Member

    It might look like it's working good, but it isn't... Not by a long shot.
     
  22. Ryan
    Joined: Jan 2, 1995
    Posts: 19,135

    Ryan
    ADMINISTRATOR
    from Austin, TX
    Staff Member

    It might look like it's working good, but it isn't... Not by a long shot.
     
  23. hell ryan..just go to bed!~ we need a night off to!!!! :p
     
  24. Is it just the HAMB or all of Texas? I noticed the Cowboys were having problems this afternoon too!:)
     
  25. Captain Morgan
    Joined: Dec 13, 2009
    Posts: 192

    Captain Morgan
    Member

    stuff happens, you guys are doing a wonderful job.

    just curious though, are the posts made after 3:55 EST gone or will they be restored later on.
     
  26. freebird101
    Joined: Feb 13, 2009
    Posts: 1,203

    freebird101
    Member

    well thanks for doing this Ryan, the HAMB has helped me so much. I have noticed it running a little slower lately
     
  27. Sir Woosh
    Joined: Dec 1, 2008
    Posts: 2,273

    Sir Woosh
    Member

    Sorry for the hassle, thank you so much for the effort Ryan......
     
  28. Ryan
    Joined: Jan 2, 1995
    Posts: 19,135

    Ryan
    ADMINISTRATOR
    from Austin, TX
    Staff Member

    Hopefully, you guys are seeing slight improvements...
     
  29. 454_4_ON_THE_FLOOR
    Joined: Feb 15, 2009
    Posts: 179

    454_4_ON_THE_FLOOR
    Member
    from Selden, TX

    Oh crap I'm getting the D.T's! Get the Hamb running!!!
     
  30. Seems to be gettin better, some things are still slow. We appreciate how hard you work for us, dont know what I would do without the HAMB
     

Share This Page

Register now to get rid of these ads!

Archive

Copyright © 1995-2020 The Jalopy Journal: Steal our stuff, we'll kick your teeth in. Terms of Service. Privacy Policy.

Atomic Industry
Forum software by XenForo™ ©2010-2014 XenForo Ltd.