Register now to get rid of these ads!

The H.A.M.B. App & Some Problems

Discussion in 'The Hokey Ass Message Board' started by Ryan, Apr 26, 2017.

  1. jcmarz
    Joined: Jan 10, 2010
    Posts: 4,636

    jcmarz
    Member
    from Chino, Ca

    I am not a fan of the app. I have it but rarely use it because I prefer the layout of the regular computer site because it's more user friendly.:)
     
  2. GreaserJosh13
    Joined: May 27, 2013
    Posts: 447

    GreaserJosh13
    Member
    from Chino

    Thanks for the heads up. Great App. I use every day. Greatest place on the web!!!!!


    Sent from my iPhone using The H.A.M.B. mobile app
     
  3. mgtstumpy
    Joined: Jul 20, 2006
    Posts: 7,434

    mgtstumpy
    Member

    upload_2017-4-27_21-9-47.png
    All I know is that the padlock and https in the address field means that it's secure
     
  4. 50John
    Joined: Jun 24, 2005
    Posts: 138

    50John
    ALLIANCE MEMBER

    My Android App completely quit working a couple days ago. Just gives the message about Failed to Connect, Contact the Forum Administrator. I tried restarting the phone and unloading and reloading the App but no luck. Any suggestions?
     
    jack_pine likes this.
  5. GordonC
    Joined: Mar 6, 2006
    Posts: 1,414

    GordonC
    ALLIANCE MEMBER

    I had been having issues as well but cleared the history from my browser, re-logged in, and its been working fine since. I appreciate the forum and thanks Ryan.
     
  6. jack_pine
    Joined: Jan 20, 2007
    Posts: 343

    jack_pine
    Member
    from Motor City

    Me, too
     

Share This Page

Register now to get rid of these ads!

Archive

Copyright © 1995-2020 The Jalopy Journal: Steal our stuff, we'll kick your teeth in. Terms of Service. Privacy Policy.

Atomic Industry
Forum software by XenForo™ ©2010-2014 XenForo Ltd.