Register now to get rid of these ads!

Tachometer starts at the wrong end on idle?

Discussion in 'The Hokey Ass Message Board' started by davidh73750, Apr 16, 2012.

  1. davidh73750
    Joined: Apr 21, 2009
    Posts: 1,590

    davidh73750
    Member

    I got a swap meet tach a while back and went to hook it up problem was it started at 8Krpm instead of 1K. I pulled the cover back and it was in 8 cyl position. green wire tach, red ignition, white light and black grounded.
    Any ideas? its a cool looking tach and I'd like to use it.
     
  2. dcwest32
    Joined: Jul 11, 2009
    Posts: 57

    dcwest32
    Member

    you said Green wire tach, does this mean negative on coil ? because is where it should hook up
     
  3. davidh73750
    Joined: Apr 21, 2009
    Posts: 1,590

    davidh73750
    Member

    I put the green on the HEI "tach" position.
     
  4. That is correct but what is it grounded to? Mine was doing the same thing until I put a direct ground to the frame.
    Good luck.
     

  5. davidh73750
    Joined: Apr 21, 2009
    Posts: 1,590

    davidh73750
    Member

    it was grounded on the column. I made need to look elsewhere to ground it then.
     
  6. BamaMav
    Joined: Jun 19, 2011
    Posts: 5,549

    BamaMav
    Member
    from Berry, AL

    That tach is for a reverse rotation engine. :D
     

Share This Page

Register now to get rid of these ads!

Archive

Copyright © 1995-2021 The Jalopy Journal: Steal our stuff, we'll kick your teeth in. Terms of Service. Privacy Policy.

Atomic Industry
Forum software by XenForo™ ©2010-2014 XenForo Ltd.