Register now to get rid of these ads!

Technical Tachometer Issue

Discussion in 'Traditional Hot Rods' started by Pothole, Jun 23, 2019.

  1. Pothole
    Joined: Dec 14, 2017
    Posts: 60

    Pothole
    ALLIANCE MEMBER

    I just installed a new Autogage tach and am having an issue with it that is stumping me. Its an electric not mechanical unit so the installation is quite simple. The issue I am having is when idling the tach reads 1000rpm and pulsates(bouncing) between 1000 and 1300rpm. I don't know for sure but the engine idle doesn't sound line 1000rpm, more like 600.
    Background info is I am using a Pertronix ignition and coil, 59ab engine, wiring is shielded right up to the coil. Ground has been moved around including directly to the battery negative post. I would really appreciate any ideas as to what to try or how to test. Thanks
     
  2. squirrel
    Joined: Sep 23, 2004
    Posts: 43,659

    squirrel
    Member

  3. Pothole
    Joined: Dec 14, 2017
    Posts: 60

    Pothole
    ALLIANCE MEMBER

    Thanks Squirrel and Johnny, I am going to pickup a resister which after viewing the video should do the trick. Thanks for your quick assistance.
     
    Register now to get rid of these ads!

  4. Open the cap and check your rotor and the inside of the cap.
    Carbon tracings, funky hold down screws are possibilities.
     
    squirrel likes this.
  5. Does this model tach have a set of switches in side or behind the mount that lets you select 4, 6 or 8 cyl? if it is set at 4 cylinder it will give you funky readings like that.
     
  6. OP never did state number of cylinders. From the factory the tach's are set for V8.
     
  7. drtrcrV-8
    Joined: Jan 6, 2013
    Posts: 1,178

    drtrcrV-8
    Member

  8. ^^^^^ Sure enough. I don't mess with those. :D
     
    kidcampbell71 likes this.
  9. Pothole
    Joined: Dec 14, 2017
    Posts: 60

    Pothole
    ALLIANCE MEMBER

    Just reporting that the issue has been resolved after many hours of trying to resolve it. I purchased the filters, resisters, and others recommended by both AutoGage and Pertronix but to no avail. Finally I called Speedway, gave them the same info (flathead, 12 volt, electronic ignition), told the tech all I had tried and he quickly guessed its the spark plug wires and that Speedway number 91064200, a set of supression spark plug cables for flatheads may be the cure. He was right, I installed them and all my pain went away.
     
  10. Frankie47
    Joined: Dec 20, 2008
    Posts: 1,716

    Frankie47
    Member
    from omaha ne.

    Thank you for the update, a conclusive end to a problem is very satisfying.
     
  11. Should have had those wires for the Pertronix any way.

    Ben
     
  12. I had a similar problem.
    My rotor was loose on the shaft and acted like it was floating loosely inside the cap.
    New rotor and cap fixed it.


    Sent from my iPad using H.A.M.B.
     
  13. That makes good sense. A couple of years ago I installed a set of New Vintage gauges (electronic speedo and tach) and I couldn't get the speedo to read correctly, it was very erratic. It had standard point and condenser ignition with steel core wires. I suspected that was the issue and made up and installed a set of suppression wires and the problem was resolved. Unwanted RFI can cause all kinds of troubles. I'm glad you got it sorted out.
     
  14. lodaddyo
    Joined: May 5, 2002
    Posts: 1,135

    lodaddyo
    Member

    You need supression core plug wires
     
  15. 41rodderz
    Joined: Sep 27, 2010
    Posts: 3,239

    41rodderz
    Member
    from Oregon

    Thanks for being one of those that reports the cure.
     

Share This Page

Register now to get rid of these ads!

Archive

Copyright © 1995-2020 The Jalopy Journal: Steal our stuff, we'll kick your teeth in. Terms of Service. Privacy Policy.

Atomic Industry
Forum software by XenForo™ ©2010-2014 XenForo Ltd.