Register now to get rid of these ads!

Something happing here -

Discussion in 'Questions & Suggestions' started by HOTRODPRIMER, Dec 31, 2017.

  1. and what it is ain't exactly clear - I posted a thread on one of the social forums and when I went to add the photo I got this error notice.

    think it was a fluke I tried several times with the same outcome.HRP

    The following error occurred
    You do not have permission to view this page or perform this action.
     
  2. Been that way for a long time Danny, when I go in to one of my social group posts and edit to post a photo attachment I get an error notice too.
     
  3. Thanks Mike,I haven't had this problem in the past,I tried to cut and past from the internet and tried to upload from my PC, nothing worked.

    As a last resort I save the photo to my album and copied & pasted on the social group and it worked. HRP
     

Share This Page

Register now to get rid of these ads!

Archive

Copyright © 1995-2013 The Jalopy Journal: Steal our stuff, we'll kick your teeth in. Terms of Service. Privacy Policy.

Atomic Industry
Forum software by XenForo™ ©2010-2014 XenForo Ltd.