Register now to get rid of these ads!

Security error message when posting pics?

Discussion in 'Questions & Suggestions' started by seadog, Feb 22, 2020.

  1. I'm trying to post a series of photos and I keep getting a message that says 'security error, hit the back button and try again'. What gives?
     
    Stogy likes this.
  2. goldmountain
    Joined: Jun 12, 2016
    Posts: 1,815

    goldmountain

    I would get that message when I tried to send pictures from my scanner. When I cropped the images smaller, it would work. Have no idea why, but if it works,it works.

    Sent from my SM-T350 using The H.A.M.B. mobile app
     
    Stogy likes this.
  3. SDhotrod
    Joined: Oct 11, 2008
    Posts: 536

    SDhotrod
    Member

    Yeah, I think your images are too big(too many Kilobytes or Megabytes). Try resizing and then upload.
     
    Stogy likes this.
  4. Stogy
    Joined: Feb 10, 2007
    Posts: 16,308

    Stogy
    ALLIANCE MEMBER

    Maybe you are actually not logged in anymore, refresh the screen and if you see Sign In at the top corner you've be Logged out try logging in again But Wait...Select All the post and copy so if it is so when you log in you don't lose your well thought out post...trust me it happens...

    File Type perhaps incompatible format and as alluded Huge Filesize can all be culprits...
     
    Last edited: Mar 1, 2020
    Register now to get rid of these ads!

Share This Page

Register now to get rid of these ads!

Archive

Copyright © 1995-2020 The Jalopy Journal: Steal our stuff, we'll kick your teeth in. Terms of Service. Privacy Policy.

Atomic Industry
Forum software by XenForo™ ©2010-2014 XenForo Ltd.