Register now to get rid of these ads!

SBC - Ticking noise - bad lifter?

Discussion in 'The Hokey Ass Message Board' started by qzjrd5, Nov 13, 2009.

  1. qzjrd5
    Joined: Nov 23, 2004
    Posts: 1,300

    qzjrd5
    Member
    from Troy, MI

    Guys,

    A buddy's '37 Ford with a SBC has a mechanical ticking noise that seems to be coming from the right hand bank of cylinders. We both thought it was likely a loose pushrod. The car has a hydraulic cam and with a relatively mild grind.

    Anyways, we pulled the valve covers off, and went through the proper cylinder by cylinder procedure of verifying the ability to spin the pushrods in between your index finger and thumb but not feel any vertical lash between the rocker arm and lifter for each pushrod.

    The only thing we found was that the #2 exhaust pushrod could be pushed down by hand and feels as if we are able to compress the spring within the lifter to the point where it bottoms out. None of the other 15 valves have this condition.

    Seems like he may have a collapsed lifter? The lifter doesn't have the ability to hold oil pressure?

    Any feedback is appreciated.

    Thanks,
    Mike
     
  2. Hyway Hauler
    Joined: Aug 31, 2009
    Posts: 670

    Hyway Hauler
    Member

    It's not too common, but does happen on older engines.
     
  3. skunx1964
    Joined: Aug 21, 2008
    Posts: 1,455

    skunx1964
    Member

    could be, mine has a ticking thats gotten worse and isnt easily pinpointed. drivers side, rear, but a stethoscope doesnt pick it up on the rocker studs. sounds like its comin from under the intake more, and wont adjust out, it just comes back at idle.
     
  4. skull
    Joined: Jun 26, 2007
    Posts: 498

    skull
    Member

    check the timing chain.
    if it is sloppy it will hit the side of the timing case and produce a ticking sound.
    l had this happen to one of my motors and it drove me nuts.
    get a rod or steothoscope and listen to the front of the motor by CAREFULLY resting it on the timing case.
    hope this helps

    later
     

  5. qzjrd5
    Joined: Nov 23, 2004
    Posts: 1,300

    qzjrd5
    Member
    from Troy, MI

    Just sorta wanted to know if that condition with the lifter is normal or not?

    This engine if fairly fresh - probably around 5000 miles on it. We checked all of this with the engine still warm.

    Thanks again.
     
  6. skunx1964
    Joined: Aug 21, 2008
    Posts: 1,455

    skunx1964
    Member

    mine has low miles too, prolly less than 5k. mite just be the shit quality of todays parts manufacturing.....
     
  7. retighten your exhaust manifolds they could be leaking.. check the simple stuff
     
  8. sliderule67
    Joined: Nov 4, 2005
    Posts: 367

    sliderule67
    Member
    from Houston

    Some of the manuals say to loosen sbc lifters until they click, and then tighten a certain number of rounds; I forget how many. This is supposed to center the plunger in the lifter body. Can you get your clicking to stop by tightening down on the #2E? If it stops, you may be just a little loose. You should normally be able to get one to collapse by pushing hard with something like a hammer handle, and it should pump up again pretty quickly. If you can do it with your fingers, I would be really suspicious of it.
     
  9. It works better for me to make sure all play is out of the valve train before cranking in the desired amount of adjustment for hydraulics.

    You'll find that you can still spin pushrods by hand well after all play is out.
     
  10. Ryan
    Joined: Jan 2, 1995
    Posts: 19,760

    Ryan
    ADMINISTRATOR
    Staff Member

    Yep.

    If it were me, I'd adjust the valves with the motor running... makes a mess. Here's how ya do it:

    1. Remove valve cover.
    2. Start motor.
    3. Loosen the first rocker until it ticks.
    4. Now, tighten it until it just stops ticking.
    5. Give it a 1/2 more turn.
    6. Repeat on each valve.
     
  11. skunx1964
    Joined: Aug 21, 2008
    Posts: 1,455

    skunx1964
    Member

    thts what i tried first, then it came back. tried it again in the area of the noise, snugged em just a bit more to quiet it, blipped the throttle, and it came right back as soon as it settled to idle.... havent messed with it since, been kinda fed up with cars for now
     
  12. dave lewis
    Joined: Dec 12, 2006
    Posts: 1,372

    dave lewis
    Member

    Boss, your method is right on,,, But...and there is always a but..
    Sometimes the little snapring that holds the plunger fails or just pops out of the groove in the lifter body..So when you loosen the rocker it never ticks !
    Seems more common on engines that see some higher rpm ( hi rev hyd lifters have a different/ stronger snapring).
    So, if you have to back the adj. off more than a couple of turns and still get no ticking..Its time to look down the hole and see whats missing ..
    Dave
     
  13. chevyshack
    Joined: Dec 28, 2008
    Posts: 950

    chevyshack
    Member

    If its that easy to move the pushrod its either really loose lifter is probaly bad. You didnt over tighten the rocker arms at one time did you? I made that mistake years ago and drove the car around few hours. Two lifters ended up collapsing. Also lost alot of power because they where too tight. One of them live and learn lessons in life.
     
  14. rainhater1
    Joined: Oct 5, 2009
    Posts: 1,147

    rainhater1
    BANNED
    from az

    Had the same thing and didn't find it untill the rod came thru the rocker, They will wear until they break thru
     
  15. Yeah, every GM motor I've had with a tick usually has a manifold or manifold bolt issue. Go out after dark and watch both sides of the motor, running, with no light on it, goose the throttle a little, if you see bright orange anywhere around the edges of the manifold, tighten the bolts or put some new gaskets on.
     
  16. 32 Barn Car
    Joined: Jul 2, 2008
    Posts: 664

    32 Barn Car
    Member
    from Oregon

    Happened to me but it was the cam going flat , no ZDDP in the oil , less than 1500 miles on new 327........
     
    Last edited: Nov 13, 2009
  17. skunx1964
    Joined: Aug 21, 2008
    Posts: 1,455

    skunx1964
    Member

    thats what im NOT hoping for, along with a wrist pin noise, lol
     
  18. carcrazyjohn
    Joined: Apr 16, 2008
    Posts: 4,844

    carcrazyjohn
    Member
    from trevose pa

    I've had the same thing happen to me .I replaced lifter again .Also check condition of ball under rocker and check rocker arms a walking rocker could also make this noise.
     
    Last edited: Nov 14, 2009
  19. chubbie
    Joined: Jan 14, 2009
    Posts: 2,316

    chubbie
    Member

    I had it once, when i pulled the intake the lifter was in pieces all over the valley
     
  20. pecker head
    Joined: Nov 8, 2006
    Posts: 3,885

    pecker head
    Member

    Marvel mystery oil is your freind ! It might pump that lifter back up , Ive seen it happen before and its cheap .
     
  21. panhead_pete
    Joined: Feb 22, 2006
    Posts: 2,695

    panhead_pete
    ALLIANCE MEMBER

    Sorry cant help with the immeadiate issue ...

    But I had a buddy lend me a great tool for doing adjustments on a 302 with the motor running. It was an old valve cover with a large slot cut out of the top which we bolted up. Allowed access to valve train but also stopped a lot of the oil from getting splashed around.
     
  22. skunx1964
    Joined: Aug 21, 2008
    Posts: 1,455

    skunx1964
    Member

    ya i had to make one of those. high volume pump with no valve cover just means yer headers will be on fire soon :)
     
  23. claymore
    Joined: Feb 21, 2009
    Posts: 896

    claymore
    BANNED

    Depending on the vintage of your heads you might want to check for the rocker stud being pulled out. On the older pressed in ones sometimes they pulled out enough to cause noise that couldn't be adjusted out. Pull the valve cover and see if that one cylinders stud is "taller" than the rest.
     
  24. Some good advice right there but i think you answered your own collapsed lifter question.

     
  25. fordcragar
    Joined: Dec 28, 2005
    Posts: 3,179

    fordcragar
    Member
    from Yakima WA.

    If the rocker stud isn't pulling out, then I'd pull the intake and replace the lifter.
     
  26. twofosho
    Joined: Nov 10, 2005
    Posts: 1,153

    twofosho
    Member

    If you've had to readjust more than once or twice, and the noise has gone away at first after the adjustment, odds are real good (especially on a SBC, but common on anything with a flat tappet cam these days) you've wiped a cam lobe, and it's only getting worse.
     
  27. tommy
    Joined: Mar 3, 2001
    Posts: 14,757

    tommy
    Member Emeritus

    Exhaust leaks (ticks) are pretty easy to locate with a hose. A 3' section of 3/8" air hose or fuel hose works well. Hold one end to your ear and move the other end around any exhaust gaskets or joints. Go all around the joint including the back side that you can't see. When the end of the hose encounters the leaking gasses, you will hear it through the hose. A ticking noise is usually caused by one runner from a single cylinder. It ticks every time that cylinder fires. Very hard to tell where it is coming from looking down from above with the naked eye. The hose trick will locate it if it is an exhaust leak.
     
  28. roadsterpilot
    Joined: Dec 31, 2004
    Posts: 547

    roadsterpilot
    Member


    Im with ya, thats the only way I can set them. Something else you might check, is the fuel pump, if you have a mechanical.

    The rod will get worn and they will make a clicking/knocking noise.
     
  29. Licensed to kill
    Joined: Oct 4, 2009
    Posts: 214

    Licensed to kill
    Member
    from Alberta

    To help reduce the mess, you can make a splash guard by taking an old valve cover and cutting a slot out of the centre just wide enough to get a socket on the rocker studs and install it when making adjustments. Works great on SBC's. You could make one for BBC's by just cutting a series of slots for each valve pair.
     
  30. dreracecar
    Joined: Aug 27, 2009
    Posts: 3,174

    dreracecar
    Member
    from so-cal

    A line mech freind changed a lifter in 30 minutes. Find out which lifter it is--loosen rocker and remove pushrod-- use expanding long reach pliers or magnet and raise lifter from bore --- remove distributer---fish offending lifter out from distributer hole-- repeat process in reverse--fire up the engine and re-time.
     

Share This Page

Register now to get rid of these ads!

Archive

Copyright © 1995-2021 The Jalopy Journal: Steal our stuff, we'll kick your teeth in. Terms of Service. Privacy Policy.

Atomic Industry
Forum software by XenForo™ ©2010-2014 XenForo Ltd.