Register now to get rid of these ads!

Red X Problem - Is my computer taking a dump?

Discussion in 'The Hokey Ass Message Board' started by Bullet Nose, Feb 11, 2006.

  1. Bullet Nose
    Joined: Nov 20, 2001
    Posts: 2,007

    Bullet Nose
    Member

    Several weeks ago there were some posts about the HAMB having a lot of red X boxes. I was reluctant to change my computer as suggested so I just let it be. Then, all of a sudden they disappeared and everything was OK. Now I'm getting them again and wondered if anyone else was experiencing the same thing. It also seems to me that the HAMB is slower than before with my dial-up connection since they did the "upgrade".

    Is is just my computer?
     
  2. mugsy
    Joined: May 18, 2005
    Posts: 277

    mugsy
    Member
    from San Diego

    Do you have Norton firewall? Seems most people were having the problem if they had Norton. I changed firewalls to fix problem. Someone posted a fix for Norton under questions & suggestions.
     
  3. Flat Ernie
    Joined: Jun 5, 2002
    Posts: 8,410

    Flat Ernie
    Tech Editor

    If you're running Norton, here's a link with several possible fixes:

    http://www.jalopyjournal.com/forum/showthread.php?t=80609&&showall=1
     
  4. SnoDawg
    Joined: Jul 23, 2004
    Posts: 1,014

    SnoDawg
    Member

    Gawd I hope it doesnt take a dump. Just think of the mess it will leave on the desk...:D:D

    Dawg
     
    Register now to get rid of these ads!

  5. i'm with Bullet..exact same story....and its slower than molasses !
    it was all good till a couple of weeks ago...i've tried changing settings all that bs...and im running Zone Alarm not Norton...
    Ryan?? whats changed?:(
     
  6. Bullet Nose
    Joined: Nov 20, 2001
    Posts: 2,007

    Bullet Nose
    Member

    Rev,

    Thanks for you feedback. Glad it's not just me. Before I screw around changing things on my Internet Security software, I'll wait to see if they go away again. I can't believe that Norton would make the HAMB run as slow as it is when all the other Internet sites I visit seem to be as fast as they always were.
     
  7. Flat Ernie
    Joined: Jun 5, 2002
    Posts: 8,410

    Flat Ernie
    Tech Editor

    It's the HAMB, not your firewall. Much slower since 6.0 - other vBulletin forums I use are still quick & appear to have same features as HAMB 6.0 (TM):D Not sure, could be sheer volume of users...nobody's as big as this place!
     
  8. JohnnyB327
    Joined: Jul 9, 2004
    Posts: 908

    JohnnyB327
    Member

    the red x in the box can be caused by someone deleting the picture they posted from their photobucket and sometimes it just happens for no reason at all. Whenever I come upon the red X, I right click it and scroll down to the very bottom where it says "Show Picture". Sometimes it works, sometimes it doesn't, however it's a good rule of thumb to tell whether or not the picture has been deleted.
     
  9. koolkemp
    Joined: May 7, 2004
    Posts: 6,007

    koolkemp
    Member

    I cant even get into my pm's....the Only way I can get to them is on my user cp if it says I have one(or more) new pms,I can open that link to the individual pm...once I read it and leave the screen its gone to the abyss of all my other pms.....

    Koolkemp
     
  10. tysond
    Joined: Dec 6, 2003
    Posts: 335

    tysond
    Member

    Same trouble here. I thought it was just me. Like the others said, it fixed itself, but has started to do it again, plus I don't run norton.

    This it what I see.
    [​IMG]
     
  11. woohoo..mine is cured!!:)
    my puter whiz kid came over last night and in formed me ...seeing that i'm running my PC thru a router..that i do not need such things as Zone Alarm or any of that...so we shut it off and BADABING everything's beauty.
    SO the point is that you may be over protected.
    and thats about all i know today...LOL
     

Share This Page

Register now to get rid of these ads!

Archive

Copyright © 1995-2020 The Jalopy Journal: Steal our stuff, we'll kick your teeth in. Terms of Service. Privacy Policy.

Atomic Industry
Forum software by XenForo™ ©2010-2014 XenForo Ltd.