Register now to get rid of these ads!

Hot Rods Picture posting problem

Discussion in 'The Hokey Ass Message Board' started by Fourdy, Apr 1, 2020.

  1. Fourdy
    Joined: Dec 9, 2001
    Posts: 454

    Fourdy
    Member

    When I try to upload a pic I get a warning - - - "Security error occurred. Please press back, refresh the page, and try again". Tried numerous times with the same results. Any ideas?

    Thnx

    Fourdy
     
    Stogy likes this.
  2. 270dodge
    Joined: Feb 11, 2012
    Posts: 742

    270dodge
    Member
    from Ohio

    First off, more information. Have you successfully uploaded a pic before?
    What device and operating system are you using? Sounds to me like a sharing issue. The folder that you have the pic in may not allow access by others. You'll have to grant access.
    I'm about 5 years from rotary dial so don't expect much here! Others may chime in.
     
    Sandgroper likes this.
  3. How big is the picture?

    Charlie Stephens
     
    Lloyd's paint & glass likes this.
  4. jnaki
    Joined: Jan 1, 2015
    Posts: 6,216

    jnaki





    Hello,
    @27dodge is correct in one instance. The folder on your laptop, computer has to have access by the HAMB servers. Of course, all photos are saved as JPEGS. Once I edited a photo to a different size and angle. I saved it to my file just for the posting. But, after the practice write up, I tried posting the whole document including the previously saved photo. I had cleaned out the picture file and sent everything to the trash and cleaned it. (I was in a clean house moment and lost some stuff in the house cleaning.)

    Every time I tried to post it, I got a message. But, after finding the original file and editing the same photo again, saved as a jpeg and now it posted. It was posted, since the HAMB had access to the pictures folder to get the edited photo.

    Now, I keep a simple folder called HAMB saved photos, just in case I do the same mistake again.

    Jnaki

    Here is another reason that it may not get posted. If the copied photo from the internet tries to get posted directly to the HAMB thread, it gets rejected. It has to be saved as a jpeg in a pictures folder where you are getting all of your photos for posting. I also did this a long time ago. On a drag racing site, I found an ancient photo and it fit into the story I was writing on the HAMB. After several times, I realized I had to save it to my own files first.

    One last way is to copy and paste your photos in a specific photo file. Then since they are saved as jpegs, there is no need to use the tab: "UPLOAD A FILE", just copy and paste onto the typed areas. Once you post into a thread and make a mistake, delete it or use the edit/more options to re-post just that photo that was deleted. If you try to post the same photo in the edited page, it gets rejected. You must use the "more options" tab.

    I am sure you know that once a paragraph is typed including a photo, it cannot be posted including the simple, copy and paste action. The written part has to be copied and pasted first. Then the photo has to be copied and posted in succession. Sometimes the server does not like everything being crammed all at the same time and rejects the entry.

    Hope this helps... Good luck
     
    Last edited: Apr 2, 2020

  5. Stogy
    Joined: Feb 10, 2007
    Posts: 21,178

    Stogy
    ALLIANCE MEMBER

    Maybe your not Logged In any more...refresh the screen and you may in fact have to Log In and try again...

    Sometimes I'm writing a post and go to post it and it won't because my Log On timed out...Be careful and select your post and copy BEFORE you relog in as you may lose all you typed ASK me how I know...
     
    winduptoy likes this.
  6. Fourdy
    Joined: Dec 9, 2001
    Posts: 454

    Fourdy
    Member

    I reduced the size of the pics and tried a practice post and it seemed to work but now can't find the post I was trying to post to. lol

    Thanks to all for your help.
     
    Lloyd's paint & glass likes this.
  7. jnaki
    Joined: Jan 1, 2015
    Posts: 6,216

    jnaki

    Hey F,

    Before you post any photos, make sure the front end and rear are not showing. (if the photos are of the hot rod in your profile, currently being built.) Use your photographic skills to show parts of your build, but crop out those two bits with care. IFS systems at either end are usually frowned upon, not by everyone, but after all, it is a traditional hot rod site and rules are rules.

    Jnaki
    We have seen simple things as a 16-17 inch mag wheels being the cause of deletion of a photo insert or thread. Your 40 Tudor sounds like a nice build, but a word of caution. Rules keep the focus centered and the HAMB does not wander like some other websites with a jumbled mess of topics and newer stuff.
     
    Last edited: Apr 3, 2020
  8. Stogy
    Joined: Feb 10, 2007
    Posts: 21,178

    Stogy
    ALLIANCE MEMBER

    Do you remember what the Thread was called?
     
  9. Fourdy
    Joined: Dec 9, 2001
    Posts: 454

    Fourdy
    Member

    Something about going to the dark side - changing from Flathead to SBC
     
    Stogy likes this.
  10. Stogy
    Joined: Feb 10, 2007
    Posts: 21,178

    Stogy
    ALLIANCE MEMBER

  11. sliceddeuce
    Joined: Aug 15, 2017
    Posts: 2,982

    sliceddeuce
    Member

    Post a pic. Of the issue
     

Share This Page

Register now to get rid of these ads!

Archive

Copyright © 1995-2021 The Jalopy Journal: Steal our stuff, we'll kick your teeth in. Terms of Service. Privacy Policy.

Atomic Industry
Forum software by XenForo™ ©2010-2014 XenForo Ltd.