Register now to get rid of these ads!

Event Coverage No HAMB today?

Discussion in 'The Hokey Ass Message Board' started by 5window, Feb 7, 2018.

  1. 5window
    Joined: Jan 29, 2005
    Posts: 6,073

    5window
    Member

    It's a sleet storm here today. I could not get anything Jalopy Journal all morning-HAMB, Fordbarn,zip. My two browsers said the site was unavailable. Was it just me?Hope so.
     
  2. Nothing here but rain,but all the good sites are up & running at full steam. HRP
     
  3. denis4x4
    Joined: Apr 23, 2005
    Posts: 2,907

    denis4x4
    ALLIANCE MEMBER
    from Colorado

    Encountered the same problem around 1:00 on the west coast. Same message “could not connect to the server”.
     
  4. Mr48chev
    Joined: Dec 28, 2007
    Posts: 22,683

    Mr48chev
    ALLIANCE MEMBER

    I didn't come on until late but no problem here.
     
    Register now to get rid of these ads!

  5. partsdawg
    Joined: Feb 12, 2006
    Posts: 1,892

    partsdawg
    ALLIANCE MEMBER
    from Minnesota

    Just clocking in from the Midwest.
    All systems go.
     
  6. ...couldn't get on to the HAMB site on Monday, same thing as above saying "server not found",..went to the garage journal ok, got some feedback there, some were getting the same message, ...I re-booted my computer and set a new restore point, then got on with no problems so far.
     
  7. low down A
    Joined: Feb 6, 2009
    Posts: 113

    low down A
    Member

    server not available since sunday today is the first day I've been able to see the hamb and ford barn. thought I had been kicked off
     
  8. 1946caddy
    Joined: Dec 18, 2013
    Posts: 899

    1946caddy
    Member
    from washington

    Been fine in Western Washington.
     
  9. nochop
    Joined: Nov 13, 2005
    Posts: 457

    nochop
    Member
    from norcal

    70+ here all systems go, no rain though
     
  10. Primered Forever
    Joined: Jul 7, 2008
    Posts: 186

    Primered Forever
    Member
    from Joplin,MO

    I've had the same problem off and on all week.
     
  11. Bill Nabors
    Joined: Jul 24, 2011
    Posts: 157

    Bill Nabors
    ALLIANCE MEMBER

    I couldn't get in either. Went to Ford Barn and it was OK
     
  12. Andy
    Joined: Nov 17, 2002
    Posts: 4,168

    Andy
    Member

    Mostly off line all week.
     
  13. Deuces
    Joined: Nov 3, 2009
    Posts: 13,964

    Deuces
    Member
    from Michigan

    Been on and off all day with the cell phone....
    No problem....:)
     
  14. Jalopy Joker
    Joined: Sep 3, 2006
    Posts: 19,009

    Jalopy Joker
    Member

    want us to wait by the side of the road until all of you are up & running?
     
  15. Several days of "no server found" had to retry 3 or 4 times before it went thru, then had problems going from page to page. Today it's been fine.
     
    5window likes this.
  16. I am really missing the HAMB app. Any word on what's going one with it? I'm actually having to work at work now with no app to occupy my time!!!
     
  17. Works fine here both android and Apple.

    Sent from my SM-G950W using The H.A.M.B. mobile app
     

Share This Page

Register now to get rid of these ads!

Archive

Copyright © 1995-2013 The Jalopy Journal: Steal our stuff, we'll kick your teeth in. Terms of Service. Privacy Policy.

Atomic Industry
Forum software by XenForo™ ©2010-2014 XenForo Ltd.