Register now to get rid of these ads!

no emails from subscribed threads?

Discussion in 'Questions & Suggestions' started by LowKat, Feb 3, 2012.

  1. Since the meltdown from a couple days ago I haven't received any email notifications when new comments were added to my subscribed threads.

    Anyone else having the same problem?
     
  2. HOTFR8
    Joined: Nov 30, 2010
    Posts: 2,075

    HOTFR8
    Member

    Seeing similar problems on the GJ forum as well (nice to see you on that forum as well). I think Ryan is aware of all the problems with the server change. Glad I am not Ryan.
     
  3. D-man313
    Joined: Mar 17, 2011
    Posts: 1,152

    D-man313
    Member

  4. Yea, the GJ looks like a fun place even though I have a minimal garage.

    Can you imagine how many PM's Ryan has gotten in the last few days!

    I unsubscribed, then resubscribed to a couple threads to see if that does anything.
     

  5. HOTFR8
    Joined: Nov 30, 2010
    Posts: 2,075

    HOTFR8
    Member

    I think we just have to be patient and wait and see what happens. I would hate to think what is going on and we have all seen the posts and that is not just on this forum but the GJ as well and I am sure the other forums Ryan runs have similar issues. As I said I would hate to be Ryan at present. :(
     
  6. Ryan
    Joined: Jan 2, 1995
    Posts: 19,320

    Ryan
    ADMINISTRATOR
    from Austin, TX
    Staff Member

    Should be fixed now.
     
  7. It's working.

    Thanks Ryan, I was like a fish out of water
     
  8. fodfrd
    Joined: Dec 30, 2006
    Posts: 23

    fodfrd
    Member
    from Brea, CA

    Usually comes in a around 11:30 pm Pacific but I didn't get mine last nite... Went to my page yesterday, unsubscribed from the classified cars for sale, then subscribed and checked send email but didn't seem to work last nite.. Any thoughts?
    Thanks,
    T
     
  9. Ryan
    Joined: Jan 2, 1995
    Posts: 19,320

    Ryan
    ADMINISTRATOR
    from Austin, TX
    Staff Member

    Maybe check your spam folder?

    Once we get completely done with the move, I'll go back and look at little stuff like this. Promise.
     
  10. fodfrd
    Joined: Dec 30, 2006
    Posts: 23

    fodfrd
    Member
    from Brea, CA

    No such luck on the spam folder - I'll look for it again tonite and let you know..
    Thnx,
    T
     
  11. fodfrd
    Joined: Dec 30, 2006
    Posts: 23

    fodfrd
    Member
    from Brea, CA

    Still no Emails - even subscribed to parts to see if that would work - no luck... any ideas?
    Thnx,
    Terry
     
  12. There's several ways to subscribe to a thread. You can use "Manage My Account" to set a default or choose the notification type below the "Reply to Thread" text field when you reply, or the "Thread Tools" button that will lead to a notification choice.
     
  13. fodfrd
    Joined: Dec 30, 2006
    Posts: 23

    fodfrd
    Member
    from Brea, CA

    LowKat - don't think subscribing is the problem - everything worked before the meltdown. Am subscribed to two forums (one new) and neither one works - default set to email notifications etc... subscriptions set to email notifications....
     
  14. HOTFR8
    Joined: Nov 30, 2010
    Posts: 2,075

    HOTFR8
    Member

    Working again for me.
     
  15. fodfrd
    Joined: Dec 30, 2006
    Posts: 23

    fodfrd
    Member
    from Brea, CA

    HOTFR8 - I'll try unsubscribing again to see if it might help now.. Thnx..
     
  16. Terry, are you getting emails for this thread?
     
  17. fodfrd
    Joined: Dec 30, 2006
    Posts: 23

    fodfrd
    Member
    from Brea, CA

    Yes - these are coming in fine...
    T
     
  18. Ryan
    Joined: Jan 2, 1995
    Posts: 19,320

    Ryan
    ADMINISTRATOR
    from Austin, TX
    Staff Member

    It should be working... The emails are going out.
     
  19. fodfrd
    Joined: Dec 30, 2006
    Posts: 23

    fodfrd
    Member
    from Brea, CA

    I've tried just about everything I can think of but the nightly email updates still aren't working for me - the replies you send go right in to my email - no problem - but the automatic batch emails to seem to hit me - the only thing I haven't done yet is to get a new ID on the H.A.M.B and start all over..
     
  20. ChrisRich
    Joined: Feb 7, 2012
    Posts: 1

    ChrisRich
    BANNED
    from nako

    I think so.[​IMG]
     
  21. D-man313
    Joined: Mar 17, 2011
    Posts: 1,152

    D-man313
    Member

    Still no emails here. I switched all my subscriptions to instant notification last night and it worked for the few that were active last night. Switched back to daily notify and its not working.

    Thanks for all your work Ryan.
     
  22. fodfrd
    Joined: Dec 30, 2006
    Posts: 23

    fodfrd
    Member
    from Brea, CA

    Same here... started a new account and set it up for daily emails and got nothing...
    Sorry for all the problems....
    T
     
  23. HOTFR8
    Joined: Nov 30, 2010
    Posts: 2,075

    HOTFR8
    Member

    Nothing changed for me and still working. I did not need to unsusbcribe then re-subscribe to any topics I have been following.
     
  24. D-man313
    Joined: Mar 17, 2011
    Posts: 1,152

    D-man313
    Member

    Still not getting emails
     
  25. fodfrd
    Joined: Dec 30, 2006
    Posts: 23

    fodfrd
    Member
    from Brea, CA

    Same here - still not getting emails.... even add a new account and nothing there either...
     
  26. dvs
    Joined: Nov 19, 2008
    Posts: 63

    dvs
    Member

    No emails for me either, I'll just wait patiently and see what happens.
     
  27. After the meltdown I wasn't getting emails from a huge thread on here that usually has several daily posts. I unsubscribed and opted for instant emails and it worked. I went back yesterday and unsubscribed, then resubscribed to once daily emails.... that's not working.

    The newer threads I've suscribed to (daily or instant) seem to be coming through.
     
  28. HOTFR8
    Joined: Nov 30, 2010
    Posts: 2,075

    HOTFR8
    Member

    That must be why it is still working for me.
     
  29. HOTFR8
    Joined: Nov 30, 2010
    Posts: 2,075

    HOTFR8
    Member

    At present I am getting multiple emails notifications about one reply in a subscribed topic.
     
  30. D-man313
    Joined: Mar 17, 2011
    Posts: 1,152

    D-man313
    Member

    Im not getting any emails.
     

Share This Page

Register now to get rid of these ads!

Archive

Copyright © 1995-2020 The Jalopy Journal: Steal our stuff, we'll kick your teeth in. Terms of Service. Privacy Policy.

Atomic Industry
Forum software by XenForo™ ©2010-2014 XenForo Ltd.