Register now to get rid of these ads!

New 700r4 won't go into 4th

Discussion in 'The Hokey Ass Message Board' started by OldSchoolSS, Jul 21, 2013.

  1. RatPin
    Joined: Feb 12, 2009
    Posts: 573

    RatPin
    Member

    I am using the brake relay lockup job from bowtieoverdrives
     
  2. OldFord39
    Joined: Aug 23, 2011
    Posts: 64

    OldFord39
    Member
    from Monroe, Wi

    You should be able to test the lock-up by driving with two feet. When you are at highway speed lightly touch the brake pedal with your left foot while your right foot is on the accelerator this should break the power going to the lock up solenoid and you should be able to feel the release and the reapply when you take your foot off of the brake. To check if you have forth you can shim the governor weights open with vacuum tubing this will make the transmission start in forth so you will have to up shift and down shift manually; be sure to loctite the cover on or put a bail clip on-it from a 350, the pressure from the governor can force the cover off. Attached is a link that illustrates how to shim the governor weights. http://books.google.com/books?id=buwQ8a2RCUcC&pg=PA80&lpg=PA80&dq=testing+governors+with+vacuum+hose+gm+transmissions&source=bl&ots=K4y2tR8nPN&sig=F-zdLagk72hfV7swx455UWd6IeA&hl=en&sa=X&ei=JrYXU-CQFqiiyAGAqIGoCA&ved=0CCQQ6AEwAA#v=onepage&q=testing%20governors%20with%20vacuum%20hose%20gm%20transmissions&f=false<?xml:namespace prefix = "o" ns = "urn:schemas-microsoft-com:eek:ffice:eek:ffice" /><o:p></o:p>
    <o:p></o:p>
    I still believe the last guy burnt the 2-4 band by putting RTV on the pan gasket and blocked the 2-4 band release hole. I have seen it done before!<o:p></o:p>
    <o:p> </o:p>
    Regards,<o:p></o:p>
    <o:p> </o:p>
    Brian<o:p></o:p>
     
  3. RatPin
    Joined: Feb 12, 2009
    Posts: 573

    RatPin
    Member

    How about the acting like it's in neutral while coasting down a big hill in OD (RPM's drop) Is this consistent with how this trans is supposed to function while in lockup?
     
  4. JeffB2
    Joined: Dec 18, 2006
    Posts: 8,265

    JeffB2
    Member
    from Phoenix,AZ

    You might want to check out the Monster videos on youtube as a checklist,sometimes seeing is better than reading.
     
  5. Gregg Pellicer
    Joined: Aug 20, 2004
    Posts: 1,346

    Gregg Pellicer
    Member

    There is no engine braking in OD
     
  6. RatPin
    Joined: Feb 12, 2009
    Posts: 573

    RatPin
    Member

    So that's normal then? My RPM's drop to almost idle speed when going down big hills in OD.
     
  7. OldSchoolSS
    Joined: Jan 3, 2008
    Posts: 143

    OldSchoolSS
    Member
    from WI

    Alright, I didn't realize this post had been brought back once. I didn't have time to troubleshoot the trans last fall/winter. I finally tried putting new seals in by the servos. I also replaced the 2nd-3rd apply servo while doing that. I didn't notice any change. I also took the governor out and it seemed to be working fine.

    I finally took it to a reputable trans guy that does a lot of the 700r4's for hot rods in the area. He thought it was something with the servo or governor too, but those checked out good. Today he found that some switch in the valve body was leaking which wasn't allowing the band to fully apply in 4th. So he thinks the 2-4 band is burnt up. I think I'm going to pick up the car, and pull the trans. I'm not sure if I should send it back to him to repair, or if I should attempt to replace the band myself. I need to call him tomorrow to find out more details as this info was passed onto me from my old man who had been kind enough to take the car over there.
     
  8. models916
    Joined: Apr 19, 2012
    Posts: 380

    models916
    Member

    Borrow a tach and watch for the shifts. My car with the 4:11 shifts into 4th at 40 mph. Converter lock up has nothing to do with 4th gear. 4th is overdrive, Lock up can be set to go in 3rd or 4th, depending on how it's wired. Worry about the lock later. TV cable and governor control shift points. Same clutch pack for 3-4, when they're done they slip.
     
  9. Savedor Estrada
    Joined: Aug 14, 2015
    Posts: 2

    Savedor Estrada

    Hello there ratpin I am currently having the same issue as u described identically, in every which way u have said about ur tranny. I need ur help if u figured what was wrong with it or how u fixed it I need the help.
     
  10. Savedor Estrada
    Joined: Aug 14, 2015
    Posts: 2

    Savedor Estrada

    Ratpin did u ever fix ur issues with ur tranny ? I have the exact same thing happening to me
     
  11. davidh73750
    Joined: Apr 21, 2009
    Posts: 1,542

    davidh73750
    Member

    I’ve read through this and tried various things to get my rebuilt 700R to shift into 4th. I’m using a quadrajet and 1-3rd shifts are like factory.
    I’ve driven it 100+ miles, changed fluid, rechecked tv cable no luck. Probably take it back to the builder.
    We spoke before all this corona but now my warranty is up hope he is civil about it.
    The pan was clean IMG_2067.JPG IMG_2066.JPG


    Sent from my iPhone using The H.A.M.B. mobile app
     
  12. davidh73750
    Joined: Apr 21, 2009
    Posts: 1,542

    davidh73750
    Member

    Well I took my car to the transmission builder and it turns out it had the wrong valve body. Now I can cruise 75mph at 2200 rpm.


    Sent from my iPhone using The H.A.M.B. mobile app
     

Share This Page

Register now to get rid of these ads!

Archive

Copyright © 1995-2020 The Jalopy Journal: Steal our stuff, we'll kick your teeth in. Terms of Service. Privacy Policy.

Atomic Industry
Forum software by XenForo™ ©2010-2014 XenForo Ltd.