Register now to get rid of these ads!

My PG Flexplate Grind...

Discussion in 'The Hokey Ass Message Board' started by 54LedSled, Jan 14, 2013.

  1. 54LedSled
    Joined: Mar 11, 2011
    Posts: 362

    54LedSled
    Member

    My 54 Belair runs and drives awesome...however, most annoying is starting her. So I recently converted her over to 12 volt, she a stock 235 with PG. Most times when I go to start her I turn the key and a cringe my teeth grinding sound comes out. It does this a couple times and then finally she starts up. So what i do now is just bump the key very little till I hear it catch and then I start it. It still has the original 6 volt starter, however it was recently rebuilt before I become owner of her...looks brand new in fact. I'm sure this has happen alot to folks who convert to 12volt on these cars....what has been your fix for this annoyance?? A 12v solenoid maybe?

    I don't believe the flex plate is bad or missing teeth...because it would crank all day when it was a 6 volt system with no grinding.
     
  2. 54LedSled
    Joined: Mar 11, 2011
    Posts: 362

    54LedSled
    Member

    What about having my stock 6v starter rebuilt to a 12v? Anyone try that? I just hate to continue to this rode for mulitple reasons...annoying, embarrasing, and eventually be out of a flexplate and having to find a another one. ???
     

Share This Page

Register now to get rid of these ads!

Archive

Copyright © 1995-2021 The Jalopy Journal: Steal our stuff, we'll kick your teeth in. Terms of Service. Privacy Policy.

Atomic Industry
Forum software by XenForo™ ©2010-2014 XenForo Ltd.