Register now to get rid of these ads!

Technical Lets play what's that noise? 1955 Ford Mainline

Discussion in 'Traditional Hot Rods' started by Blacktop-Ranger, Mar 14, 2021.

  1. jimmy six
    Joined: Mar 21, 2006
    Posts: 10,245

    jimmy six
    ALLIANCE MEMBER

    Sorry about the trans. Have you ever had the pan off in your car? Not ez but can be done. #1 needs to be on TDC to slide the pan forward. Lots of places to leak going back together with out new gaskets and seal on the pump tube feed. Personally I hope it’s not in the engine..Good luck.
     
  2. I'll play!
    Something on the front of the engine? Possibly a bearing going out in the alt./gen., water pump, pwr. steerng, clutch fan, or harmonic damper coming apart?
    Hope you're able to find the problem and it's nothing serious. Good luck!
     
    Blacktop-Ranger likes this.
  3. junkyardjeff
    Joined: Jul 23, 2005
    Posts: 8,128

    junkyardjeff
    Member

    Definately look at the flywheel,those tabs where it bolts to the converter come loose and make noise.
     
  4. Loose or broken main cap would vibrate and rumble like crazy under acceleration, not so much on deceleration. I hate to diagnose things without a firsthand look but I think the motor mount idea is a good one to look into.
     
    Blacktop-Ranger likes this.
  5. 6sally6
    Joined: Feb 16, 2014
    Posts: 1,785

    6sally6
    Member

    Sure it ain't exhaust related?!
    6sally6
     
  6. seb fontana
    Joined: Sep 1, 2005
    Posts: 7,200

    seb fontana
    Member
    from ct

    Take the accessory drive belts off and drive some.
     
  7. ITS THE THROW OUT BEARING. Totally clutch. but damn does this car change moods between days. or even gas stops. Probably the elevation changes but one day im barely getting heat in and going 70 plus the next gas stop segment im on M+ in TEMP going 60 with lots of noise
     
    warbird1, lostmind, bbmach and 2 others like this.
  8. Thank you everyone for your help. Enjoyed the conversation
    manual trans
     
    mctim64 likes this.
  9. the front of the engine noise seemed to dissipate on its own... now I have a throw out bearing making noise lol
     
  10. Are you home or close to it yet?
     
    Blacktop-Ranger likes this.
  11. 1200 miles done. 400 to go. In Saint George Utah now, spending a night in Las Vegas, then home by Thursday night.
     
    mctim64 likes this.
  12. Check your clutch adjustment to make sure you have a bit of free-play at the top of the pedal travel. When the clutch is fully engaged there should be no contact between the T.O. bearing and the fingers on the pressure plate. This may help you to get a little more life out of a T.O. bearing that's close to already failing. Also, if it's too far out of adjustment it may be keeping the clutch from fully engaging.

    While you're at it, also look for a weak, broken or missing pull-back spring for the T.O. bearing release lever (clutch fork). It 's there to help keep the bearing away from the clutch fingers when the clutch is engaged.
     
    Johnny Gee and Blacktop-Ranger like this.
  13. Thank you for the advise. I appreciate it.
     
  14. sunbeam
    Joined: Oct 22, 2010
    Posts: 5,382

    sunbeam
    Member

    One take I get at idle in neutral no noise sitting at stop light clutch pushed noise. Have some one push the clutch while you watch the crank pulley to see if there is in and out movement.
     
    Johnny Gee and Blacktop-Ranger like this.
  15. I have the BEST Advice for you when you Get Home
    Go to your Local Chevy Dealer & Ask them for a Chevy Engine.!
    too put in Your Car..?
    I put a 327/300 in my Mercury about 43 years ago & No Problem
    with it since than

    just my 3.5 cents

    Live Learn & Die a Fool
     
  16. NEVER!!!
     
    Jrs50, warbird1, kevinrevin and 12 others like this.
  17. Johnny Gee
    Joined: Dec 3, 2009
    Posts: 9,557

    Johnny Gee
    Member
    from Downey, Ca

    2nd that. The come and go of the noise is troubling. Why would bearing sometimes run against fingers and other times not when clutch isn't in use? Or it's a faulty clutch fork return spring?
     
  18. Excellent reply.
     
    Jrs50, warbird1, Fabulous50's and 3 others like this.
  19. BJR
    Joined: Mar 11, 2005
    Posts: 7,236

    BJR
    Member

    If you order a Ford Crate motor you get a Small Block Chev. Must be a reason!:D:p
     
  20. Vegas.. almost home
     
    nosford, bbmach and warhorseracing like this.
  21. You will Make it Home No Problem.!
    I used to think like you Never change to a Chevy. well in 1968 when
    I was going to Build a Race Car I was going to use a Ford engine
    Until I found out the Price of After Market Parts for a Overhead
    Cam Engine & Ford said I would have to buy 2 Nascar Engines,

    Which Me & another Shop were going buy 2.!
    I check out the L-88 engine & aftermarket Parts & the different's
    was like Night & Day So I Build a Chevy.

    Just my 3.5 cents

    Live Learn & Die a Fool
     
  22. RmK57
    Joined: Dec 31, 2008
    Posts: 1,988

    RmK57
    Member

    Yes, I agree, there are a lot of con artists out there.
     
    loudbang likes this.
  23. Used to be the case due to the less expensive chevvie engine. Not so anymore since the after market wised up and learned that Ford owners modified their cars like chevvie owners did. They make money and alot more today once they arouse to the situation.
     
    loudbang likes this.
  24. Y blocks had very noisy valve trains as well.
     
  25. sunbeam
    Joined: Oct 22, 2010
    Posts: 5,382

    sunbeam
    Member

    There are a glut of SBC a lot of them are being pulled and replaced with LSs
     
  26. Johnny Gee
    Joined: Dec 3, 2009
    Posts: 9,557

    Johnny Gee
    Member
    from Downey, Ca

    ^^^^^ Damn shame!
     
  27. Fabulous50's
    Joined: Nov 18, 2017
    Posts: 354

    Fabulous50's
    Member
    from Maine

    People build Chevs because they are cheaper....not because they are better....

    They all break down and people, let's not ignorant about it. Besides a Y block is older than your SBC fanboyz anyway.

    I'd check crank end play, and of course throw out bearing/pressure plate. Could be some weird harmonics from really old motormounts being stressed.
     
    warbird1 likes this.
  28. Jacksmith
    Joined: Sep 24, 2009
    Posts: 770

    Jacksmith
    ALLIANCE MEMBER

    Lame
     
  29. SOLVED: I'M DUMB. Its my damn exhaust pipe hitting the frame.... made it home btw.
     
  30. Mr48chev
    Joined: Dec 28, 2007
    Posts: 30,185

    Mr48chev
    Member

    At least that should have been a fairly simple fix. Good to see that you completed the trip without any real issues.
     
    Fabulous50's likes this.

Share This Page

Register now to get rid of these ads!

Archive

Copyright © 1995-2021 The Jalopy Journal: Steal our stuff, we'll kick your teeth in. Terms of Service. Privacy Policy.

Atomic Industry
Forum software by XenForo™ ©2010-2014 XenForo Ltd.