Register now to get rid of these ads!

I am stuck

Discussion in 'The Hokey Ass Message Board' started by slowforty, Sep 22, 2009.

  1. slowforty
    Joined: Mar 7, 2005
    Posts: 704

    slowforty
    Member

    I have read all of the posts on glue for running boards.
    I am stuck {!} on which type to use.
    Should I use the contact cement type or the black urethane type.
    I would like to use a glue that would let me make some minor adjustment When i install the covers on a 40 Ford Tudor.
    Please help me get the right stuff.
    Thanks
    Roger
     

  2. If you want to adjust it at all DO NOT USE CONTACT CEMENT, this pretty much will give you one shot at it and thats all. Think the Urethane would be more user friendly for you.
     
  3. pasadenahotrod
    Joined: Feb 13, 2007
    Posts: 11,776

    pasadenahotrod
    Member
    from Texas

    Contact is the only adhesive the makers say to use. Use wax paper under the covers to shift them around and you install them. Most have very clear instructions and they mean what they say!
     
  4. slowforty
    Joined: Mar 7, 2005
    Posts: 704

    slowforty
    Member


  5. the glue that Bob Drake tells you to buy at the hardware store in their instructions won't work worth shit. they used to supply good glue with the covers , but they cheaped out and quit supplying it.you need to get that black stuff that i think Vintique still sells. the part # is G-16450..the last can i bought was from Little Dearborn in Minneapolis
     
  6. slowforty
    Joined: Mar 7, 2005
    Posts: 704

    slowforty
    Member

Share This Page

Register now to get rid of these ads!

Archive

Copyright © 1995-2021 The Jalopy Journal: Steal our stuff, we'll kick your teeth in. Terms of Service. Privacy Policy.

Atomic Industry
Forum software by XenForo™ ©2010-2014 XenForo Ltd.