Register now to get rid of these ads!

How To Post Images On A Thread

Discussion in 'Tutorials' started by Ryan, May 12, 2014.

  1. Ryan
    Joined: Jan 2, 1995
    Posts: 18,704

    Ryan
    ADMINISTRATOR
    from Austin, TX
    Staff Member

    What error message?
     
  2. The 39 guy
    Joined: Nov 5, 2010
    Posts: 2,660

    The 39 guy
    Member

    Probably the same as cretin's message. It is a simple banner that pops up for each picture . It does not explain what the problem is. I have found that if I do any lurking on the HAMB before I try to post pictures I will get this message. So I usually log out and back in again before I try to post a batch of pictures. My pictures are usually resized to 460 by whatever these days.

    Another issue that puzzles me is that sometimes I can upload a batch of pictures and other times I can only upload one at a time. Sometimes I get the error message and other times it just won't allow me to choose more than one in my file at a time. I make the multiple picture choices by either holding the shift key for batch of pictures or the control key for singles from a file.

    I use two different PC's for my posting one with windows 8 and the other has windows 10. I use Mozilla for my browser.

    Thanks for taking the time look into this. I know you are a busy man. I think I am almost as addicted as Hotrodpriemer and 3windowLarry....... I just don't post as much........

    Sam
     
  3. Ryan
    Joined: Jan 2, 1995
    Posts: 18,704

    Ryan
    ADMINISTRATOR
    from Austin, TX
    Staff Member

  4. The 39 guy
    Joined: Nov 5, 2010
    Posts: 2,660

    The 39 guy
    Member

    I did a multiple picture post last night and was able to upload a batch of pictures without any problems and went back to upload another picture a few minutes later (that seldom worked before). So I don't know exactly when you fixed it but it worked! Thanks Ryan!
     
  5. landseaandair
    Joined: Feb 23, 2009
    Posts: 4,380

    landseaandair
    Member
    from phoenix

  6. Model A Mark
    Joined: Apr 30, 2008
    Posts: 1,253

    Model A Mark
    Member
    from dallas
    1. Holley 94 Group

  7. Harold's Speed
    Joined: Jan 6, 2016
    Posts: 45

    Harold's Speed
    Member

    test at posting a picture 2.png
     
  8. jambottle
    Joined: Apr 11, 2003
    Posts: 558

    jambottle
    Member

    i have been sitting here for 2 hrs and have tried to post pics always says unable to upload.i now have 3 or 4 gmail accounts,a couple of photo accounts,tried to get hamb apps,i think i always had one.i have no problem with pics on fordbarn.i am not to good on the computer.it always says there was a problem uploading file
     
    zombiecat likes this.
  9. The 39 guy
    Joined: Nov 5, 2010
    Posts: 2,660

    The 39 guy
    Member

    I am by no means an expert on this subject but the most often when I see that issue is that the picture is to big. I would suggest trying to reducehe picture size to around 600 before you try to post it and see if that works.
     
  10. jambottle
    Joined: Apr 11, 2003
    Posts: 558

    jambottle
    Member

    i tried small pics and big pics.i have no problem on fordbarn?
     
  11. The 39 guy
    Joined: Nov 5, 2010
    Posts: 2,660

    The 39 guy
    Member

    OK , well Ryan checks this thread sometimes maybe he will chime in with some help.
     
  12. 20160321_202758.jpg

    Test was never able to post pictures off my phone. Cross my fingers.
     
  13. That is so cool. I'm going to start a build thread!!
     
  14. landseaandair
    Joined: Feb 23, 2009
    Posts: 4,380

    landseaandair
    Member
    from phoenix

  15. oneredryderone
    Joined: Feb 26, 2007
    Posts: 131

    oneredryderone
    Member

    this dummie needs some help...............i posted a classified w/ pictures...............no real probs i was unable to figger-out, came away feeling proud of my efforts. however i would like to 'edit' my pictures. when i use the 'edit'...... nuthin happens! i was expecting access to either 'image or text', but nuthin happens! yep, i unnerstand the title is.....how-to-post-images-on-a- thread, but..... did i miss sumpin?

    FALSE ALARM!---------------i filed the 'help' request, then re-visited the edit feature, tried the 'more options feature', finally figgered-out my prob!

    red
     
    Last edited: Apr 5, 2016
  16. 41sedanetteowner
    Joined: May 11, 2013
    Posts: 29

    41sedanetteowner
    Member

    Someone needs to look at Lancers thread. There are porno graphic pictures on there! Get it off this site and report him to the authorities!

    Sent from my SPH-L600 using H.A.M.B. mobile app
     
  17. MCI5C
    Joined: Aug 18, 2012
    Posts: 17

    MCI5C
    Member
    from peabody ma

  18. dmac620
    Joined: Sep 16, 2007
    Posts: 350

    dmac620
    Member

  19. garagebuiltbob
    Joined: Jul 24, 2006
    Posts: 29

    garagebuiltbob
    Member
    from michigan

  20. garagebuiltbob
    Joined: Jul 24, 2006
    Posts: 29

    garagebuiltbob
    Member
    from michigan

  21. gatz
    Joined: Jun 2, 2011
    Posts: 1,382

    gatz
    Member

    test
    Are you for sure clicking on the UPLOAD A FILE button at the lower right of this posting window
    and not the other choices shown on the header above the window?

    When you click on that button, a window should pop up asking for what file you want.
    Then upload the pic from you computer.
     
  22. zombiecat
    Joined: Jan 21, 2006
    Posts: 133

    zombiecat
    Member

    I'm having problems posting pictures also. I tried the "upload a file" button and also tried to insert an image from Photobucket. I have only been able to upload one picture in several dozen attempts. I've even tried using different browsers and still no success. I keep getting a message that there was a problem uploading your file. Is there a size limit on the files or something else I should know about?
     
  23. zombiecat
    Joined: Jan 21, 2006
    Posts: 133

    zombiecat
    Member

    Well, it think I just figured it out. There has to be a size limit on the pictures. I tried pictures from a different batch of pictures that I had taken with a cheaper camera, that were lower resolution, and they all uploaded just fine.
     
    lothiandon1940 likes this.
  24. Maladjusted
    Joined: Sep 9, 2010
    Posts: 56

    Maladjusted
    ALLIANCE MEMBER

    20140519_114918 (1).jpg 20140601_115908.jpg First time with the photos
     
    lothiandon1940 likes this.
  25. stanlow69
    Joined: Feb 21, 2010
    Posts: 3,573

    stanlow69
    Member
    from red oak

    test----test failed.
     

    Attached Files:

  26. You've attempted to upload a .PDF file which isn't a valid file format to display a photo here. :oops: Try uploading the image as a .jpg file. ;)
     
    stanlow69 likes this.
  27. AKCJ
    Joined: Jan 9, 2014
    Posts: 16

    AKCJ
    Member

    just testing 118.JPG
     
  28. NWRustyJunk
    Joined: Jan 2, 2017
    Posts: 249

    NWRustyJunk
    Member

    Testing.... testing.... 14344774_10207269592122054_1141729046107128236_n.jpg testing.....
     

Share This Page

Register now to get rid of these ads!

Archive

Copyright © 1995-2020 The Jalopy Journal: Steal our stuff, we'll kick your teeth in. Terms of Service. Privacy Policy.

Atomic Industry
Forum software by XenForo™ ©2010-2014 XenForo Ltd.