Register now to get rid of these ads!

How To Post Images On A Thread

Discussion in 'Tutorials' started by Ryan, May 12, 2014.

  1. Jalopy Joker
    Joined: Sep 3, 2006
    Posts: 26,384

    Jalopy Joker
    Member

    not able to post pics today. have been posting pics now and then for a long time. have not changed anything. click on upload of image and nothing happens. even tries to upload on other threads that I have pics on, no luck. gwhite tried to help out but, still have same problem.
     
    Last edited: Sep 17, 2014
  2. s55mercury66
    Joined: Jul 6, 2009
    Posts: 3,980

    s55mercury66
    Member
    from SW Wyoming

    All I get is "file not valid"
     
  3. gnichols
    Joined: Mar 6, 2008
    Posts: 10,951

    gnichols
    Member
    from Tampa, FL

    Something is fishy in Denmark. So, no help at all is coming, from anyone? Gary
     
  4. Jalopy Joker
    Joined: Sep 3, 2006
    Posts: 26,384

    Jalopy Joker
    Member

  5. Here is my test
    F1 Pedals Bushing 1.JPG
    F1 Pedals Right.JPG
     
    Last edited: Oct 4, 2015
  6. banginona40
    Joined: Mar 5, 2007
    Posts: 758

    banginona40
    Member

    New project! , picture was uploaded from google cloud via my chromebook but if only the upload button would also option Google + which is where most of pictures are.
     

    Attached Files:

    Last edited: Sep 21, 2014
  7. Barn Hunter
    Joined: Feb 15, 2012
    Posts: 1,422

    Barn Hunter
    Member

    OK I hit upload a file and nothing happens. Something used to pop up and you could find your pic and post, but literally nothing is happening. I'm on a laptop at home.
     
  8. You don't mention what browser you're using, but if it has a Pop Up Blocker you might want to check your settings. Maybe somehow a setting has gotten changed to block pop ups from the Jalopy Journal. Do similar pop up windows open when you visit other sites?
     
  9. D.Conrad
    Joined: Jan 8, 2010
    Posts: 446

    D.Conrad
    Member
    1. 1940 Ford

    When I clik on upload a file nothing happens. It used to work like that but hasn't for months. How do I fix it?
     
  10. You don't mention what kind of a computer you're working with. But assuming it's a desktop, have you changed or updated your browser recently? What browser are you using? Have you cleared your browser's cache and cookies lately? Have you tried using a different browser? Have you recently added any new toolbars or other apps to your browser?

    I just tested the "Upload A File" button with Firefox, Safari, Torch, Seamonkey and Avant browsers and it opened the Explorer window properly in all five of them. I didn't try Internet Explorer because I'm still running WinXP and it doesn't support anything newer than IE8.
     
  11. Marty Strode
    Joined: Apr 28, 2011
    Posts: 5,679

    Marty Strode
    Member

    I have been getting along with the new format just fine. I especially like the full image choice, when posting pics. Lately when I try to post a photo (doing it the same way), after the band crosses the screen to 100%, "error occurred" appears on the screen. Without any info on what to do, I am lost. I did successfully post 2 pics earlier today.

    Edit---- I am able to post pics if I reply to a post, but not if just posting in the bottom box.
     
    Last edited: Oct 29, 2014
  12. Rot 'n Kustom
    Joined: Sep 24, 2004
    Posts: 1,980

    Rot 'n Kustom
    Member

    Interesting. I just gave this another go with Firefox and it works fine now. Must be the recent upgrade.

    100_0113.jpg
     
  13. D.Conrad
    Joined: Jan 8, 2010
    Posts: 446

    D.Conrad
    Member
    1. 1940 Ford

    All of a sudden it started working for me too. I guess something on the H.A.M.B. got fixed. Hobby air, interiors+ 027.JPG
     
    HOTRODPRIMER likes this.
  14. funk 49
    Joined: Nov 14, 2010
    Posts: 242

    funk 49
    Member

    test
    tried pictures from 4 different folders,and each one once done uploading 100%
    came up with a message of being too large to process.
    What do i need to do to make them work? I've never done this. Sorry.
    funk 49
     
  15. Pewsplace
    Joined: Feb 10, 2007
    Posts: 2,792

    Pewsplace
    Member

    I am still having trouble on uploads. I have not changed anything. I even resized to the smallest possible and …"problem uploading your file" appears. I wait for 10 minutes or so and sometimes it will works and sometimes it will never work until the next day. Operator error? Computer problem ( MAC ), Help!
    IMG_2559.jpg
    Worked fine now didn't 30 minutes ago.
     
  16. funk 49
    Joined: Nov 14, 2010
    Posts: 242

    funk 49
    Member

    i'll try again

    Tried again 4 times,4different pics. Loads 100%. Then error to large to process.
     
  17. Blade58
    Joined: Mar 5, 2012
    Posts: 341

    Blade58
    Member
    from apopka ,Fl

    down on 415.JPG Now it works with this Picture, tried to post a different Picture on a thread I get a error its too large? so whats the fix?
     
    Last edited: Nov 7, 2014
  18. Will Kimble
    Joined: Feb 12, 2007
    Posts: 400

    Will Kimble
    Member

  19. Johnboy34
    Joined: Jul 12, 2011
    Posts: 1,382

    Johnboy34
    Member
    from Seattle,Wa

    34 before phosphate 1.jpg OK, Ithink I got this!!!
     
  20. GASSERBOB
    Joined: Nov 26, 2010
    Posts: 520

    GASSERBOB
    Member
    from USA

    test photo .
     

    Attached Files:

    • 022.JPG
      022.JPG
      File size:
      1 MB
      Views:
      157
  21. GASSERBOB
    Joined: Nov 26, 2010
    Posts: 520

    GASSERBOB
    Member
    from USA

    Test photo #2 camera was called .26 degrees .Made photo blurry. Made new tires look bald.
     

    Attached Files:

    • 006.JPG
      006.JPG
      File size:
      1 MB
      Views:
      156
  22. Very nice! HRP
     
  23. s55mercury66
    Joined: Jul 6, 2009
    Posts: 3,980

    s55mercury66
    Member
    from SW Wyoming

  24. s55mercury66
    Joined: Jul 6, 2009
    Posts: 3,980

    s55mercury66
    Member
    from SW Wyoming

    Post #203 was a test :)
     
  25. banginona40
    Joined: Mar 5, 2007
    Posts: 758

    banginona40
    Member

    Last edited: Dec 28, 2014
  26. seatex
    Joined: Oct 24, 2006
    Posts: 2,661

    seatex
    Member

    still getting the "file too large to post " Craigslist, no problem, E-Bay no problem, HAMB, WTF?
     
  27. seatex
    Joined: Oct 24, 2006
    Posts: 2,661

    seatex
    Member

    Well I'll be damned................the file was only 1.3 mb but wouldn't upload.....................complessed file and, BAM!
    IMG_0837.JPG
     
  28. gatz
    Joined: Jun 2, 2011
    Posts: 1,557

    gatz
    Member

    test

    40 Chrys Engine Head Dim 25.5 inches.jpg

    Well, this appears to work in a thread,
    but what about uploading a file in a "conversation" ...can't post the pic.

    Also, how do you "ADD MEDIA" to a personal album....can't find anything that says "upload file" or similar.
     
  29. RockyMtnWay
    Joined: Jan 6, 2015
    Posts: 106

    RockyMtnWay
    Member

    just a test (NG).
    IMG_0768.JPG

    Seems to work here.
    PS: In Post Falls Idaho this past summer.
     

Share This Page

Register now to get rid of these ads!

Archive

Copyright © 1995-2021 The Jalopy Journal: Steal our stuff, we'll kick your teeth in. Terms of Service. Privacy Policy.

Atomic Industry
Forum software by XenForo™ ©2010-2014 XenForo Ltd.