Register now to get rid of these ads!

How To Post Images On A Thread

Discussion in 'Tutorials' started by Ryan, May 12, 2014.

  1. ImageUploadedByH.A.M.B.1400208073.397186.jpg

    Works awesome.!!
    Posted using the Full Custom H.A.M.B. App!
     
  2. Ryan
    Joined: Jan 2, 1995
    Posts: 18,930

    Ryan
    ADMINISTRATOR
    from Austin, TX
    Staff Member

    Test for denise

    Fall 2012.jpg

    Did lots of testing on this... Here is what I found:

    1. If you have a bad ass internet connection, you can upload a photo as large as 5mb.
    2. If you don't have a bad ass internet connection, a 5mb file will time out. ( I will work on this)
    3. If you have a shitty dial up type connection, you can upload as large as 2.5mb.

    Work to do here...
     
    hotrodladycrusr likes this.
  3. hotrodladycrusr
    Joined: Sep 20, 2002
    Posts: 20,727

    hotrodladycrusr
    Member

    Thanks bud. I will find the size thingy on my camera and adjust it so it takes a smaller size photo. Less hassle and cost actually, and will look the same on the screen I'm sure.
     
  4. Ryan
    Joined: Jan 2, 1995
    Posts: 18,930

    Ryan
    ADMINISTRATOR
    from Austin, TX
    Staff Member

    If you are printing images, the screen can't tell the difference between a 72dpi photo and a 300dpi photo...
     
    hotrodladycrusr likes this.
  5. Ryan
    Joined: Jan 2, 1995
    Posts: 18,930

    Ryan
    ADMINISTRATOR
    from Austin, TX
    Staff Member

    OK... I bumped the server time out setting. Lets see how this 5mb file uploads...

    test.jpg

    Shit yeah. Took awhile, but it worked.

    Fixed.
     
  6. don daddyo
    Joined: Feb 20, 2011
    Posts: 225

    don daddyo
    Member

    from 15 years ago...
     

    Attached Files:

  7. don daddyo
    Joined: Feb 20, 2011
    Posts: 225

    don daddyo
    Member

    It work just fine with me
     
  8. Lobucrod
    Joined: Mar 22, 2006
    Posts: 4,117

    Lobucrod
    Alliance Vendor
    from Texas

    May not be a HAMB problem but I have all the pictures I have taken with my Canon DSLR saved in a folder named Canon in the Pictures folder on my hard drive. When I click on Upload A File from here the Canon folder does not show up but all the other folders in there do.
     
  9. BIGREDTODD
    Joined: Jan 9, 2007
    Posts: 2,840

    BIGREDTODD
    ALLIANCE MEMBER

  10. Ddooce
    Joined: Oct 27, 2010
    Posts: 132

    Ddooce
    Member
    from Memphis Tn

  11. Fingers
    Joined: Feb 23, 2005
    Posts: 105

    Fingers
    Member

    Lots of nice photos in this thread :D
     
  12. ok so when i use photobucket here it works, but not in a build thread im trying to make?[​IMG]
     
  13. got it working somehow
     
  14. madmike3434
    Joined: Aug 14, 2009
    Posts: 691

    madmike3434
    Member

    I printed out the 3rd page of instructions so thought I would give it a go at posting a picture. 35 std rdst usa body  SHAZZBOTT.jpg This is my next build a 1935 Chevrolet standard series roadster, a car I call SHAZZBOTT. This is the last year a roadster was made by Chevrolet. Only thing left of this car is the main body and frame, windshield assembly and folding top irons. It will be equipped with a DuVall silicon brass windshield. Black nitrocellulose lacquer in 2 tone black .

    mike madmike3434
     
  15. olgraybeard
    Joined: Jul 16, 2010
    Posts: 38

    olgraybeard
    Member

    Well I'll give it a try
    10173206_10201848195634255_2011164310_n.jpg [​IMG]
    EasyPezy
     
    Last edited: May 18, 2014
  16. BRENT
    Joined: Jun 22, 2005
    Posts: 252

    BRENT
    Member

    Let me try....

    side_primer_box.jpg
     
  17. 1933BOB
    Joined: Dec 15, 2009
    Posts: 567

    1933BOB
    Member

    Ryan Every time I try to add pictures my window pops up but wh
     
  18. 1933BOB
    Joined: Dec 15, 2009
    Posts: 567

    1933BOB
    Member

    Ryan Every time I try and post a picture my window pops up and I go to computer and the usual prompts and when I get to my pictures it says there is no file. I am an old f@#ker and not to computer literate but I am not ready to give up. HELP!!!!!!!
     
  19. landseaandair
    Joined: Feb 23, 2009
    Posts: 4,386

    landseaandair
    Member
    from phoenix

    1901960_687568021289925_8515133007112633528_n.jpg DSCN2760.JPG
     
    Last edited: May 25, 2014
  20. dustdevil
    Joined: Mar 2, 2009
    Posts: 814

    dustdevil
    Member
    from illinois

    36 scratchingweb1.jpg
    Test. so easy!!
     
  21. brushwolf
    Joined: Jun 28, 2011
    Posts: 9

    brushwolf
    Member
    from MN

    DeSoto water pump collection?
     
  22. 1933BOB
    Joined: Dec 15, 2009
    Posts: 567

    1933BOB
    Member

    I tried to upload and it works on ebay and Craigslist but when I do it here it goes to the window and I pick camera or I phone and get all the way to the picture file and it say there is no content ( maybe something my computer does not have) also tried to do it through I phone app and it says I don't have permission after I signed in?
     
  23. Big Al
    Joined: Dec 10, 2006
    Posts: 1,407

    Big Al
    ALLIANCE MEMBER

  24. nice 57 PU.jpg 57 PU.jpg
     

    Attached Files:

  25. dudley32
    Joined: Jan 2, 2008
    Posts: 2,058

    dudley32
    Member

    \'55 chevy 02.jpg
    o.k. let's see how this goes......
     
  26. Ryan
    Joined: Jan 2, 1995
    Posts: 18,930

    Ryan
    ADMINISTRATOR
    from Austin, TX
    Staff Member

  27. buds56
    Joined: Dec 9, 2004
    Posts: 176

    buds56
    Member

    pretty easy Good job Thanks,bud 56 pontiac 4-26-2014 road pic.jpg
     

    Attached Files:

  28. Model A Mark
    Joined: Apr 30, 2008
    Posts: 1,264

    Model A Mark
    Member
    from dallas
    1. Holley 94 Group

    when I try to upload a picture, it says in a red frame, " the following error occurred "
    and under that it says " there was a problem uploading your file "
     
  29. johnold1938
    Joined: Apr 19, 2009
    Posts: 368

    johnold1938
    Member
    from indiana

    i tried just now on this page and nothing happened maybe mine is broken !!
     
  30. johnold1938
    Joined: Apr 19, 2009
    Posts: 368

    johnold1938
    Member
    from indiana

    been with the hamb since 09 why can,t I load pics. please help me humbly john!
     

Share This Page

Register now to get rid of these ads!

Archive

Copyright © 1995-2020 The Jalopy Journal: Steal our stuff, we'll kick your teeth in. Terms of Service. Privacy Policy.

Atomic Industry
Forum software by XenForo™ ©2010-2014 XenForo Ltd.