Register now to get rid of these ads!

Event Coverage Hey Guys... Welcome to our brand spanking new server...

Discussion in 'The Hokey Ass Message Board' started by Ryan, Feb 15, 2018.

  1. Still a tad slow here in the Mid-Atlantic.
     
    chryslerfan55 likes this.
  2. Gray Ford
    Joined: Oct 18, 2008
    Posts: 481

    Gray Ford
    Member
    from Illinois

    Seems Faster Now .....
     
    chryslerfan55 likes this.
  3. AHotRod
    Joined: Jul 27, 2001
    Posts: 10,300

    AHotRod
    Member

    It's rock'n right along, no lag ....
     
    chryslerfan55 likes this.
  4. What are you pumping Ryan, about 32 Lbs. of boost through this new Paxton SC?
     
    chryslerfan55 likes this.
  5. DenK
    Joined: May 22, 2011
    Posts: 119

    DenK
    Member

    Zipping right along in Connecticut, but this is a small state. ;)
     
    chryslerfan55 and loudbang like this.
  6. 392
    Joined: Feb 27, 2007
    Posts: 902

    392
    Member

    Fast in St. Louis
     
  7. spanners
    Joined: Feb 24, 2009
    Posts: 793

    spanners
    Member

    Works fine even upside down in Oztraylia.
     
  8. I got fries, but ordered onion rings. How much are you payin' this new "server"?

    Seems to be fine here. I like fries.
     
    chryslerfan55, kiwijeff and Clay Belt like this.
  9. RMR&C
    Joined: Dec 26, 2009
    Posts: 3,132

    RMR&C
    Member
    from NW Montana

    Fast for me....
     
  10. tb33anda3rd
    Joined: Oct 8, 2010
    Posts: 15,042

    tb33anda3rd
    ALLIANCE MEMBER
    1. Connecticut HAMB'ers

    fast here but i have the computer equivalent of chevy.........a mac.
     
  11. Is that Mac & Cheese? :rolleyes:
    Mine is good! It has always been fast on this site.:cool: The Barn is also very good. Thanks Guys for all you do.
     
    kiwijeff and lothiandon1940 like this.
  12. Blue One
    Joined: Feb 6, 2010
    Posts: 9,740

    Blue One
    ALLIANCE MEMBER
    from Alberta

    Looking good Ryan.
    Super fast response on the Canadian side of things.:cool:
     
    chryslerfan55 likes this.
  13. Ryan
    Joined: Jan 2, 1995
    Posts: 18,680

    Ryan
    ADMINISTRATOR
    from Austin, TX
    Staff Member

    Tuning is coming around... Pageloads are getting blazing fast. I still have a stall every now and then, but we will get that out too...
     
  14. 51504bat
    Joined: May 22, 2010
    Posts: 1,163

    51504bat
    ALLIANCE MEMBER

    OK out here in SoCal. Hopefully you sprung for a good old American brass radiator to keep the new server cool when traffic heats it up, not one of those cheap off shore aluminum ones.
     
    lothiandon1940 likes this.
  15. Blue One
    Joined: Feb 6, 2010
    Posts: 9,740

    Blue One
    ALLIANCE MEMBER
    from Alberta

    I just reported a strange little photo posting bug on your other thread Ryan.
     
  16. Jack E/NJ
    Joined: Mar 5, 2011
    Posts: 544

    Jack E/NJ
    Member
    from NJ


    Working fine here too. It's whenever we get a Win10 upgrade, it makes a lot of things work worse or not work at all. Jack E/NJ
     
    chryslerfan55 likes this.
  17. Deuces
    Joined: Nov 3, 2009
    Posts: 17,633

    Deuces
    Member
    from Michigan

    No problem here... And I'm on a cheesy cell phone...:confused::)
     
  18. carryallman
    Joined: Jan 5, 2009
    Posts: 393

    carryallman
    Member

    thanks for all the work guy ! i have enough problems on my end ! sometimes i have to call in my pre teen age grandkids to straighten my end out !!! i cant imagine how tough your end is ! especially with foreign crashers & wack-os ? THANKS AGAIN FOR EVERYTHING !!
     
    chryslerfan55 likes this.
  19. Ebbsspeed
    Joined: Nov 11, 2005
    Posts: 4,668

    Ebbsspeed
    ALLIANCE MEMBER

    Slicker than owl shit on a green hickory limb here in the hills of Kansas.
     
  20. HOTFR8
    Joined: Nov 30, 2010
    Posts: 2,015

    HOTFR8
    Member

    All looks good from over here.
     
  21. blackbeard40
    Joined: May 25, 2009
    Posts: 21

    blackbeard40
    Member
    from maryland

    Screen on iPad changed. Descriptions of posts used to just take a part of the left side of the screen. Now they are full screen. Was this a planned change?


    Sent from my iPad using The H.A.M.B. mobile app
     
    chryslerfan55 likes this.
  22. Skookum in Indiana! :D

    "Slicker than snot on a doorknob!" :rolleyes:
     
  23. BAD ROD
    Joined: Dec 16, 2004
    Posts: 1,532

    BAD ROD
    Member

    Ahhh, and the red "it" seems to be fixed too!
     
  24. deuce666
    Joined: Jan 10, 2008
    Posts: 148

    deuce666
    Member
    from Oregon

  25. Thanks, Boss!
    Fast on this POS phone in 10-UH-C.
    (Thank goodness I had an "inflatable HAMB doll" while it was down).:p
     
    Last edited: Feb 15, 2018
    chryslerfan55 likes this.
  26. Smoking fast here in downtown Austin. I'm still seeing the red "it" words everywhere though.

    But, no big deal on my end.
     
    chryslerfan55 likes this.
  27. No problems here. Mind sharing the new server specs for us nerds?
     
  28. 0nedon
    Joined: Oct 20, 2017
    Posts: 286

    0nedon
    Member

    Working fine here in Kansas! Thanks
     
    chryslerfan55 likes this.
  29. LM14
    Joined: Dec 18, 2009
    Posts: 1,691

    LM14
    Member
    from Iowa

    Working really fast for me, better than it was.

    Isn't it strange that people obsessed with anything before 1965 have to have the latest and greatest new fangled internet stuff? Just a thought.

    Thanks for taking such great care of our entertainment!

    SPark
     
    chryslerfan55 likes this.
  30. tfeverfred
    Joined: Nov 11, 2006
    Posts: 15,796

    tfeverfred
    Member

    Faster......
     
    chryslerfan55 likes this.

Share This Page

Register now to get rid of these ads!

Archive

Copyright © 1995-2020 The Jalopy Journal: Steal our stuff, we'll kick your teeth in. Terms of Service. Privacy Policy.

Atomic Industry
Forum software by XenForo™ ©2010-2014 XenForo Ltd.