Register now to get rid of these ads!

HAMB running slow at times

Discussion in 'Questions & Suggestions' started by Kenneth S, Jan 4, 2012.

  1. Kenneth S
    Joined: Dec 15, 2007
    Posts: 1,527

    Kenneth S
    Member

    Is anyone else having issues?
     
  2. Pharouh
    Joined: Sep 18, 2008
    Posts: 437

    Pharouh
    Member

    I did a few days ago. Is it because there's a lot of members here at the same time?
     
  3. We are an impatient bunch! lol
     
  4. unclerichard
    Joined: Jun 30, 2005
    Posts: 235

    unclerichard
    Member
    from Michigan

    yep every once in a while
     

  5. outlaw256
    Joined: Jun 26, 2008
    Posts: 2,023

    outlaw256
    Member

    ive been having alot of issues with the hamb lately. ive got one now that dont make a bit of sense.i cant back up sometimes.say im [page 5 of a thread and i want to back out of it, it may go from 5 to 2 then while still hitting the back arrow it might go to 4, then past it all and back to my home page. but it seems to only happen when im on the hamb.more than likely my computer, in fact id bet money on it.but i have to have someone fix it for me because i get lost after power on!lol
     
  6. My only issue is that sometime when I post I still get the plain white page instead of the normal interface. I can still navigate around and as soon as I refresh or go to a different thread it goes away.

    Slow? not a problem the HAMB still loads so fast it will detach your retinas; once in a while when I do think it is slow I go to a different site and it is slow also so I know it is my connection.
     
  7. It's slow for me in the afternoons. It's not my connection, other sites at that time are still fast.
     
  8. Willy301
    Joined: Nov 16, 2007
    Posts: 1,426

    Willy301
    Member

    We just need to get Ryan to have Carly Simon in the back ground singing "Anticipation" when its loading for you....that would be traditional AND entertaining...
    :D
     
  9. Me too. There simply too many gear heads on it at one time, I guess.
     
  10. Ryan
    Joined: Jan 2, 1995
    Posts: 19,771

    Ryan
    ADMINISTRATOR
    Staff Member

    We are getting ready for a serious overhaul in the coming months.
     
  11. This is exactly what I get. No biggie. :rolleyes:
     
  12. Tman
    Joined: Mar 2, 2001
    Posts: 34,487

    Tman
    ALLIANCE MEMBER

    Been having slow page loads off an on for a few days. 3 different computers/connections. Same deal. Got better about 3PM yesterday.
     
  13. No problems here...
     
  14. big bad john
    Joined: Aug 11, 2010
    Posts: 4,727

    big bad john
    Member

    .......Glad to hear its H.A.M.B thats running slow......I thought it was me just being an old man
     
  15. outlaw1949
    Joined: Oct 8, 2009
    Posts: 507

    outlaw1949
    Member

    thought it was my computer
     

Share This Page

Register now to get rid of these ads!

Archive

Copyright © 1995-2021 The Jalopy Journal: Steal our stuff, we'll kick your teeth in. Terms of Service. Privacy Policy.

Atomic Industry
Forum software by XenForo™ ©2010-2014 XenForo Ltd.