Register now to get rid of these ads!

HAMB getting slow or overloaded?

Discussion in 'Questions & Suggestions' started by loudbang, May 2, 2019.

  1. loudbang
    Joined: Jul 23, 2013
    Posts: 18,227

    loudbang
    Member

    The hamb has been slllooowww all week. Thread pages start to load but then just sits there loading with the message at the bottom waiting for www.jalopyjournal and waiting and waiting. More than a minute or two to finally load

    Thinking it was me somehow I checked my speeds and have an amazing 358 meg both upload and download. I clean my cache and defrag weekly and use cc cleaner every day using windows 7 on PC and all other sites load in a blink????
     
  2. Casey Riley
    Joined: Jun 27, 2018
    Posts: 225

    Casey Riley

    But the bigger question is:
    how can we increase our testosterone production?
    Or lose weight with the keto diet...
     
    mgtstumpy and loudbang like this.
  3. loudbang
    Joined: Jul 23, 2013
    Posts: 18,227

    loudbang
    Member

    :)
     
  4. Petejoe
    Joined: Nov 27, 2002
    Posts: 9,765

    Petejoe
    ALLIANCE MEMBER
    from Zoar, Ohio

    I’d guess your computer is overloaded.
    Clean up your email. Often overlooked.
    Ran into this problem recently to find my wife kept 5000 deleted emails in outlook. .
    Eliminated them and couldn’t believe the difference in speed.
     
    Register now to get rid of these ads!

  5. loudbang
    Joined: Jul 23, 2013
    Posts: 18,227

    loudbang
    Member

    Nope I have less than 20 emails I clean it daily. And all the other things you can clean or delete because I download and upload so many photos it is a necessity to keep after that stuff. And all other sites load lightning fast with my speeds.
     
    1-SHOT likes this.
  6. 1-SHOT
    Joined: Sep 23, 2014
    Posts: 1,370

    1-SHOT
    ALLIANCE MEMBER

    I have the same problem. It's like a deuce 1/2 crawling in compound.
     
    loudbang likes this.
  7. Ryan
    Joined: Jan 2, 1995
    Posts: 18,562

    Ryan
    ADMINISTRATOR
    from Austin, TX
    Staff Member

    Hey guys, the servers are running well... I'll turn on the monitor and see if we are having connection issues with isps or something... I should know by monday.
     
    loudbang likes this.
  8. Mine is humming along just fine, no problems on my end. HRP
     
  9. loudbang
    Joined: Jul 23, 2013
    Posts: 18,227

    loudbang
    Member

    Still so slow. Today with JUST one thread open and fully loaded I timed pushing the like button and from the push until the like appeared it took 15 seconds.
     
  10. .............Interesting that you mention the "like" button being lethargic. Sometimes, especially in the early morning, the "like" button requires me to hit it with a double click to get a reaction and sometimes it will indicate that I liked the particular post, but when I check back, the like is missing!!....Later in the day, the situation doesn't seem to exist. Very interesting and weird.
     
  11. loudbang
    Joined: Jul 23, 2013
    Posts: 18,227

    loudbang
    Member

    Yes that has happened to me too but I thought it was CRS or something. I also think it is time related (site traffic?)
    My day is the opposite time of yours and it gets worse in my 2100-2300 range which is your daytime.
     
    lothiandon1940 likes this.
  12. 7:01 am here and it seemed to work fine...............this time.:D
     
    loudbang likes this.
  13. Have you tried logging out and back in & deleting you cache? HRP
     
  14. loudbang
    Joined: Jul 23, 2013
    Posts: 18,227

    loudbang
    Member

    Read my post I do that weekly along with everything that can be removed or deleted. And CC cleaner every night.
     
  15. loudbang
    Joined: Jul 23, 2013
    Posts: 18,227

    loudbang
    Member

    Tried the logging out and back in NO change.
     
  16. loudbang
    Joined: Jul 23, 2013
    Posts: 18,227

    loudbang
    Member

    It's apparently random. Picked the hemi photo thread at random from my all watched threads and it took a minute and a half (90sec) from hitting the thread until it stopped loading (and I viewed it this morning so it's not a stale view having to load all the photos). Then this one https://www.jalopyjournal.com/forum...-dodge-southeast-gasser-build.938352/page-150 Same thing viewed it this morning and it loaded in the blink of an eye. ?????
     
  17. I just clicked on the thread and it opened for me almost instantaneously. HRP
     
  18. mgtstumpy
    Joined: Jul 20, 2006
    Posts: 7,086

    mgtstumpy
    Member

    Down here all's well despite the new national broadband network (NBN) being slower than similar in Mozambique which doesn't even feature in table. ;)
    [​IMG]
     
    loudbang and lothiandon1940 like this.
  19. Those are some pretty remarkable numbers. I'm quick to admit that this is all way above my realm of comprehension, but I do find it fascinating. Singapore over twice as fast download speed than the U.S.!
     
    loudbang and mgtstumpy like this.
  20. mgtstumpy
    Joined: Jul 20, 2006
    Posts: 7,086

    mgtstumpy
    Member

    ^^^ Likewise, well above my pay grade. Wait, I don't work now, I'm retired.

    Sent from my SM-T355Y using The H.A.M.B. mobile app
     
    loudbang and lothiandon1940 like this.
  21. loudbang
    Joined: Jul 23, 2013
    Posts: 18,227

    loudbang
    Member

    Well even tried switching from firefox to Internet Explorer and same results, :(
     
  22. Petejoe
    Joined: Nov 27, 2002
    Posts: 9,765

    Petejoe
    ALLIANCE MEMBER
    from Zoar, Ohio

    Are you running WiFi?
    If so it could be the unit.
    I’ve had to replace mine a few times.
    Try moving to another or connect directly to a cable connection.
    Just throwing out ideas here.
     
  23. loudbang
    Joined: Jul 23, 2013
    Posts: 18,227

    loudbang
    Member

    Nope 350+ meg fiber cable. and all other sites work fine.
     

Share This Page

Register now to get rid of these ads!

Archive

Copyright © 1995-2013 The Jalopy Journal: Steal our stuff, we'll kick your teeth in. Terms of Service. Privacy Policy.

Atomic Industry
Forum software by XenForo™ ©2010-2014 XenForo Ltd.