Register now to get rid of these ads!

Hot Rods Fuel in oil (1937 Ford Pickup)

Discussion in 'The Hokey Ass Message Board' started by Deucefanny, Mar 3, 2015.

  1. Deucefanny
    Joined: Oct 3, 2011
    Posts: 70

    Deucefanny
    Member
    from Australia

    I've had a search on the HAMB but can't seem to find any threads on this subject. I have a 37 Ford pickup with a 39 Flathead motor. The pickup runs great, starts easy and runs awesome down the road.
    I have noticed that the oil has a fuel smell to it and is a little off colour. I have played around with the twin 94s I have on it but nothing seems to make a difference.
    What could the problem be and is it doing any damage to the engine?
    Thanks DF
     
  2. clem
    Joined: Dec 20, 2006
    Posts: 3,741

    clem
    Member

    Search gas in oil, not fuel. They talk differently up there! I had same problem with 94s on sbc. Was possibly diaphram to fuel pump,leaking power valve,incorrect float levels,stuck needle valve,high fuel pressure..... Lots of holley 94 info here on the HAMB.
     
    Last edited: Mar 3, 2015
  3. Can't help with your gas issue, just wanted to say, nice 37.
    I'm in charge of keeping one with a flat deck detailed for a buddy.
    I gotta ask, what's with the headlight angle?
     
  4. Deucefanny
    Joined: Oct 3, 2011
    Posts: 70

    Deucefanny
    Member
    from Australia

    Ha. Sorry kiwijeff. That was an older pick before I had adjusted the lights. I did have a lot of trouble with the stands for the lights. I swapped them from side to side and did a lot of bending and the still give me grief. I have solved it by installing a dropped axle.
    Thanks clem. I thought I searched 'gas in oil'? I just did and it turned up some answers.
    I running an original fuel(gas) pump with a primer on it, awesome idea the primer switch. I think I'll replace the diaphragm and cork seal and see if that improves, then change the oil.
    Thanks again DF
     
    kiwijeff likes this.

  5. Deucefanny
    Joined: Oct 3, 2011
    Posts: 70

    Deucefanny
    Member
    from Australia

  6. oldolds
    Joined: Oct 18, 2010
    Posts: 3,325

    oldolds
    Member

    If your truck only gets short drives, ie. starting up to get it out of the garage to work in the shop every day, it will get gas in the oil quickly. When you do this you pump the gas a few times, run it with the choke on, which over fuels it. The fuel runs past the rings and mixes with the oil. I know it is only a drop ot two at a time but in a week or two of this you will find your oil over full. This even happens with late model fuel injected cars.
     
  7. Petejoe
    Joined: Nov 27, 2002
    Posts: 11,414

    Petejoe
    ALLIANCE MEMBER
    from Zoar, Ohio

    Running fuel in your oil will damage the engine.
    Its definitely a carb issue. Do a search on the average jet size for a stock flathead running two carbs and remove your jets to check out what size you have. If you are inexperienced in rebuilding them send them to a Hamb carb guru for a rebuild. Uncle Max or Dickster is a good choice. It time to learn how to do it yourself. Don't run the engine with gas in your oil. At least change your oil regularly until you get this resolved.
    Like your truck!
     
    lothiandon1940 likes this.
  8. dirt t
    Joined: Mar 20, 2007
    Posts: 5,046

    dirt t
    ALLIANCE MEMBER
    1. HAMB Old Farts' Club

    Are the exhaust pipe's black? If so it's running too rich. What color are the spark plugs? The only way gas gets in the oil is fuel pump or carbs.
    Please post the fix when you find it.
    Good luck
     
  9. Rusty O'Toole
    Joined: Sep 17, 2006
    Posts: 9,617

    Rusty O'Toole
    Member

    Fuel pump diaphragm leaking or carburetor flooding. Gas will thin out the oil and eventually damage the engine.
     
    Hnstray likes this.
  10. Hnstray
    Joined: Aug 23, 2009
    Posts: 12,304

    Hnstray
    ALLIANCE MEMBER
    from Quincy, IL

    If you have a stock fuel pump at the top rear of the intake manifold, the fuel pump could easily, even likely, be the source of fuel in the oil. Common problem on the old VW air cooled flat fours. The other possible causes given are correct, but the fuel pump has the greatest opportunity to cause "fuel dilution".

    Ray
     
  11. Deucefanny
    Joined: Oct 3, 2011
    Posts: 70

    Deucefanny
    Member
    from Australia

    Thanks fellas. I'm heading up the shed to check it all out now. I went to a mates and had a look at his. He said he's has always had a bit of a fuel smell to his oil. Not sure if that's right for flattys or not.
    Thanks DF.
     
  12. Deucefanny
    Joined: Oct 3, 2011
    Posts: 70

    Deucefanny
    Member
    from Australia

    So I pulled the carbs apart, adjusted the floats to see if they were flooding. The jets are 46 and they have 4.5 PV's.
    The pic of the plugs is a little hard to see in but the centre of the plugs are grey colour but the rest of the plugs are black. Exhaust pipes are black as you can see in the pic. I took apart the fuel pump and it looks good to me. The inner circle had no fuel in it but the section with the four holes was a little wet.( not sure if that was from pulling it apart, don't think it was)
    I put it all back together and it wouldn't start. Readjusted the floats down a little as it was starved of fuel. As soon as I did that if fired straight up.
    So in conclusion I have no fucking idea!!!
    I might just change the oil and see what happens this time around.
    Thanks DF.
     
    kiwijeff likes this.
  13. Hnstray
    Joined: Aug 23, 2009
    Posts: 12,304

    Hnstray
    ALLIANCE MEMBER
    from Quincy, IL

    What sort of gasoline do you have in OZ? The unleaded we have in the U.S. does blacken the exhaust pipes, even on fuel efficient EFI vehicles. Unlike the old days of leaded fuel when the pipes wre a nice light gray if the mixture was right.

    Ray
     
  14. Deucefanny
    Joined: Oct 3, 2011
    Posts: 70

    Deucefanny
    Member
    from Australia

    Yeah we don't have lead fuel anymore, so no more grey exhaust. All my cars have black on the inside so Im sure that's normal. That's what all my mates tell me anyway.
    I think I'll just change the oil and keep an eye on it. It runs awesome and starts with no problems after you pump the lever on the fuel pump a couple of times. Mates told me not to worry about it to much as they said it's not to bad.
    Cheers DF
     
  15. Took some pics of my Buddy's truck, and will show him yours next week.
    Hope the oil change works out for you. Hope you enjoy the pics.
    The owners brother is an expert with these engines, and keeps this one running perfectly. I can ask him for ideas if you have no luck. IMG_20150306_111943.jpg IMG_20150306_112007.jpg IMG_20150306_112023.jpg
     
  16. ROADSTER1927
    Joined: Feb 14, 2009
    Posts: 2,985

    ROADSTER1927
    Member

    Change your oil Now, before you wipe out your crank bearings! :confused: Gary
     
  17. Road Angels
    Joined: Mar 2, 2015
    Posts: 134

    Road Angels

    Float seats or needles bad or pitted and not seating are they steel and brass and need lapping or are they vition tipped, also pulling the fuel pump looking into the back side if its nice and clean with no varnish gas is pumping thru to the inside, keep the oil changed, if the engine is new it is possiable to have gas washed the rings ruining there ability to seal, but the engine would have to have been really rich, on break in,
     

Share This Page

Register now to get rid of these ads!

Archive

Copyright © 1995-2021 The Jalopy Journal: Steal our stuff, we'll kick your teeth in. Terms of Service. Privacy Policy.

Atomic Industry
Forum software by XenForo™ ©2010-2014 XenForo Ltd.