Register now to get rid of these ads!

Hot Rods Ford Barn?

Discussion in 'The Hokey Ass Message Board' started by 48fordnut, Jun 30, 2017.

  1. 48fordnut
    Joined: Nov 4, 2005
    Posts: 3,618

    48fordnut
    ALLIANCE MEMBER

    Is it my computer or what is going on at the F/B site?
     
  2. brady1929
    Joined: Sep 30, 2006
    Posts: 8,106

    brady1929
    Member

    Works for me.
     
    dana barlow likes this.
  3. dirt car
    Joined: Jun 26, 2010
    Posts: 94

    dirt car
    Member
    from nebraska

    not working for me either
     
  4. jseery
    Joined: Sep 4, 2013
    Posts: 742

    jseery
    Member
    from Wichita KS

    Doesn't work on computer or phone.
     

    Attached Files:

    Register now to get rid of these ads!

  5. louisb
    Joined: Oct 13, 2008
    Posts: 942

    louisb
    ALLIANCE MEMBER

    Not working here either. I either get a 404 error or I get the web server's root directory depending on how I try to access the page.

    -- louis
     
  6. 48fordnut
    Joined: Nov 4, 2005
    Posts: 3,618

    48fordnut
    ALLIANCE MEMBER

    Shows up as a security warning.
     
  7. 56shoebox
    Joined: Sep 14, 2011
    Posts: 1,106

    56shoebox

    Security warning here too on a Windows 7 desktop pc.
     
  8. 48fordnut
    Joined: Nov 4, 2005
    Posts: 3,618

    48fordnut
    ALLIANCE MEMBER

  9. Mac VP
    Joined: May 13, 2014
    Posts: 298

    Mac VP
    Member

    It's been on then off......try rebooting your pc. It's back up for me again now.
     
  10. 48fordnut
    Joined: Nov 4, 2005
    Posts: 3,618

    48fordnut
    ALLIANCE MEMBER

    back to normal now.
    Thanks.
     
  11. jseery
    Joined: Sep 4, 2013
    Posts: 742

    jseery
    Member
    from Wichita KS

    Seems to be working fine now.
     
  12. was working a few minutes ago. Now not working.
     
  13. I've never been able to log on. Something screwy with my password.
     
  14. Truck64
    Joined: Oct 18, 2015
    Posts: 3,861

    Truck64
    Member
    from Ioway

    It's the newer reformulated gasoline, more prone to vapor lock is my guess.
     
    Barrelnose pickup likes this.
  15. BrandonB
    Joined: Feb 24, 2006
    Posts: 3,030

    BrandonB
    ALLIANCE MEMBER
    from nor cal

    This is what comes up on mine.

    The owner of www.fordbarn.com has configured their website improperly. To protect your information from being stolen, Firefox has not connected to this website.
     
  16. Just jumped over and it popped up fine
     
  17. Johnboy34
    Joined: Jul 12, 2011
    Posts: 1,148

    Johnboy34
    Member
    from Seattle,Wa

    Just checked, got the non secure warning....
     
  18. jseery
    Joined: Sep 4, 2013
    Posts: 742

    jseery
    Member
    from Wichita KS

    Well, it's back at it! Interesting day on the Barn for sure. Here is the other screen you get.
     

    Attached Files:

  19. lamaison
    Joined: Oct 21, 2006
    Posts: 80

    lamaison
    Member
    from Canada

    Just tried it and got a security warning message.
     
  20. Mr48chev
    Joined: Dec 28, 2007
    Posts: 26,096

    Mr48chev
    ALLIANCE MEMBER

    I just got the server not found message when I tried.

    I went over to microsoft edge and it won't come up there either.
     
  21. B.A.KING
    Joined: Apr 6, 2005
    Posts: 3,554

    B.A.KING
    Member

    damn russkys watching ford barn.................... go figure
     
  22. seems ok now.
     
  23. I am till getting the security warning on both my PC and phone, and have been since early this morning.
     

Share This Page

Register now to get rid of these ads!

Archive

Copyright © 1995-2020 The Jalopy Journal: Steal our stuff, we'll kick your teeth in. Terms of Service. Privacy Policy.

Atomic Industry
Forum software by XenForo™ ©2010-2014 XenForo Ltd.