Register now to get rid of these ads!

ford 360 making racket.

Discussion in 'The Hokey Ass Message Board' started by B Ramsey, Feb 12, 2013.

  1. B Ramsey
    Joined: Mar 29, 2009
    Posts: 646

    B Ramsey
    Member

    bought an OT pickup, runs pretty good but makes tapping noise, from driver side of motor. like hitting sheetmetal with a hammer. i changed the oil, added some seafoam to oil, and ran it without the fuel pump installed. no change. whats next , pull valve cover? i dont get inside engines too often.
     
  2. blyndgesser
    Joined: Jan 2, 2011
    Posts: 167

    blyndgesser
    Member
    from Georgia

    Umm. How attached are you to this engine?
     
  3. MeanGene427
    Joined: Dec 15, 2010
    Posts: 1,722

    MeanGene427
    Member
    from Napa

    Poke around with the 'ol sawed-off broomstick listening pole, occasionally one will lose a wrist pin bushing and will bang in a steady rythym. Should be able to pinpoint the sound
     
  4. hotrodderhaag
    Joined: Jan 22, 2007
    Posts: 2,123

    hotrodderhaag
    Member

    I have run into many flex plates on 352,360,390 fe motors being cracked .. Something to check
     

  5. B Ramsey
    Joined: Mar 29, 2009
    Posts: 646

    B Ramsey
    Member


    not very. hoping its a collapsed lifter or something fairly simple.
     
  6. tommy
    Joined: Mar 3, 2001
    Posts: 14,757

    tommy
    Member Emeritus

    [​IMG]

    If you play with cars you should have one of these in your tool box to locate noises. You can use the the old big screwdriver, broomstick trick but for what they cost, it is a very cheap useful tool. Isolate the noise before replacing parts.
     
  7. mammyjammer
    Joined: May 23, 2009
    Posts: 506

    mammyjammer
    Member
    from Area 51

    There is a sheetmetal oil deflector that sits under the rocker shaft stands on the FE engine.If a stand bolt comes loose, the stand will beat on the deflector. Sounds justs like a hammer on piece of sheetmetal.
    Not "finger tight" loose, but under torqued loose. Should be 45 ft.lbs.

    Had it happen on a 352 (which I did not build:D)
     
  8. the 360 in my 72 f100 had a taping noise AFTER i changed the timing chain and gears turned out to be a loose bolt on the bottom pulley it took me a week to find it drove me crazy especailly tearing it all the way back down to the timing chain thinking something went wrong with it hasnt made a tap since
     
  9. fordor41
    Joined: Jul 2, 2008
    Posts: 946

    fordor41
    Member

    Check valve train hitting the valve cover.
     
  10. B Ramsey
    Joined: Mar 29, 2009
    Posts: 646

    B Ramsey
    Member

    I will investigate more this weekend and report back, thanks for the input. This is a 71 f250 that I got cheap.
     
  11. B Ramsey
    Joined: Mar 29, 2009
    Posts: 646

    B Ramsey
    Member

    well, i dont know what happened. maybe the seafoam freed up a sticky something. Runs quiet now.
     
  12. 53 effie
    Joined: Oct 21, 2004
    Posts: 236

    53 effie
    Member

    Sounds like it had a stuck lifter... as in one that was stuck collapsed and now oils properly. I've had them do that if it was sitting for a while before you got it.
     
  13. B Ramsey
    Joined: Mar 29, 2009
    Posts: 646

    B Ramsey
    Member

    yeah it had been sitting, i dont know how long. found at county vehicle auction.
     

Share This Page

Register now to get rid of these ads!

Archive

Copyright © 1995-2021 The Jalopy Journal: Steal our stuff, we'll kick your teeth in. Terms of Service. Privacy Policy.

Atomic Industry
Forum software by XenForo™ ©2010-2014 XenForo Ltd.