Register now to get rid of these ads!

Hot Rods Early Ford tranny gurus, another question

Discussion in 'The Hokey Ass Message Board' started by metalman, Sep 18, 2017.

  1. metalman
    Joined: Dec 30, 2006
    Posts: 3,280

    metalman
    Member

    Hey guys. You all helped me out with the shift lever issue with this 51 truck I'm working on but now a new issue. Stock 51 3 speed, floor shift. Once I got the correct lever all was fine, got to test drive the truck, everything was great, delivered it to the customer. 13 miles later he called, truck is stuck in 2nd gear. Went over and checked it out, with a lot of effort got it into neutral. Still, it will only go into 2nd, cannot get it to go into 1st, 3rd or reverse. Just 2nd and every time I do it's a lot of effort to get it to pop back into neutral. I'm not a transmission guy but sounds serious, not something simple but I told him I'd ask. What do you think is wrong with it? Tranny needs to come apart or is is simple?
     
  2. e z i
    Joined: Sep 5, 2007
    Posts: 566

    e z i
    Member

    Does it have oil in it? Sounds like it real low or empty..
     
  3. metalman
    Joined: Dec 30, 2006
    Posts: 3,280

    metalman
    Member

    Has oil, I filled it with fresh oil when I put the motor in the truck. Didn't check today but I think something would show if it leaked it all out in 13 miles.
     
  4. Chiss
    Joined: May 12, 2017
    Posts: 223

    Chiss
    Member
    from S.C.

    Just throwing this out there, if that's a Top Loader what's the chance the shifting forks were not aligned? Or something was not lined up with the Shifter. Did you have the Top Plate Off?
     

  5. Fabber McGee
    Joined: Nov 22, 2013
    Posts: 1,012

    Fabber McGee
    Member

    Did your customer bend a fork or shift rail yanking it into the next gear? Does the shifter work well when it's not attached to the transmission?
     
  6. Mac VP
    Joined: May 13, 2014
    Posts: 357

    Mac VP
    Member

    Almost sounds like the synchro inserts have popped up out of place. Pull the shifter housing and clamp it into a vice.......then try shifting it. If it moves into all gear positions normally, you can rule it out for now. While you have the top off, take a picture of the gearset and post it here. We might see the problem.
     
  7. metalman
    Joined: Dec 30, 2006
    Posts: 3,280

    metalman
    Member

    I was hoping Mac would chime in here. I don't have the truck, it's sitting in the owners garage so I can't easily pull the shift tower. I really don't think it's in the shift tower/ lever, I checked all that when I did have it off dealing with having a wrong lever originally and then checking the replacement for fit.
    Chiss, I did have it off but I'm certain the forks, ect were lined up just fine and it shifted perfect.... for 13 miles.
    Synchro inserts popping out of place doesn't sound good, sounds like it might be pull tranny time.
    Thanks for the input guys.
     

Share This Page

Register now to get rid of these ads!

Archive

Copyright © 1995-2021 The Jalopy Journal: Steal our stuff, we'll kick your teeth in. Terms of Service. Privacy Policy.

Atomic Industry
Forum software by XenForo™ ©2010-2014 XenForo Ltd.