Register now to get rid of these ads!

Technical DID THE FORD BARN GO DOWN THIS AFTERNOON????

Discussion in 'The Hokey Ass Message Board' started by GMC BUBBA, Sep 29, 2017.

  1. akoutlaw
    Joined: May 13, 2010
    Posts: 920

    akoutlaw
    Member

    Still down in Alaska
     
  2. PRE48V-8
    Joined: Sep 23, 2006
    Posts: 933

    PRE48V-8
    Member
    from H.G., CA

    Still out of service; unable to access web page since yesterday noon, PST...
     
  3. DD COOPMAN
    Joined: Jul 25, 2009
    Posts: 1,121

    DD COOPMAN
    Member

    Second day down here in Texas, too.......headquarters for Atomic Industries! DD
     
  4. tubman
    Joined: May 16, 2007
    Posts: 5,771

    tubman
    ALLIANCE MEMBER

    I had access to the Barn until this morning, then it went away. The way it has been dropping in and out regionally indicates it probably has to be a networking problem, probably with something called "Domain Name Services". This the way we navigate around the internet. It knows who is who and where they are. In a previous life, I was in the computer business. In the beginning, I ran my own "DNS", but after a while, some of the linkages inexplicably quit working. After trying to get the phone company (they were in control then) to fix it, they said the only way to get it to work was to turn the whole thing back to them, which I reluctantly did. I have been expecting it to break down eventually, and that is what is probably happening here. If this is the case, there is little the guys actually running the site can do.
     
  5. hotrawd
    Joined: Jan 24, 2007
    Posts: 193

    hotrawd
    Member
    from lima,ohio

    It worked here for a little while this morning but was cluttered with spam. Now it's down again.
     
  6. hotrawd
    Joined: Jan 24, 2007
    Posts: 193

    hotrawd
    Member
    from lima,ohio

    Now it's up again but almost all spam.
     
  7. Ryan
    Joined: Jan 2, 1995
    Posts: 19,795

    Ryan
    ADMINISTRATOR
    Staff Member

    On the road, but working on it. Give me a couple of hours.
     
    warbird1 likes this.
  8. Mark Gregush
    Joined: Apr 20, 2017
    Posts: 9

    Mark Gregush

    Was back up when I just checked. The Model T forum already had two spam post early this am. There seems to be a lot of one time posters in the questions and suggestions section replying to questions with a lot of dribble that has nothing to do with the question, but, this has been going on for a long time.
     
  9. Mark Gregush
    Joined: Apr 20, 2017
    Posts: 9

    Mark Gregush

    Thank you very much Ryan!
     
  10. topher5150
    Joined: Feb 10, 2017
    Posts: 2,497

    topher5150
    Member

    I'm seeing the spam too, i'm thinking it's not getting reported.
     
  11. Petejoe
    Joined: Nov 27, 2002
    Posts: 10,996

    Petejoe
    ALLIANCE MEMBER
    from Zoar, Ohio

  12. corncobcoupe
    Joined: May 26, 2001
    Posts: 5,618

    corncobcoupe
    SUPER MODERATOR
    Staff Member

    Ryan is working through Ford Barn issues and will take time.

    I have received a lot of SPAM reports.
    It will take some time for me to work through those to ZAP them as well.

    Please hang tight fellas while we work though it.

    Thanks.
     
  13. junkyardjeff
    Joined: Jul 23, 2005
    Posts: 8,005

    junkyardjeff
    Member

    Its working in Ohio now.
     
  14. Ford68C
    Joined: Feb 9, 2009
    Posts: 36

    Ford68C
    Member

    Still down in Massachusetts Boston area
     
  15. working fine here in Philly. :)
     
  16. twostickmutt
    Joined: Oct 18, 2015
    Posts: 108

    twostickmutt
    Member

    on and off last 2 days in western mass
     

Share This Page

Register now to get rid of these ads!

Archive

Copyright © 1995-2021 The Jalopy Journal: Steal our stuff, we'll kick your teeth in. Terms of Service. Privacy Policy.

Atomic Industry
Forum software by XenForo™ ©2010-2014 XenForo Ltd.