Register now to get rid of these ads!

Correct 1960 ford f100 custom cab side hood bades?

Discussion in 'The Hokey Ass Message Board' started by 56 ford custom, Jul 25, 2011.

  1. im pretty sure my truck is all original but I have a few guys saying I might have either the wrong hood or badges. What do you think?
    [​IMG]

    This is the one I have been told that is correct.
    [​IMG]
     
    Last edited: Jul 25, 2011
  2. awbcrazy
    Joined: Aug 25, 2007
    Posts: 175

    awbcrazy
    Member
    from Arvada, Co

    I don't think they are right either, I have never seen those on a '60. I would say those are from a '59.
     
  3. roll_low
    Joined: Dec 4, 2009
    Posts: 177

    roll_low
    Member
    from Rigby, Id

    The badge in that picture is for a 59. Easy way to tell if you have the right hood is this: 59 hoods say "Ford" across the front of the hood and 60 hoods just have a hood ornament right in the center.
     
  4. deVco
    Joined: Mar 22, 2010
    Posts: 24

    deVco
    Member


  5. Just for grins, how many have noticed on the emblems and badges on various Ford trucks of this era, some show a keyway on the gear and some don't?
     
  6. This truck seems to be all original though.
     
  7. Would they have the same mounting holes or position so that I wouldnt have to drill new holes? Also does anyone have any pics of the front hood hinge? My truck seems to have the hole for it but its gone.
     
  8. 56,

    I think those in the pic above are correct. Here are the ones that came on my 60'. I believe that my 60' is original. You can see the original paint under the red where it is flaking off.
    Jeff
    [​IMG]
     
  9. awbcrazy
    Joined: Aug 25, 2007
    Posts: 175

    awbcrazy
    Member
    from Arvada, Co

    fauj has the correct ones.
     
  10. Thanks for the confirming of the emblems. Does anyone know if the emblems in both pics have the same.mounting?
     
  11. awbcrazy
    Joined: Aug 25, 2007
    Posts: 175

    awbcrazy
    Member
    from Arvada, Co

    You are welcome!

    I think it's pretty possible that his has '59 Emblems because a '60 hood is the same. I did some googling to find images for comparison.

    1959
    [​IMG]

    1960
    [​IMG]


    Like "roll_low" said.....they are pretty identical other than one has FORD across the front and the other has the badge. Now, if yours has the badge on it, then somone put the side scripts on later.
     
  12. awbcrazy
    Joined: Aug 25, 2007
    Posts: 175

    awbcrazy
    Member
    from Arvada, Co

    One other scenario.....without seeing photos of the whole truck, is it possible a '59 was registered as a '60? I know it's not impossible, especially with old vehicles that are so close in looks. For example the truck could have been wrecked and a '59 cab could have been the replacement for the '60. Just saying.
     
  13. The whole front clip is definately a 60 and.so is the rest of the truck. I just dont know if the mounting holes are the same for the side badges
     
  14. junkyardjeff
    Joined: Jul 23, 2005
    Posts: 8,233

    junkyardjeff
    Member

    It could be a very early 60 that was built in 59 and they used left over parts,I have a very late 55 sunliner with 56 parts so anything is possible.
     
  15. Yeah thats true..should I just keep that year badge on there?
     
  16. Does anyone know if the 59 and 60 side bades have the same mounting?
     
  17. Does anyone know the answer to my question or do I finally have you guys stumped? Haha
     
  18. Nacholibre68
    Joined: Sep 10, 2011
    Posts: 1

    Nacholibre68
    Member
    from Lynden, WA

    Hi all....newbie here to this forum. I just purchased a 1960 F350 stepside long bed truck and am dealing with the side hood emblems as well. Mine was missing the emblems, and it appears that when they painted it last...they filled in the holes (can see the remnants on the inside of the hood.) I was able to find the correct emblems from somebody parting out a truck on Ebay....and much to my disappointment....when they arrived in the mail yesterday and I took them out to look under the hood...the posts on the emblems do not line up with the previously filled in holes....so I don't know if my truck was fitted with a '59 hood at some point or what. (or other year...although the hood looks exactly like the '60 should).

    Now I am not sure how to figure out exactly where these should be mounted. (or how exactly to go about it..since I have no experience with body work of any kind). Any advice on how to figure this out would be much appreciated.
    [​IMG]

    One other question/issue I have that perhaps someone here can answer is regarding the tailgate. Mine was missing it's tailgate....and the actual floor of the bed is 6" longer than the sidewalls of the bed. It does not look to me like it would be possible to mount typical tailgate hardware seen in the various restoration catalogs and install a replacement tailgate. Does this sound like it could be right, or is it possible whoever owned this before me used the wrong sidewalls for the bed? The sidewalls are 8.5 ft long, the floor of the bed is 9 ft long. Anyone have ideas? Here is what I mean:
    [​IMG]
     

Share This Page

Register now to get rid of these ads!

Archive

Copyright © 1995-2021 The Jalopy Journal: Steal our stuff, we'll kick your teeth in. Terms of Service. Privacy Policy.

Atomic Industry
Forum software by XenForo™ ©2010-2014 XenForo Ltd.