Register now to get rid of these ads!

Technical Chev 261 Head Gasket Issues

Discussion in 'The Hokey Ass Message Board' started by Red450IH, Apr 10, 2014.

  1. Red450IH
    Joined: May 13, 2010
    Posts: 14

    Red450IH
    Member

    I put together a Chevrolet 261 for the first time a while back. I had the block milled and head milled at the same time. I put the head gasket on dry and after running the engine through several warm up cycles, re-torqued the head bolts but, coolant would weep out between the block and head.

    I pulled the head and put another head gasket on dry and it does the same thing even after a re-torque.

    Do these need a certain type of sealer put onto the gasket??

    Thanks
     
  2. Torana68
    Joined: Jan 28, 2008
    Posts: 1,320

    Torana68
    Member
    from Australia

    did you clean all the block threads out with a tap? are any of these blind holes, if so are the bolts bottoming out?
     
  3. donsz
    Joined: Nov 23, 2010
    Posts: 229

    donsz
    Member

    I don't remember exactly, I'm sure somebody can verify or correct me: but if the head is from a 235 (like an the 848 head that many people use for higher compression), you may have to drill out coolant holes in the head to match the 261. Or possibly the gasket is an early 235 one, without the coolant holes. You can also get more info on the Stovebolt site on this.
    don
     
  4. mechanic58
    Joined: Mar 21, 2010
    Posts: 681

    mechanic58
    Member

    This stuff right here will solve your problem. I have used it many times over the past 30 years - I've even had success with it on USED head gaskets (don't ask):

    [​IMG]
     

  5. Ole don
    Joined: Dec 16, 2005
    Posts: 2,915

    Ole don
    Member

    One year at Bonneville, the first day of racing, one of the top teams had forgotten to load spare gaskets. They had both heads off the hemi before they realized NO GASKETS!
    I watched the driver/owner dumpster diving for the old gaskets. I wont mention his name, but the car is Betsy. The old gaskets were cleaned with lacquer thinner, sprayed both sides with KW Copper Coat, and the car went back to set records. Its good stuff, and not expensive. Nothing in this world sounds better than Betsy on a good run!
     
  6. squirrel
    Joined: Sep 23, 2004
    Posts: 50,951

    squirrel
    Member

    While it's apart to add some sealer, you might want to check the surfaces for being flat. I've encountered a couple cases where they weren't...after being machined.
     
  7. Rusty O'Toole
    Joined: Sep 17, 2006
    Posts: 9,613

    Rusty O'Toole
    Member

    If the head was milled and the block was milled the bolts could be bottoming in the holes. You need extra washers to take up the thickness you milled off.
     
  8. Red450IH
    Joined: May 13, 2010
    Posts: 14

    Red450IH
    Member

    Torana68 & Rusty O'Toole, The threads were chased with a tap and cleaned with brake cleaner and compressed air. All of the holes are blind... I'll be checking for bottoming out as the head is off again.

    donsz, The head, gasket and block Do have the steam holes!

    mechanic58 & ole don, I'll look into each of these and pick one to use.

    squirrel, I will heed to your advise as I want this done for good this time around!

    Thanks for the replies. I'll post the results but it may be a few weeks.
     
  9. Rocket88
    Joined: Jul 11, 2001
    Posts: 911

    Rocket88
    Member

    I built a 261 a few years back and had tha same problem.
    Turns out 2 headbolts had bottomed out. :rolleyes:
     

Share This Page

Register now to get rid of these ads!

Archive

Copyright © 1995-2021 The Jalopy Journal: Steal our stuff, we'll kick your teeth in. Terms of Service. Privacy Policy.

Atomic Industry
Forum software by XenForo™ ©2010-2014 XenForo Ltd.