Register now to get rid of these ads!

Technical C4 and a 5 bolt bell question

Discussion in 'The Hokey Ass Message Board' started by dccd, Mar 15, 2015.

  1. dccd
    Joined: Nov 1, 2009
    Posts: 156

    dccd
    Member
    from Missouri

    Let me preface this with admitting I don't know much about Ford Transmissions.

    I just bought a C4 Transmission that based on the numbers originally came out of a 1968 Mustang. I want to put it with my 260 engine and already have the 5 bolt bell for the swap. Today while removing the old 6 bolt to put the 5 bolt bell on, something doesn't look right. For one, the old 6 bolt bolted onto the the outside C4 case. The 5 bolt only has the bolt holes to bolt onto the inner transmission. That and the fact the the 5 bolt bell is TIGHT to get on and seated up against the transmission is another question. After trying to help it on with a mallet, I'm close, but still not tight against it. I've attached some pictures to help explain what I'm talking about. Am I missing something?
     

    Attached Files:

  2. 55Brodie
    Joined: Dec 15, 2008
    Posts: 746

    55Brodie
    Member

    Try swapping the front cover too?
     
  3. dccd
    Joined: Nov 1, 2009
    Posts: 156

    dccd
    Member
    from Missouri

    Not sure what you mean by the front cover. I've just got the one C4 that I'm trying to swap the bell housing out on. Please explain.
     
  4. Cant tell by the too close pic, but are you sure the "outside" bolt is a C4? Looks like an FMX trans.
     

  5. You mean a C5? They had the larger bolt span due to the lock up converter.
     
  6. Look at the pan as the rest looks similar.
     

    Attached Files:

  7. Diavolo
    Joined: Apr 1, 2009
    Posts: 815

    Diavolo
    Member

  8. dccd
    Joined: Nov 1, 2009
    Posts: 156

    dccd
    Member
    from Missouri

    I've rechecked everything and I definitely have a C4 and a 5 bolt bell. Casting numbers for the C4 is C8ZP-7D027, which tells me its originally out of a 68 Mustang. The numbers on the bell is just what Crazy Steve above says it should be. C4AP-7976-A.

    I think what may be going on after some additional research is that my C4 is a pan filled tranny, and the 5 bolt bells only go on a case filled tranny. I'm thinking I may be hosed.
     
  9. legend
    Joined: Oct 4, 2007
    Posts: 198

    legend
    Member
    from Irwin PA

    The pan fill vs the case fill may be your problem. I found the same thing when I purchased a C-4 to bolt to my 351m. Bought an original bell housing that will not bolt to my case fill transmission. Check the after market you should be able to find a bell that will fit.
     
  10. Mike51Merc
    Joined: Dec 5, 2008
    Posts: 3,856

    Mike51Merc
    Member

    IMG_0175.JPG

    Here's a pic of my '68 Mustang C4 with 6 bolt bell, if this helps. On the right is the 2 speed Ford-O-Matic.
     
    Last edited: Mar 16, 2015
  11. d2_willys
    Joined: Sep 8, 2007
    Posts: 4,150

    d2_willys
    Member
    from Kansas

    Not sure, but looking at 5 bolt bells, vs 6 bolt bells, it looks like it is missing 1 bolt hole, the rest look to be in alignment with the block. Could you just use the 6 bolt to your 260?
     

Share This Page

Register now to get rid of these ads!

Archive

Copyright © 1995-2021 The Jalopy Journal: Steal our stuff, we'll kick your teeth in. Terms of Service. Privacy Policy.

Atomic Industry
Forum software by XenForo™ ©2010-2014 XenForo Ltd.