Register now to get rid of these ads!

Bulb/wire Gremlin Trouble Shoot

Discussion in 'The Hokey Ass Message Board' started by bustingear, Dec 15, 2008.

  1. bustingear
    Joined: Oct 29, 2002
    Posts: 2,173

    bustingear
    Member

    Ok 80's cats I want to test your mullett knowledge. I am working on my kids 86 firebird which as soon as I have done will allow me to switch over to my 28 sedan which will be a third add to my 55 chevy and my 30 hot rod coupe.

    As you may know there are alot of bulbs in the back of one of these fire chickens.
    The problem is that when the headlights are off all of the bulbs work fine directionals, brakes etc.

    When I turn on the headlights all work fine except the right rear directionals. On the left rear it is a small amber lense for directional.
    The right one however ticks many of the red lenses and not the amber lense and also get this even ticks some of the tail lights on the driver side as well. I dont get it....its only on the right rear and only when the headlights are on.
    Anyone have an idea???? Brake switch ....headlight switch????
    Help!
     
    Last edited: Dec 15, 2008
  2. You've got a bad ground. Probably at the headlight, possibly at the taillight.
     
  3. Dan10
    Joined: Aug 14, 2007
    Posts: 386

    Dan10
    Member
    from Joplin

    34hupmobile has got it on the nose. Add a ground to both the front headlights and the rear lights body to chassis. Make sure your battery to motor, motor to chassis ground are also good.
     
  4. snapper
    Joined: Jan 4, 2004
    Posts: 531

    snapper
    Member
    from PNW

    Yes, I agree.....H
     

  5. 325w
    Joined: Feb 18, 2008
    Posts: 5,844

    325w
    ALLIANCE MEMBER

    Ground problem. Also we have found some of the china bulbs are screwed up. The contacts are not contacting the correct place causing a ground.
     
  6. JAWS
    Joined: Jul 22, 2005
    Posts: 1,846

    JAWS
    Member

  7. snowman
    Joined: Jan 2, 2007
    Posts: 182

    snowman
    Member

    Also make sure every bulb is the correct style of bulb...it could be that simple.
     
  8. 302GMC
    Joined: Dec 15, 2005
    Posts: 7,359

    302GMC
    Member
    from Idaho

    Check all the dual filament bulbs - sometimes one element burns loose & drops down on the remaining operating filament, then feeds back causing strange problems.
     
  9. bustingear
    Joined: Oct 29, 2002
    Posts: 2,173

    bustingear
    Member

    Do you mean break into the black wire at the taillight and at the headlight and direct wire it to the body? Would that work?
     
  10. 29nash
    Joined: Nov 6, 2008
    Posts: 4,544

    29nash
    BANNED
    from colorado

    No, add a redundant ground, bulb socket to car sheetmetal
     
  11. bustingear
    Joined: Oct 29, 2002
    Posts: 2,173

    bustingear
    Member

    Redundant ground added from base of socket direct to frame and thankfully problem resolved. I appreciate the help. DB
     

Share This Page

Register now to get rid of these ads!

Archive

Copyright © 1995-2021 The Jalopy Journal: Steal our stuff, we'll kick your teeth in. Terms of Service. Privacy Policy.

Atomic Industry
Forum software by XenForo™ ©2010-2014 XenForo Ltd.