Register now to get rid of these ads!

Projects Binga,s f100 pickup build thread

Discussion in 'The Hokey Ass Message Board' started by 68wagon, May 17, 2011.

  1. you trying to corner the market on cool cars or something? damn
     
  2. 4rod
    Joined: Feb 4, 2008
    Posts: 806

    4rod
    Member

    I agree, looks like a cleveland to me...see the valve covers, there huge compaired as well as having four bolts...289, 302, and 351W...all three bolts...another way to check is the thurmostate is directly into the block not intake...just my opinion
     
  3. Fuzzy nearly everything I own is for sale so you are more than welcome to come and take one off my hands.
     
  4. 4rod it's a Cleveland and a 302 we have tons of them here in Australia.
     
  5. as much as i'd love any of them (especially the spinner) i'm flat broke right now after just buying a house.
     
  6. HOTFR8
    Joined: Nov 30, 2010
    Posts: 2,075

    HOTFR8
    Member

    Ten future projects and a possibility they are for sale before hand ! What are on the top of the list to sell first ?
     
  7. 64 f100 of course or 1940 ford pickup or 1950 Spinner Coupe then maybe the 1950 Chev sedan delivery but if some one wants any of the others for a reasonable price then I will sell them.
     
  8. HOTFR8
    Joined: Nov 30, 2010
    Posts: 2,075

    HOTFR8
    Member

    Any photos of them you can post here ?
     
  9. 4rod
    Joined: Feb 4, 2008
    Posts: 806

    4rod
    Member

    Yeap, Hey great looking build though, Very well thought out...
     
  10. Not yet

    Thank you
     
  11. And just when you think everything is going great something comes along to stuff up your day.

    Driving home and only 1/2 mile away from my house I heard a noise in the gearbox region as it shifted into 2nd gear I backed off and the noise went away but I seemed to be losing power,as I drove in the drive way It was really struggling, when I stopped and put it into park everything seemed normal so I shut it off and went inside.
    This morning I came out and checked the torque convertor and flex plate bolts as best I could then started it up and went through the gears. it now moves forward in all gears including Park.............DOH....:(

    I have booked it in to have it looked at next week, worst part is I had it looked at before I put it in for the final time and it's done less than 100 miles.

    I hope it last longer this time.
     
  12. shit man that sucks! going forwards in park?? should'nt be possible???
     
  13. Even with the motor turned off,and in any gear including neutral,the truck wont move.
    I have to take the tail shaft out to push it around.............:mad:
     
  14. HOTFR8
    Joined: Nov 30, 2010
    Posts: 2,075

    HOTFR8
    Member

    Well that hurts.
     
  15. Wardog
    Joined: Jan 12, 2010
    Posts: 2,404

    Wardog
    Member

    Not good at all mate. About ten years ago I sent a powerglide to a "Family Friend" in Ballarat to be checked over before i used it, A couple of years back I opened it to replace a selector shaft seal and found a TH350 filter in it instead of the powerglide one. The TH350 one has two ports to line up with the pump not one like the powerglide so it was not completely filtered for about eight years. Wasn't happy!
     
  16. Yep it hurts when you think you have done the right thing only to find out later that it has come back to bite you in the arse.
     
  17. Should we bring along a push truck for you in a couple of weeks Binga?
     
  18. Nah I'll be right as I'll be in the RPU....................:p
     
  19. The trailer Queen getting unloaded at the transmission rebuilders. Hopefully wont be too long before I get it back.

    ImageUploadedByTJJ1363057765.661691.jpg


    Posted from the TJJ App for iPhone & iPad
     
  20. HOTFR8
    Joined: Nov 30, 2010
    Posts: 2,075

    HOTFR8
    Member

    I would hardly call it a trailer queen when it is broken. You have to drive them to break them.
     
  21. One more time on the the tilt tray and it will have more miles being towed than driven..............:mad:

    Got a call from the auto rebuilder and the auto is toast, so it looks like I'll have to throw a heap more money at it................:eek:

    Something spun in the box and blocked the oil lines to the cooler and cooked the box.
    He said it's only the second time he had seen this happen...........:(
     
  22. Blackroad
    Joined: May 18, 2007
    Posts: 290

    Blackroad
    Member
    from Sydney

    Cool ride Binga, sorry to hear the diagnosis on the box.


    Posted from the TJJ App for iPhone & iPad
     
  23. Thanks Blackroad.
    The gearbox is just one of the things that test you when building cars.
    I'm just hoping I get it back by the end of the week.
     
  24. swifty
    Joined: Dec 25, 2005
    Posts: 1,771

    swifty
    Member

    Well Mark it was looking good but haven't you been told that the back of a tilt-tray is not an ideal location for a photo-shoot. Does give folks the wrong impression.

    Have you got another trans to replace that one?
     
  25. Just been to the auto rebuilder and this is what he found in the box

    ImageUploadedByTJJ1363132114.618316.jpg

    ImageUploadedByTJJ1363132157.236234.jpg

    Swifty he should have the box back together Friday.


    Posted from the TJJ App for iPhone & iPad
     
  26. HOTFR8
    Joined: Nov 30, 2010
    Posts: 2,075

    HOTFR8
    Member

    I'm with Swifty on that. Does not create a good image.

    Not a good find.
     
  27. swifty
    Joined: Dec 25, 2005
    Posts: 1,771

    swifty
    Member

    Is that due to Jen's driving LOL
    Seriously with lack of cooling I thought you would have burned out clutches not chewed up gears.
     
  28. Not Jens driving though she does give it a hard time.......;)

    I have had a weird metallic sound coming from the box when I put it in reverse a couple of times and it was the same sound it made when it started playing up.
    The inside of the hub was scored so that was the noise I heard.
    It also had one band that was toast.
    The rear bush spun in the housing blocking the return line from the cooler and I think that the car only did about 20Kl at a time so the gearbox probably didn't really cook, just the hub wasn't being being fed enough oil.
     
  29. You'd swear they'd fitted parts from a 39 box looking at that mess!

    Something was definetely not right from the start.
     
  30. I know you know all about 39 boxes...................;)

    I reckon you are right, something was not right from the start but there is no way I can prove it so I'll just have to suck it up and fork out the cash.......:(
     

Share This Page

Register now to get rid of these ads!

Archive

Copyright © 1995-2021 The Jalopy Journal: Steal our stuff, we'll kick your teeth in. Terms of Service. Privacy Policy.

Atomic Industry
Forum software by XenForo™ ©2010-2014 XenForo Ltd.