Register now to get rid of these ads!

Hot Rods 700R4 - no downshift. TV cable issue?

Discussion in 'The Hokey Ass Message Board' started by gigem, Jan 11, 2015.

  1. gigem
    Joined: Dec 31, 2005
    Posts: 55

    gigem
    Member

    My 700R4 has developed an issue. It upshifts fine from 1st to 4th, but it won't downshift when I give it gas while driving. If I hit the gas while driving, the engine bogs down, struggles, backfires... No downshift.

    If I use the brakes and come to a stop, it is back in 1st gear. Upon acceleration, it goes up through the gears fine again.

    From what I have read, this seems to point to a TV issue. It was working OK before. Phoenix transmission, installed by Bruce's Rod Shop. First one I bought broke, so Bruce's got me another under warranty and installed it. It worked OK for a while, now this...

    Any thoughts/guesses?

    Truck is for sale - really need to get this fixed ASAP.
     
  2. pprather
    Joined: Jan 10, 2007
    Posts: 1,362

    pprather
    Member

    The procedure for adjusting the cable is:
    The cable should be fully extended at wide open throttle.
     
  3. oldrelics
    Joined: Apr 7, 2008
    Posts: 1,729

    oldrelics
    Member
    from Calgary

    Careful, a TV cable for a 700 in not like adjusting a th350 or th400. They are highly critical to adjustment or you will cook it fast. Lot of info on the web too.
     
  4. choppedtudor
    Joined: Nov 28, 2009
    Posts: 650

    choppedtudor
    Member

    A pressure gauge installed in the port on the drivers side of the body will tell you whats going on....google it
     
    Register now to get rid of these ads!

  5. Kiwi 4d
    Joined: Sep 16, 2006
    Posts: 2,498

    Kiwi 4d
    ALLIANCE MEMBER

    Bowtie over drives give excellent details on setting up a TV cable amongst other things. They
    Won't warranty anything unless you follow the pressure checks.
     
  6. oldsman41
    Joined: Jun 25, 2010
    Posts: 1,134

    oldsman41
    Member

    have a local trans shop set it up by the pressure gauge if your not comfortable doing it off the internet youll cook it fast if it aint right.
     
  7. 69dz302z28
    Joined: Apr 22, 2010
    Posts: 24

    69dz302z28
    Member
    from ks

    Throttle valve in valve body may be stuck or the Modulated throttle valve (MTV) down may be stuck. The throttle valve can sometimes be unstuck by giving the cable a few sharp jerks by hand which will fully bottom out valve, and can clean bore of debris or any minor wear ridges that can develop over time.
     
  8. Dick Stevens
    Joined: Aug 7, 2012
    Posts: 2,597

    Dick Stevens
    Member

    Take it back to Bruce's for them to make it right.
     
  9. 3quarter32
    Joined: Dec 10, 2010
    Posts: 289

    3quarter32
    Member

    I dropped the pan on mine to make sure the valve was closing all the way on WOT. The horror stories had me nervous.
     
  10. mgtstumpy
    Joined: Jul 20, 2006
    Posts: 7,586

    mgtstumpy
    Member

    Also make sure the lock up disengages properly, I run mine through brake lamp switch. As stated TV needs to be set at WOT and you need the correct carb bracket to maintain correct OEM geometry for everything to work properly with a 700R.
     
  11. gigem
    Joined: Dec 31, 2005
    Posts: 55

    gigem
    Member

    Problem solved. Not transmission related. Timing was off. Carb needed adjustment. One bad plug wire. All good now. Thanks.
     
  12. saltflats
    Joined: Aug 14, 2007
    Posts: 9,529

    saltflats
    Member
    from Missouri

    Good job always good to start with the basics.
     
  13. Sooooo These completely non-related adjustments corrected the "no down shift" condition?
     

Share This Page

Register now to get rid of these ads!

Archive

Copyright © 1995-2020 The Jalopy Journal: Steal our stuff, we'll kick your teeth in. Terms of Service. Privacy Policy.

Atomic Industry
Forum software by XenForo™ ©2010-2014 XenForo Ltd.