Register now to get rid of these ads!

52 Coronet issue......again!

Discussion in 'The Hokey Ass Message Board' started by sincitysled52, May 22, 2009.

  1. sincitysled52
    Joined: May 11, 2009
    Posts: 30

    sincitysled52
    Member

    So thanks to you guys, I got the tranny issue taken care of. I drove it twice and it went smooth. After sitting for 3 days I went to start it and it cranked a few times. After the second attempt I heard a loud "bang" and that was it. It wouldn't crank after that all you can hear is the clicking of the solonoid. I pulled the starter and it spun by hand but I checked it on the battery and it spins free. Checked power going into and coming from the solonoid it's good. I put a breaker bar on the engine and it spins. Dont know what else? Any advice?
    230 3.8 Flat head straight 6
     
  2. George
    Joined: Jan 1, 2005
    Posts: 7,523

    George
    Member

    The enine will turn over, at least a full turn(?), & the starter spins out of the engine. hmm Mopar starters for V8s can jam up when they start dieing, had it happen a couple times. I've had to hit them with a stick & hammer, usually get a start or 2 before they jam again. Where it'll spin with no load, the parts house usually won't replace under warranty. Could be teeth on the flywheel also, where they don't make a bang jamming.
     
  3. sincitysled52
    Joined: May 11, 2009
    Posts: 30

    sincitysled52
    Member

    I havent tried to tturn it a full turn, only a few inches just to see if it had jammed. Should I spin it? Could the BANG been a tooth on the flywheel breaking off?
     
  4. George
    Joined: Jan 1, 2005
    Posts: 7,523

    George
    Member

    I'd put a rachet on the crank bolt & see if it'll turn over 1 full cycle, should tell you if anything turned loose inside.
     

Share This Page

Register now to get rid of these ads!

Archive

Copyright © 1995-2021 The Jalopy Journal: Steal our stuff, we'll kick your teeth in. Terms of Service. Privacy Policy.

Atomic Industry
Forum software by XenForo™ ©2010-2014 XenForo Ltd.