Register now to get rid of these ads!

Technical 51 Flathead V8 Grinding noise

Discussion in 'The Hokey Ass Message Board' started by 51flatheadV8, Oct 3, 2021.

  1. 51flatheadV8
    Joined: May 24, 2021
    Posts: 32

    51flatheadV8

    I had the original starter on it. It worked, but the noise sounded like gears grinding so I figured that the starter wasn’t disengaging from the flywheel. So I put this new one on and the problem still exists.
     
  2. Ebbsspeed
    Joined: Nov 11, 2005
    Posts: 5,597

    Ebbsspeed
    ALLIANCE MEMBER

    From post #4: "The noise doesn’t change if you push the clutch in." Given the O/P mentioned that, it would seem that the throwout bearing is not the issue.
     
  3. flatheadpete
    Joined: Oct 29, 2003
    Posts: 10,211

    flatheadpete
    Member
    from Burton, MI

    I ran the stock 6v starter on my snotty stroker Merc with 12v and it did just fine. I had one of those cute lil jobs on the built AMC 6 cyl and it never sounded right...it worked but I'm still not convinced it was 100% right.
     
  4. 51flatheadV8
    Joined: May 24, 2021
    Posts: 32

    51flatheadV8

    Went ahead and pulled the tranny. Took 5 minutes. Here’s what’s behind it
     

    Attached Files:

  5. 51flatheadV8
    Joined: May 24, 2021
    Posts: 32

    51flatheadV8

    I have confirmed that it is not the flywheel rubbing the bell housing or the starter. Must be farther into the engine. Oil pump gear maybe?
     
  6. harpo1313
    Joined: Jan 4, 2008
    Posts: 2,301

    harpo1313
    Member
    from wareham,ma

    Is that throw out bearing finger on the left as trashed as it looks in the pic?
     
  7. 51flatheadV8
    Joined: May 24, 2021
    Posts: 32

    51flatheadV8

    No. I wiped them off and they look good
     
    harpo1313 likes this.
  8. Is the flywheel hitting the block? Using an early flywheel on a late block will cause serious interference.
    Take a pic of the engine side of the flywheel.
     
  9. rusty valley
    Joined: Oct 25, 2014
    Posts: 2,817

    rusty valley
    Member

    8ba PP bolts go all the way thru the flywheel, early PP bolt holes are blind
     
    alanp561 likes this.
  10. adam401
    Joined: Dec 27, 2007
    Posts: 2,546

    adam401
    ALLIANCE MEMBER

    My first thought was early flywheel bolted to late engine. My next thought is rear cam bearing driven to far rearward and interfering with the oil pump gear
     
  11. 51flatheadV8
    Joined: May 24, 2021
    Posts: 32

    51flatheadV8

    The engine ran fine before we rebuilt it. Purred like a..... sewing machine lol. Same flywheel the only thing we changed was the ring gear. I’ll pull it tonight
     
  12. 51flatheadV8
    Joined: May 24, 2021
    Posts: 32

    51flatheadV8

    This whole ordeal is very aggravating. I went clear to the back of the engine tonight and everything still looks brand new and sounds freely as it should. I don’t know what it could be now and it’s getting ready to hit the road lmao. Still open to suggestions, looking for more help on what to do next
     
  13. 51flatheadV8
    Joined: May 24, 2021
    Posts: 32

    51flatheadV8

    Spins freely* not sounds
     
  14. A cracked, crankshaft main cap will make a constant, bad grinding noise, while the gauge still shows oil pressure.
     
  15. 51flatheadV8
    Joined: May 24, 2021
    Posts: 32

    51flatheadV8

    Well I hope it’s not that serious. I just replaced all of them. But new is never new so it’s a possibility
     
  16. 51flatheadV8
    Joined: May 24, 2021
    Posts: 32

    51flatheadV8

    It does still show 50 lbs of oil pressure tho
     
  17. alchemy
    Joined: Sep 27, 2002
    Posts: 17,234

    alchemy
    ALLIANCE MEMBER

    You just replaced all the main caps?! That is either a serious build (billet for strength), or you started with a block that was robbed of its caps (dedication).

    While you have the trans loose, I'd suggest spinning it in all gears to eliminate it from the grinding possibilities.
     
  18. jaracer
    Joined: Oct 4, 2008
    Posts: 1,219

    jaracer
    Member

    Did you ever find the source of the noise?
     
  19. alchemy
    Joined: Sep 27, 2002
    Posts: 17,234

    alchemy
    ALLIANCE MEMBER

    He's never been back to the HAMB since the last post. Probably put an LS in it.
     
    Desoto291Hemi likes this.

Share This Page

Register now to get rid of these ads!

Archive

Copyright © 1995-2021 The Jalopy Journal: Steal our stuff, we'll kick your teeth in. Terms of Service. Privacy Policy.

Atomic Industry
Forum software by XenForo™ ©2010-2014 XenForo Ltd.