Register now to get rid of these ads!

Hot Rods 392 hemi overheating

Discussion in 'The Hokey Ass Message Board' started by babblewon, Jan 19, 2022.

  1. gimpyshotrods
    Joined: May 20, 2009
    Posts: 21,856

    gimpyshotrods
    ALLIANCE MEMBER

    I am aware, but this has no bearing or relation to what the original poster has, or is doing.
     
  2. 34Phil
    Joined: Sep 12, 2016
    Posts: 446

    34Phil
    Member

    Try running it without blower belt. You may be pushing coolant out with a leaky intake gasket.
     
  3. gimpyshotrods
    Joined: May 20, 2009
    Posts: 21,856

    gimpyshotrods
    ALLIANCE MEMBER

    ???
     
    INVISIBLEKID likes this.
  4. saltflats
    Joined: Aug 14, 2007
    Posts: 11,575

    saltflats
    Member
    from Missouri

    Is a 32 Ford radiator large enough to cool a hemi?
     
  5. babblewon
    Joined: Aug 19, 2007
    Posts: 200

    babblewon
    Member
    from cali

    Pulled t-stat and ran open with one of those fancy radiator burp funnels.

    ran it for about 20 minutes and watched a ton of air bubbles out of the radiator into the funnel. The air bubbles stopped, but when I slowly rolled from idle up to 1500 rpm, more bubbles every time. Is that normal or is it pulling air from somewhere? Once it got up to about 140 the bubbles seemed to be constant and the funnel filled with more coolant, about half way. I shut it down as I didn’t want another coolant geyser.

    temp gauge got to about 140, coolant temp in the funnel was also close to that.
     
  6. babblewon
    Joined: Aug 19, 2007
    Posts: 200

    babblewon
    Member
    from cali

    I should add that I started with no coolant in the funnel and it climbed to about 1/2 full. As it’s cooling the funnel is empty and sucked back into the radiator.
     
  7. After reading most of everything here were it in my hands I would do two things next. With it stone cold fill it with water and 4" blocks under front tires, keeps the air moving up and out. Let it set 1/2 hour then put a pressure pump on the Rad and pump it up to 18lbs. Watch the gauge and see if it drops. This will tell me if it has any internal gasket leaks. Next I'd take my drop light and move it around on one side of the Rad and from the other follow it with my eyes and look for contact of the tubes in the Rad. In other words, making sure I have full air flow through the Core. I have found large spaces where those cheap offshore alum rads come with factory air blockage. That will drive you nuts. Another thing is check Exhaust temps. Lean fuel makes for too much heat and will show up in exhaust temps before it blows over.
     
    INVISIBLEKID, GordonC and 73RR like this.
  8. gatz
    Joined: Jun 2, 2011
    Posts: 1,695

    gatz
    Member

    Just a guess, and maybe you’ve had it magna-fluxed , but is there a crack in the head(s) or block?
    Run a compression check after it’s done puking?
     
    Hemi Joel likes this.
  9. Rad pressure test will imply a crack as well. I would next do a leak down test before a cranking compression test. If you have a leaking head gasket it will tell you where it's at and whether or not it leaks into the water jacket.
     
  10. junkman8888
    Joined: Jan 28, 2009
    Posts: 953

    junkman8888
    Member

    My recommendation is to go buy or rent a "combustion gases tester" and test at the radiator for , well, combustion gasses. If the test is unfortunately positive, before you take the engine apart disconnect all coolant hoses coming from the engine (like heater and radiator hoses) and cap each hose with a PVC plumbing supply cap. On one of those caps you need to install a tire stem (shrader valve) so the engine can be pressurized with shop air. Remember to double-clamp the cap in the hose, then zip-tie a shop rag over the cap to prevent injury if the cap comes loose under pressure. The reason you want to do it this way is so you can pressurize the engine with far more pressure than the radiator/heater core can withstand.
     
    Truckedup and Pist-n-Broke like this.
  11. gimpyshotrods
    Joined: May 20, 2009
    Posts: 21,856

    gimpyshotrods
    ALLIANCE MEMBER

    It won't pull air in. It would push coolant out. The only way for non-coolant to end up in the coolant it a crack, or a bad gasket.

    It is not impossible, as early Hemi's are pretty thick, to have a deck crack. If there is a combustion gasses push, I would suspect a head gasket more than anything else.
     
    Pist-n-Broke likes this.
  12. gimpyshotrods
    Joined: May 20, 2009
    Posts: 21,856

    gimpyshotrods
    ALLIANCE MEMBER

    I have suspicions about the size of the upper tank in the radiator, versus the overall capacity of the radiator.

    If it cools, but it pushes that much coolant up into the funnel on expansion, then there may not be enough expansion space in your system, as constructed.

    Remember, the early Hemi engines were used in full-size cars, with particularly large radiators.
     
    GordonC likes this.
  13. gimpyshotrods
    Joined: May 20, 2009
    Posts: 21,856

    gimpyshotrods
    ALLIANCE MEMBER

    A must for this is making sure that the timing is properly set, too.

    Late timing sends still burning mixture into the exhaust, driving up temperature there.
     
    INVISIBLEKID and Pist-n-Broke like this.
  14. 51 mercules
    Joined: Nov 29, 2008
    Posts: 3,553

    51 mercules
    Member

    My friend had a water pump that rotated in the wrong direction. They make them for serpentine belts which go in one direction and the standard pulley ones that go in the other direction. It was driving my friend crazy until he figured it out.
     
  15. Truckedup
    Joined: Jul 25, 2006
    Posts: 4,646

    Truckedup
    Member

    And no Ford ever came with a Chrysler Hemi.. Here is the GM tank, his one is pre war..
     

    Attached Files:

  16. gimpyshotrods
    Joined: May 20, 2009
    Posts: 21,856

    gimpyshotrods
    ALLIANCE MEMBER

    We covered this.
     
  17. babblewon
    Joined: Aug 19, 2007
    Posts: 200

    babblewon
    Member
    from cali

    Compression test is good.
    Gotta run and grab a leak down tester. Gonna do a leak down and a radiator pressure test next.

    I did run it again, tons of air again.... seems air is getting in somewhere
     
    Pist-n-Broke likes this.
  18. Pontmerc
    Joined: Jul 13, 2013
    Posts: 187

    Pontmerc
    Member
    from Finland

    Take off thermostat and waterpump belt.top it off with water but leave thermostat housing of.
    Now get it running at idle ,maybe put some rpms And you should see witch side the bubbles are coming.
    Been using this trick many times.
     
  19. lippy
    Joined: Sep 27, 2006
    Posts: 6,465

    lippy
    Member
    from Ks

    Was the coolant moving while running cold? I would think with no thermostat in the system as the OP said that it would be moving immediately. Lippy
     
  20. babblewon
    Joined: Aug 19, 2007
    Posts: 200

    babblewon
    Member
    from cali

    Yes moving immediately and bubbling into funnel immediately. Didn’t get hot cause no t-stat, but consistent bubbles that did not stop
     
  21. Truckedup
    Joined: Jul 25, 2006
    Posts: 4,646

    Truckedup
    Member

    the OP says lots of bubbles to be seen….The symptoms sound like an O/T car I owned noted for head gasket issues… The head gasket fails in such a way the combustion gases get into the cooling system…runs for a short time , the combustion gases pressurizing the system and coolant blows out when the cap psi rating is exceeded even though the engine is not real hot…
    Just saying….
     
  22. saltflats
    Joined: Aug 14, 2007
    Posts: 11,575

    saltflats
    Member
    from Missouri

    Does your coolant smell like exhaust gas?
    If you have a compressor with a regulated output, you could make a fitting to replace a spark plug and with each cylinder at TDC firing you can check for bubbles in the radiator with the cap off.
     
    Stan Back likes this.
  23. KoolKat-57
    Joined: Feb 22, 2010
    Posts: 3,053

    KoolKat-57
    Member
    from Dublin, OH

    IMG_0228.JPG This is how I have my bypass run, 185 degree thermostat 14# cap.
    Good luck, KK
     
    rod1 likes this.
  24. babblewon
    Joined: Aug 19, 2007
    Posts: 200

    babblewon
    Member
    from cali

    Well there it is.... radiator test confirmed I have combustion gas in cooling system. Blue liquid to yellow damn quick....
     

    Attached Files:

    GordonC, ottoman and gimpyshotrods like this.
  25. saltflats
    Joined: Aug 14, 2007
    Posts: 11,575

    saltflats
    Member
    from Missouri

  26. razoo lew
    Joined: Apr 11, 2017
    Posts: 523

    razoo lew
    Member
    from Calgary

    Well crap. Really hope that it is not something fatal.
     
  27. This is when I'd do the leak down and listen for bubbles in the Rad. Do all 8. Don't just stop at the first sign of air leak. Let it tell you where the problem is, don't just go hunting.
     
    ottoman, gimpyshotrods and saltflats like this.
  28. babblewon
    Joined: Aug 19, 2007
    Posts: 200

    babblewon
    Member
    from cali

    Leak down is next!
     
    Pist-n-Broke likes this.
  29. gimpyshotrods
    Joined: May 20, 2009
    Posts: 21,856

    gimpyshotrods
    ALLIANCE MEMBER

    If you can get access to a borescope, you can look for traces of coolant in all 8-cylinders.

    That will help you zero-in on a location.

    It is probably just a head gasket.
     
    Desoto291Hemi likes this.
  30. lippy
    Joined: Sep 27, 2006
    Posts: 6,465

    lippy
    Member
    from Ks

    Yes I hope it's just a gasket or something. Lippy
     
    gimpyshotrods likes this.

Share This Page

Register now to get rid of these ads!

Archive

Copyright © 1995-2021 The Jalopy Journal: Steal our stuff, we'll kick your teeth in. Terms of Service. Privacy Policy.

Atomic Industry
Forum software by XenForo™ ©2010-2014 XenForo Ltd.