Register now to get rid of these ads!

364 nailhead help

Discussion in 'The Hokey Ass Message Board' started by dirtball666, May 22, 2011.

  1. dirtball666
    Joined: Apr 10, 2011
    Posts: 14

    dirtball666
    Member

    my 364 is not firing in cylinders 2 and 4. i'm sort of at a loss. compression is good, i put in new wires, plugs and rotor. plenty of spark coming out of the wires, the plugs are firing and gapped right. when run, if you pull the wires for 2 and 4 there is no difference. the carb has been rebuilt. the valves do not seem to stick or be bent. the passenger bank is firing clean, but on the driver side the exhaust smells a lot like gas. i'm sort of at a loss. any help?
     
  2. Make sure that your spark plug is getting a good ground? Try switching the plugs around to different cylinders to make sure that it is not a bad plig on the offending cylinders?

    There is probably a real cure for your problem but that is a start.
     
  3. 48 Chubby
    Joined: Apr 29, 2008
    Posts: 1,014

    48 Chubby
    Member Emeritus

    A compression guage will tell you if the head gasket is blown between the two cylinders. I suspect that it is.
     

  4. he said that compression is good.
     

  5. d2_willys
    Joined: Sep 8, 2007
    Posts: 4,203

    d2_willys
    Member
    from Kansas

    I don't see distributor cap on your list of replaced parts. Might have a crack or a carbon trace causing some weird behavior.
     

Share This Page

Register now to get rid of these ads!

Archive

Copyright © 1995-2021 The Jalopy Journal: Steal our stuff, we'll kick your teeth in. Terms of Service. Privacy Policy.

Atomic Industry
Forum software by XenForo™ ©2010-2014 XenForo Ltd.